Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

4LO blinkt, Motorkontrollleuchte leuchtet    

2009 - heute

4LO blinkt, Motorkontrollleuchte leuchtet

Postby Digo » Tue 20. Nov 2018, 17:22

Hallo an alle,
ich habe leider von Technik wenig Ahnung, versuche daher mein Bestes bei der Fehlerbeschreibung.
Meine zukünftigen Schwiegereltern haben einen Toyota Land Cruiser 3.0 D-4D „60th Anniversary". Das Auto ist 6 oder 7 Jahre alt und hat 80.000km.

Vorgeschichte, kA ob von Bedeutung:
Vor drei oder vier Wochen ist das Auto liegen geblieben (ging gar nichts mehr), die Werkstatt hat gesagt, es wäre irgendein Stromversärker für die Glühkerzen um irgendwas auf Hochspannung zu bringen!? (das müsste ich bei Nachfrage nocheinmal genau in Erfahrung bringen). Seitdem war laut Schwiegervater in Spe gefühlt der Verbrauch 1 bis 2l höher und auch etwas weniger Leistung, aber kein Fehler mehr.


Jetzt kam vor 1 1/2 Wochen folgendes Problem: Es blinkte 4LO, Motorkontrollleuchte leuchtet und ASR/ESP leuchtet (man kann ESP aber noch ein und ausschalten (steht dann im Bordcomputer), aber die Leuchte bleibt.

(im Prinzip sieht es genauso aus vom Fehlerbild wie in diesem Video: https://www.youtube.com/watch?v=Q853qPe5M28 )


Die Werkstatt hat erst behauptet es wäre der Partikelfilter, der wäre es dann doch nicht, sondern irgendwas mit den Glühkerzen. Jetzt wurde ersteinmal das Steuergerät für die Glühkerzen getauscht, wenn es das nicht wäre, dann müssten die Glühkerzen (wohl so 600 Euro, weil man nicht dran kommt) getauscht werden. Nach dem Steuergerätwechsel meinten sie dann aber, dass es doch nicht die Glühkerzen wären und sie sich an Toyota direkt wenden würden. Toyota Deutschland hat wohl gesagt, dass sie diesen Fehler noch nie bei einem Land Cruiser hatten, sondern nur bei einem Hillux und er solle doch den Kabelstrang tauschen (was wohl 1500 bis 2000 Euro kosten würde), er meinte dann aber dass er alle Kabel durchgeprüft hat und die alle in Ordnung wären... Schlussendlich hat er uns heute das Auto zurück gegeben, nichts berechnet (auch nicht die 80 Euro für das Glühkerzensteuergerät) und gesagt, dass er nicht weiter weiß, er hätte den Leitfaden 3mal durchgearbeitet, die Leuchte bliebe immer für 3,4 mal aus, dann im Kaltzustand geht sie irgendwann wieder an und bleibt bis man sie löscht. Wir sollten unser Glück entweder mit Toyota direkt versuchen oder eine andere Werkstatt, die vielleicht schonmal Erfahrungen mit so einem Problem gemacht hat. Er hat mir den Ausdruck der Fehler mitgegeben:
"Code P0683 Vorglühsteuerungsmodul zum PCM Diagnose Kommunikationskreis"
"Code P166F Kurzschluss im Stromkreis des Vorglühsteuerungsmoduls"
Er würde sich aber freuen, wenn wir ihm hinterher sagen könnten, was es wirklich war :D .

In meinem Motor Talk Beitrag wurde ich dann auf das Forum hier verwiesen und hoffe eine Antwort/Idee zu bekommen (oder vielleicht den Tipp einer wirklich kompetenten Werkstatt, das Fahrzeug steht in Oberfranken).
Problem ansich ist, dass man wohl so fahren kann, der Fehler aber halt immer wieder kommt und der Schwiegervater in Spe das Auto eigentlich Anfang 2019 verkaufen wollte, was mit Fehler natürlich etwas blöd ist.
Digo
 
Posts: 2
Joined: Tue 20. Nov 2018, 17:05

0 persons like this post.

Re: 4LO blinkt, Motorkontrollleuchte leuchtet

Postby Hydro » Tue 20. Nov 2018, 18:07

Also ich hab nen 12er das System is aber grob das selbe - ich hatte so'n Problem Gott sei Dank noch nicht .
Was aber mir so dazu einfällt : vielleicht hängt da ein Schalter zur Untersetzung oder korrodierter Kontakt. Hast schon mal Lo eingelegt und wieder raus genommen ?
Bei eingelegter Untersetzung ist auch das ESP aus - oder bei eingelegter Z-Diffsperre :hmmm: ah grad net 100 pro sicher..

Die geringere Leistung würde ich mir dann so erklären : das Fz denkt es wäre in der Untersetzung und läuft mit reduziertem Drehmoment...

Evtl. ham die Fehlercodes damit garnix zu tun ?
Land Cruiser GRJ 120
User avatar
Hydro
 
Posts: 2012
Images: 5
Joined: Sat 25. Jun 2016, 09:53
Location: Bei Stuagart

0 persons like this post.

Re: 4LO blinkt, Motorkontrollleuchte leuchtet

Postby Digo » Tue 20. Nov 2018, 19:32

Das war bei der Fehlermeldung auch mein erster Gedanke, da ich dachte 4LO hat ja ersteinmal mit der Sperre zu tun.
Aber es hat sich nichts getan beim verstellen und die Sperre wurde wohl auch noch nie eingelegt, d.h. der Schalter ist eigentlich unbenutzt.
Digo
 
Posts: 2
Joined: Tue 20. Nov 2018, 17:05

0 persons like this post.

Re: 4LO blinkt, Motorkontrollleuchte leuchtet

Postby ToBoth » Thu 20. Dec 2018, 09:36

:think:
Also Sperre und 4LO sind unterschiedliche Dinge. Das muss man trennen. 4LO oder 4HI sind Untersetzungsgetriebe. Werden an sich mit einem Drehschalter aktiviert. Dazu muss man die Automatik auf "N" setzen und dann den Schalter drehen.
Sperren werden durch einen "Push" Knopf aktiviert und man merkt deutlich wenn diese drin sind. Das Lenkverhalten wird in Kurvenfahrten deutlich straffer und man hat das Gefühl das Auto will eigentlich gerade aus marschieren.

https://www.youtube.com/watch?v=yYAw79386WI

liebe Grüße!
ToBoth
 
Posts: 20
Joined: Sun 22. Jul 2018, 15:06

0 persons like this post.

Re: 4LO blinkt, Motorkontrollleuchte leuchtet

Postby J4Heity » Mon 11. Feb 2019, 16:52

Hallo,

war bei mir letzte Woche auch.
Bei mir war es 3. Injector Überspannung.

Besuch beim Freundlichen, Fehlercode gelöscht und nun geht’s wieder...
Attachments
64243C4F-0D05-40AC-BABC-B35AB458BC1B.jpeg
J4Heity
 
Posts: 752
Images: 0
Joined: Thu 16. Oct 2008, 07:11

0 persons like this post.

Re: 4LO blinkt, Motorkontrollleuchte leuchtet

Postby Peter_G » Mon 11. Feb 2019, 16:55

ToBoth wrote::think:
Also Sperre und 4LO sind unterschiedliche Dinge. Das muss man trennen. 4LO oder 4HI sind Untersetzungsgetriebe. Werden an sich mit einem Drehschalter aktiviert. Dazu muss man die Automatik auf "N" setzen und dann den Schalter drehen.
Sperren werden durch einen "Push" Knopf aktiviert und man merkt deutlich wenn diese drin sind. Das Lenkverhalten wird in Kurvenfahrten deutlich straffer und man hat das Gefühl das Auto will eigentlich gerade aus marschieren.

https://www.youtube.com/watch?v=yYAw79386WI

liebe Grüße!


Was Du schreibst trifft auf die Achssperren zu, m.E. nicht aber auf die Sperre
des Mitteldifferentials.
HiLux Revo Duty Doka 2.4 mit BFG AT 265/70 17
und Canopy Camper.
Top Cover für Doka für 400,- zu haben !!!!
User avatar
Peter_G
 
Posts: 3277
Joined: Mon 13. Aug 2012, 12:52
Location: Jena

0 persons like this post.

Re: 4LO blinkt, Motorkontrollleuchte leuchtet

Postby J4Heity » Mon 11. Feb 2019, 17:34

Doch Peter,

beim J15 wird die Untersetzung genau wie beschrieben eingelegt...



Aber der Fehlerkot :D liegt an den Injektoren....
J4Heity
 
Posts: 752
Images: 0
Joined: Thu 16. Oct 2008, 07:11

0 persons like this post.

Re: 4LO blinkt, Motorkontrollleuchte leuchtet

Postby Peter_G » Mon 11. Feb 2019, 17:36

Ja, das weis ich mit den Injektoren.
Ich glaube mich jedoch zu erinnern, dass
zumindest beim J12 das Mittel Diff gesperrt wurde
beim Schalten auf 4 Lo. Beim J15 nimmer?
HiLux Revo Duty Doka 2.4 mit BFG AT 265/70 17
und Canopy Camper.
Top Cover für Doka für 400,- zu haben !!!!
User avatar
Peter_G
 
Posts: 3277
Joined: Mon 13. Aug 2012, 12:52
Location: Jena

0 persons like this post.

Re: 4LO blinkt, Motorkontrollleuchte leuchtet

Postby Nightwolve » Tue 12. Feb 2019, 07:40

Peter_G wrote:Ja, das weis ich mit den Injektoren.
Ich glaube mich jedoch zu erinnern, dass
zumindest beim J12 das Mittel Diff gesperrt wurde
beim Schalten auf 4 Lo. Beim J15 nimmer?


Das ist selbst beim J12 größtenteils nicht mehr der Fall gewesen.
Hier gab es zwei Varianten: Die von Dir beschriebene, oder aber so wie J4Heity das beschreibt: Mitteldiff-Sperre wird per Schalter aktiviert und ist völlig unabhängig von der Untersetzung schaltbar.

Letztere Variante hat z.B. beim 2005er Executive J12. Beim J15 ist es immer getrennt schaltbar.
Image
KDJ120 - 2'' höher (Nestle Basic mod.), 265/70R17 Goodyear Duratrac, 50mm SPV, TJM Snorkel, TJM Side Steps, Vision-X Light Cannons, Webasto Standh., Hilux Düsen, Rhino Rack Pioneer Platform, Foxwing, WAECO-Kühler, mehr folgt...
User avatar
Nightwolve
 
Posts: 476
Joined: Wed 9. Apr 2014, 19:26
Location: Oberallgäu

0 persons like this post.

Re: 4LO blinkt, Motorkontrollleuchte leuchtet

Postby Peter_G » Tue 12. Feb 2019, 09:31

Ah, ok. Bei meinem 2003-er gab es diese Schaltung noch,
war aber kein offizielles deutsches Fahrzeug. Gut zu wissen.
Und eh sinnvoll das zu entkoppeln.
HiLux Revo Duty Doka 2.4 mit BFG AT 265/70 17
und Canopy Camper.
Top Cover für Doka für 400,- zu haben !!!!
User avatar
Peter_G
 
Posts: 3277
Joined: Mon 13. Aug 2012, 12:52
Location: Jena

0 persons like this post.

Re: 4LO blinkt, Motorkontrollleuchte leuchtet

Postby Knalimera » Tue 6. Aug 2019, 18:35

War bei mir auch grad gleiche Lichtspiele. Fehlercode P0674 :
Definition von Überprüfungsmaschinencode P0674:
Generic (Gemeinsam für alle Automobilhersteller):
Cylinder 4 Glow Plug Circuit/Open
Allerdings keinerlei Startprobleme; nur Untersetzung war nicht schaltbar, sonst alles normal. Nach Löschen nicht mehr gekommen. Untersetzung funzt wieder. Hatte das schon mal jemand? Und Probleme mit Glükerzen?
BJ.2011 160.000km Automat
Knalimera
 
Posts: 390
Joined: Sat 5. Mar 2005, 23:57

0 persons like this post.

Re: 4LO blinkt, Motorkontrollleuchte leuchtet

Postby Knalimera » Wed 7. Aug 2019, 19:17

J4Heity wrote:Hallo,

war bei mir letzte Woche auch.
Bei mir war es 3. Injector Überspannung.

Besuch beim Freundlichen, Fehlercode gelöscht und nun geht’s wieder...



Was waren das für ein Fehlercode und war irgendeine Rep. nötig?
Knalimera
 
Posts: 390
Joined: Sat 5. Mar 2005, 23:57

0 persons like this post.


Return to Land Cruiser J15 / 150 Series

Who is online

Users browsing this forum: No registered users and 9 guests