Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

Elektrik spielt verrückt - zuerst ABS, dann Airbag!    

2002 - 2009

Elektrik spielt verrückt - zuerst ABS, dann Airbag!

Postby Reno1986 » Fri 1. Jun 2018, 09:14

Hallo Leute!

Ich habe zur Zeit einige elektrische Probleme mit meinem J125 D4D, Baujahr 2006.
Es wurden vor dem Auftreten der Probleme keine Arbeiten an der Elektrik vorgenommen.

Vor ca. einer Woche hatte ich erstmalig einen ABS-Fehler nach dem Starten. Die Handbremsen-Warnleuchte leuchtete ebenso.
Der Fehler trat beim nächsten Starten nicht mehr auf. Beim Starten danach aber wieder, und ist geblieben.
Nach 2 weiteren Tagen geht auf einmal die Airbag-Leuchte nicht mehr aus. Nach einer kurzen Fahrt und einem Neustart ist die Airbagleuchte wieder aus.
Heute morgen ist die Airbagleuchte wieder an gewesen.
Ich habe den Wagen gestern von einem Bekannten auslesen lassen (Delphi):

- Raddrehzahlsensor hinten rechts: Falsches Signal
- Fahrerairbag: Zündpille Fehlfunktion

Habe dann eine Loggfahrt gemacht, Delphi zeigt am Rad hinten rechts genau die gleiche Geschwindigkeit wie auf den anderen 3 Rädern an. Verstehe also nicht, was es mit "falschem Signal" auf sich hat.

Ich habe mir dann den Laptop von ihm ausgeliehen, wenn gewünscht, kann ich heute Abend die genauen Codes durchgeben.

Was mir Sorgen macht: Es ist doch faktisch unmöglich, dass auf einmal beide Systeme einfach so verrückt spielen?
Wenns dann mal echt das ABS Steuergerät und der Airbag einfach so defekt gegangen sind (was ich nicht glaube) werde ich den Wagen wohl aus finanziellen Gründen abstoßen müssen.
Ich habe den Wagen ja von meinem Vater übernommen. Die letzten 30.000km haben mich bereits ca 2000 Euro gekostet. Ich muss sagen, dass ich in so kurzer Zeit noch nie so viel an einem Wagen schrauben musste. Querlenker und Hinterachslager im Eimer, abgerissener Zündschlossmitnehmer, Bremssattel vorne, AGR und Drallklappen fest usw.
Bin grade ein wenig gefrustet. Vielleicht könnt ihr es ja nachvollziehen.

Vielen Dank für eure Hilfe!

Reno
Reno1986
 
Posts: 149
Joined: Mon 23. Jan 2017, 20:41
Location: Göppingen

0 persons like this post.

Re: Elektrik spielt verrückt - zuerst ABS, dann Airbag!

Postby Reno1986 » Sat 2. Jun 2018, 10:35

Grüßt euch,

ich habe folgende Neuigkeiten:

Fehlercode ABS: C0210 - Radgeschwindigkeitssensor rechts hinten, falsches Signal
Airbag: B0101 - Fahrerairbag-Zündpille, Stromkreis offen - Historisch

Ich habe folglich gestern erst einmal den ABS-Sensor hinten rechts ausgebaut. Der war ein wenig verschmuddelt, die Rückstände daran sahen aus wie aufgeschäumtes Öl und Rost (eine Art sehr sehr weiche, fast flüssige Pampe). Hat auch nach Getriebeöl gerochen. Ist das normal? Oder leckt da ein Simmering? Wenn ja, ist das schlimm?

Ich habe dann versucht den ABS-Ring durch das kleine Loch zu erspähen - keine Chance. Wo sitzt der denn genau und wie komme ich an den ran?

Als Nächstes habe ich die Fehler gelöscht per Delphi. Beim Airbag kein Problem, der ABS-Fehler blieb drinnen. Auch dubios im Stand, oder?
Hab die Zündung dann aus gemacht und an ein paar anderen Sachen weiter gebastelt. Nach 2 Stunden hab ich die Zündung noch mal an gemacht - ABS Fehler war weg? :confused:

Ich bin den Wagen seither nicht mehr gefahren.

Es würde mich freuen, wenn mir jemand mit ein wenig Rat weiter hilft. Die ganze Sache ist doch total suspekt, dass die beiden Systeme auf einmal zu spinnen anfangen?

Grüße und Danke
Reno
Reno1986
 
Posts: 149
Joined: Mon 23. Jan 2017, 20:41
Location: Göppingen

0 persons like this post.

Re: Elektrik spielt verrückt - zuerst ABS, dann Airbag!

Postby Reno1986 » Sat 2. Jun 2018, 12:05

Hallo noch mal ,

Gibt's irgendwas wie eine Prüfvorschrift für Abs Sensoren?
Also was die anzeigen müssen wenn man das Rad dreht ?

Grüße und Danke
Reno
Reno1986
 
Posts: 149
Joined: Mon 23. Jan 2017, 20:41
Location: Göppingen

0 persons like this post.

Re: Elektrik spielt verrückt - zuerst ABS, dann Airbag!

Postby Reno1986 » Sun 3. Jun 2018, 18:41

Grüßt euch!

Kann mir niemand in diesem Falle weiter helfen? Ist irgendetwas unklar?

Beste Grüße und Danke
Reno
Reno1986
 
Posts: 149
Joined: Mon 23. Jan 2017, 20:41
Location: Göppingen

0 persons like this post.

Re: Elektrik spielt verrückt - zuerst ABS, dann Airbag!

Postby Hydro » Sun 3. Jun 2018, 18:45

Hat vielleicht noch niemand so einen Fall gehabt ?
Land Cruiser GRJ 120
User avatar
Hydro
 
Posts: 1152
Images: 5
Joined: Sat 25. Jun 2016, 09:53
Location: Bei Stuagart

0 persons like this post.

Re: Elektrik spielt verrückt - zuerst ABS, dann Airbag!

Postby Reno1986 » Sun 3. Jun 2018, 18:47

Ja Oli ,

Aber vielleicht die Einzelfälle ?

Grüße
Reno1986
 
Posts: 149
Joined: Mon 23. Jan 2017, 20:41
Location: Göppingen

0 persons like this post.

Re: Elektrik spielt verrückt - zuerst ABS, dann Airbag!

Postby Reno1986 » Sun 10. Jun 2018, 17:01

Hallo noch mal,

ich habe eine Zubehörsensor verbaut. Leider ohne Erfolg! Delphi zeigt mir mittlerweile hinten rechts immer 0 Km/h an. Ob das zwischenzeitlich mit dem alten Sensor auch so war kann ich nicht sagen, der Fehler war mittlerweile permanent da.
Wie kann ich die Kabel zum Steuergerät durchmessen? Nicht dass da irgendwas nicht stimmt, oder sich ein Marder dran ausgelassen hat.

Ach ja, der Airbagfehler hat sich noch ein wenig erweitert : Mittlerweile steht auch noch dran "Strom". Ich konnte den zwar löschen, aber beim starken Einschlagen nach rechts ist der wieder aufgeleuchtet.

Grüße und Danke
Reno
Reno1986
 
Posts: 149
Joined: Mon 23. Jan 2017, 20:41
Location: Göppingen

0 persons like this post.


Return to Land Cruiser J12 / 120 Series

Who is online

Users browsing this forum: No registered users and 7 guests