Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

Endlich fahre ich einen J10!    

1999 - 2008

Re: Endlich fahre ich einen J10!

Postby imdek » Sun 18. Aug 2019, 21:55

Es geht langsam voran

Image

Audio funktioniert (inkl. Lenkradsteuerung), Klima funktioniert, nur die Tasten links (Warnblinker etc) gehen nicht und Bordcomputer oben ist noch nicht angeschlossen.
D(i)mitry
User avatar
imdek

 
Posts: 1002
Joined: Tue 3. Feb 2004, 12:58
Location: D-85235

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby BimJoh » Wed 25. Sep 2019, 11:07

Hallo,

ich habe jetzt seit etwa 1500km vier neue Bremssättel montiert und der Verbrauch auf der gleichen Strecke wie zuvor beträgt "nur" noch 14 liter/100km. Also 3 Liter weniger als vorher :shock:
Es wurden wirklich nur die Bremssättel und die Bremsbeläge getauscht.

LG Johannes
BimJoh
 
Posts: 494
Joined: Sun 7. Dec 2008, 19:02
Location:

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby imdek » Tue 22. Oct 2019, 22:34

BimJoh wrote:Hallo,

ich habe jetzt seit etwa 1500km vier neue Bremssättel montiert und der Verbrauch auf der gleichen Strecke wie zuvor beträgt "nur" noch 14 liter/100km. Also 3 Liter weniger als vorher :shock:
Es wurden wirklich nur die Bremssättel und die Bremsbeläge getauscht.

LG Johannes



Aktuell liegt Verbrauch bei ca. 14.5L/100km bei 50% Autobahn, 40% Landstraße und 10% Stadt (ok, ok. Dorf :lol: )
Mit 285/75R16 BFG KO2 und Dachträger.
Km-Stand ca. 240Tkm, mit Serienbereifung ca. 12.5L/100km

Soll ich mir jetzt langsam Gedanken machen und die Einspritzdüsen ersetzen oder ist alles noch im Grünbereich?

Übrigens, woran erkenne ich ob das Auto einen EGR-Cooler hat?
D(i)mitry
User avatar
imdek

 
Posts: 1002
Joined: Tue 3. Feb 2004, 12:58
Location: D-85235

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby Drecksau » Wed 23. Oct 2019, 07:26

BimJoh wrote:Hallo,

ich habe jetzt seit etwa 1500km vier neue Bremssättel montiert und der Verbrauch auf der gleichen Strecke wie zuvor beträgt "nur" noch 14 liter/100km. Also 3 Liter weniger als vorher :shock:
Es wurden wirklich nur die Bremssättel und die Bremsbeläge getauscht.

LG Johannes


Hi Johannes,

Na, dann wären in Deinen Bremsen wohl die Kolben fest, und Du bist quasi immer mit getretener Bremse gefahren.

Aber die Bremssattel neigen gerne dazu fest zu korrodieren, wenn man viel im Dreck fährt.

Hatte ich bei ca. 130.000 km auch.

Grüsse, Peter
User avatar
Drecksau
 
Posts: 450
Images: 0
Joined: Fri 2. Jan 2015, 11:12
Location: Neuss

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby coke » Wed 23. Oct 2019, 08:45

imdek wrote:Aktuell liegt Verbrauch bei ca. 14.5L/100km bei 50% Autobahn, 40% Landstraße und 10% Stadt (ok, ok. Dorf :lol: )
Mit 285/75R16 BFG KO2 und Dachträger.
Km-Stand ca. 240Tkm, mit Serienbereifung ca. 12.5L/100km

Soll ich mir jetzt langsam Gedanken machen und die Einspritzdüsen ersetzen oder ist alles noch im Grünbereich?


Kann dir nur soviel sagen: Ich habe bei 290T die Einspritzdüsen getauscht und der Verbrauch hat sich nicht geändert. War aber auch nicht mein Ziel mit dem Tausch.

Bei mir liegt der Schnitt bei 15,66 Liter über die letzten 15.000km. (Hatte unwissentlich einen noname Chip drin - seit der gewechselt ist, geht es - scheinbar - eher Richtung 14 Liter)

Fahre 275/70R18, die ja nochmal minimal höher sind als deine. Jedoch geht durch die großen Reifen der Tacho zwar endlich genau, jedoch die KM-Anzeige nicht mehr! Hier fehlen mir ca. 7% (mit GPS verglichen). Mit den 7% verändert sich der Verbrauch um ca. 1 Liter (zusätzlich) im Vergleich zur Seriengröße! Den müsste man also für einen fairen Vergleich abziehen... Wird bei dir vermutlich ähnlich sein.
HDJ100.
User avatar
coke
 
Posts: 380
Joined: Thu 22. Oct 2009, 16:53
Location: somewhere out there

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby TheDarkOne » Wed 23. Oct 2019, 09:01

imdek wrote:
Übrigens, woran erkenne ich ob das Auto einen EGR-Cooler hat?


Moin Dimitry

Ich bin der Meinung wenn du eins mit AGR Kühler hast geht das AGR von hinten in den Ansaugtrakt und es sind zusätzlich Kühlwasserschläuche angeschlossen.
Ich kann heute abend mal ein Bild davon raus suchen.
Du kannst aber auch bei partsouq.com schauen da sind beide AGR Varianten abgebildet.

P. S. : nach dem Düsenwechsel ist Ded Verbrauch bei mir auch nicht gesunken, aber der Leerlauf und der Durchzug hatten sich verbessert.
User avatar
TheDarkOne

 
Posts: 193
Joined: Thu 19. Jul 2018, 23:12
Location: Lügde

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby johannes schmoigl » Wed 20. Nov 2019, 23:32

Hallo Ihr Alle in diesem Fred; ich habe jetzt an meinen LC 100 jeweils Motorölwanne, Dieseltank, alle bremsen mit Leitung, radaufhängungen, Dämpfer, Zuleitungen zu jeweiligen die liste lässt sich unendlich verlängern erneuert. trotzdem und obwohl es unendlich viel gekostet hat fahre ich weiter dieses Modell. alle meine Kollegen fahren heute ford ranger oder ein vw Modell; ich fahre sehr gerne Toyota, weil ich die autos mag
johannes schmoigl
 
Posts: 33
Images: 0
Joined: Wed 6. Jan 2010, 11:55
Location: breitenfurt

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby TheDarkOne » Thu 21. Nov 2019, 08:26

Ganz vergessen, ich wollte ja noch ein Bild vom AGR Kühler hier lassen, für den Fall das du es noch brauchst.

hier ein blick im eingebautem Zustand

IMG_20180828_190714.jpg


so sieht er im ganzen aus

IMG_20180829_195454.jpg


musst halt nur gedanklich das Puzzle zusammen setzten...
User avatar
TheDarkOne

 
Posts: 193
Joined: Thu 19. Jul 2018, 23:12
Location: Lügde

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby imdek » Fri 22. Nov 2019, 00:06

Vielen, vielen Dank! Jetzt weiß ich worum es geht und wonach ich suchen muss!

Kurzes Update: Verbrauch ist jetzt gesunken auf 13.6L/100km laut Bordcomputer, d.h. ca. 13/100 wirklich.
Geändert habe ich nichts (außer neue Nebelscheinwerfer, aber ich glaube kaum, dass es daran liegt).

Ganz praktisch, übrigens, fand ich die Temperaturanzeige im Reifendruckmonitor (China-TPMS aus Amazon, ca. 25 Eur) - man sieht ganz einfach, wenn die Bremssattel blockieren. Habe ich noch im Sommer festgestellt (und gleich die Bremsen instandgesetzt), aber nur heute endlich aufs Panel geklebt und dachte es könnte noch jemandem helfen.

So in etwa sieht's aus

Image
D(i)mitry
User avatar
imdek

 
Posts: 1002
Joined: Tue 3. Feb 2004, 12:58
Location: D-85235

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby Borsty » Fri 22. Nov 2019, 06:45

Morgen
Die Verbräuche gehen oft je nachdem weit auseinander. Jetzt mit WR auch weniger trotz 285/75R16 Grösse. Nur Stadtverkehr komme ich auf die 13 l. Ansonsten immer darunter.
Habe auch so ziemlich dasselbe Teil von Wish drin. Funktioniert seit nem Jahr erstaunlich gut. War eigentlich aus Neugierde wieviel der Druck auf langen AB Fahrten ändert.
Gruss Uwe
Borsty
 
Posts: 527
Joined: Mon 11. Feb 2013, 22:03
Location: Home of Emmentaler

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby Colt » Fri 22. Nov 2019, 09:43

imdek wrote:Ganz praktisch, übrigens, fand ich die Temperaturanzeige im Reifendruckmonitor (China-TPMS aus Amazon, ca. 25 Eur) - man sieht ganz einfach, wenn die Bremssattel blockieren. Habe ich noch im Sommer festgestellt (und gleich die Bremsen instandgesetzt), aber nur heute endlich aufs Panel geklebt und dachte es könnte noch jemandem helfen.

So in etwa sieht's aus

Image


Danke für den Tipp. Aktuell wegen BlackFriday Woche für 22€. Hast du evtl. mal probiert wie weit die Sensoren weg sein dürfen von dem Empfänger? Das wäre durchaus was für den Anhänger, bisher hatte ich aher da Probleme mit dem Reifendruck... ;) Die Frage ist, ob ich das nur in jedes Auto packe oder auch gleich in den Anhänger. 8)
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17333
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby imdek » Fri 22. Nov 2019, 10:14

Colt wrote:Danke für den Tipp. Aktuell wegen BlackFriday Woche für 22€. Hast du evtl. mal probiert wie weit die Sensoren weg sein dürfen von dem Empfänger? Das wäre durchaus was für den Anhänger, bisher hatte ich aher da Probleme mit dem Reifendruck... ;) Die Frage ist, ob ich das nur in jedes Auto packe oder auch gleich in den Anhänger. 8)


Das war auch mein Gedanke - nachdem wir eine Reifenpanne am Anhänger viel zu spät gemerkt haben.
Es funktioniert stabil (platziert nähe Windschutzscheibe), zur Not kann man den Empfänger irgendwo im Kofferraum platzieren - dann ist der Abstand zu Sensoren kurzer.
D(i)mitry
User avatar
imdek

 
Posts: 1002
Joined: Tue 3. Feb 2004, 12:58
Location: D-85235

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby Colt » Fri 22. Nov 2019, 12:27

Cool! Danke für die Info! :thumbsup:
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17333
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby landcruiser » Sun 24. Nov 2019, 14:58

Guter Tip das TPMS!

Gibt es übrigens auch mit internen Sensoren, wenn jemand Befürchtungen wg. Geländeeinsatz haben sollte.
User avatar
landcruiser
 
Posts: 15401
Images: 0
Joined: Thu 17. May 2001, 23:14

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby Weißer_Lux » Tue 26. Nov 2019, 23:33

Hey Borsty , was für ein Reifenfabrikat fährst du denn im Winter mit 285/75R 16, habe nur Nokian Tyres gefunden , bin aber nicht ganz so begeistert von der Marke , am besten würde mir Bridgestone Blizzak oder Cooper Discovery Sport M+S (Ich glaube die heißen so ? ) gefallen , gibt es aber nicht in 285/75R 16 immer nur in 275/70R16?

Gruß Felix
Weißer_Lux
 
Posts: 1064
Joined: Tue 8. Nov 2011, 21:15
Location: ca. 80 km von Storndorf

0 persons like this post.

PreviousNext

Return to Land Cruiser J10 / 100 Series

Who is online

Users browsing this forum: No registered users and 4 guests