Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

Endlich fahre ich einen J10!    

1999 - 2008

Re: Endlich fahre ich einen J10!

Postby imdek » Sun 27. Sep 2020, 12:49

Ich war mal etwas unterwegs. Der roter wartet immer noch auf TÜV, deswegen müsste ich mit dem J10 fahren.
Diesmal ging nichts kaputt, nur 1x war die LiMa-Leuchte 3 Minuten nach dem Losfahrren an und 1x die Öl-Leuchte ging für paar Sekunden an während der Fahrt. Ansonsten brav 3500km geschafft.
Berichte schreiben kann ich nicht, vielleicht schaffe ich zumindest eine kurze Video demnächst.


Image

Image

Image

Image

Image

Image

Image

Image

Image

Image
D(i)mitry
User avatar
imdek

 
Posts: 1094
Joined: Tue 3. Feb 2004, 12:58
Location: D-85235

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby GRJ78 » Sun 27. Sep 2020, 15:14

Coole Bilder zeigen langt schon!!!
Viele Grüße!!!
GRJ78
 
Posts: 1595
Joined: Tue 8. Jan 2019, 11:42

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby imdek » Tue 29. Sep 2020, 12:20

Ich kann's nicht erklären, warum DAS HIER kaputt sein könnte, aber Fakt ist: EGR-Kühler besteht jetzt aus zwei Teilen.

Image

Fahren kann man trotzdem, ich merke kein Unterschied außer leichtes pfeifen bei 2500-3000 Drehzahl.

Hoffentlich kann ich das zuschweißen, denn Geld in EGR (!!!!!) zu investieren will ich irgendwie nicht :roll:
D(i)mitry
User avatar
imdek

 
Posts: 1094
Joined: Tue 3. Feb 2004, 12:58
Location: D-85235

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby Drecksau » Tue 29. Sep 2020, 12:55

imdek wrote:Ich kann's nicht erklären, warum DAS HIER kaputt sein könnte, aber Fakt ist: EGR-Kühler besteht jetzt aus zwei Teilen.

Image

Fahren kann man trotzdem, ich merke kein Unterschied außer leichtes pfeifen bei 2500-3000 Drehzahl.

Hoffentlich kann ich das zuschweißen, denn Geld in EGR (!!!!!) zu investieren will ich irgendwie nicht :roll:


Irgendwo hatten wir das thema schon mal vor 2 oder 3 Jahren hier im Forum. Du bist also nicht der erste.

habe es gefunden: post781947.html?hilit=AGR%20K%C3%BChler#p781947
(J100 Riss im AGR-Rohr)

LG, Peter

LG, Peter
User avatar
Drecksau
 
Posts: 513
Images: 0
Joined: Fri 2. Jan 2015, 11:12
Location: Neuss

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby Drecksau » Tue 29. Sep 2020, 13:06

Hi Dimitry,

selbst hier in Deinem Tread war es ja schon Thema:

TheDarkOne wrote:Ganz vergessen, ich wollte ja noch ein Bild vom AGR Kühler hier lassen, für den Fall das du es noch brauchst.

hier ein blick im eingebautem Zustand

IMG_20180828_190714.jpg


so sieht er im ganzen aus

IMG_20180829_195454.jpg


LG, Peter

musst halt nur gedanklich das Puzzle zusammen setzten...
User avatar
Drecksau
 
Posts: 513
Images: 0
Joined: Fri 2. Jan 2015, 11:12
Location: Neuss

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby imdek » Tue 29. Sep 2020, 13:11

Danke, Peter. Ich probiere es auch mit Silberlöt. Wenn's nicht hält - dann WIG. Wenn auch nicht - stilllegen und nach gebrauchtes suchen. Und nur wenn es auch nicht klappt - dann neu kaufen :)


Ah, das mit dem Foto von TheDarkOne damals habe ich nicht kapiert, dass die zwei Teile zusammengehören :lol:
Jetzt weiß ich :)
D(i)mitry
User avatar
imdek

 
Posts: 1094
Joined: Tue 3. Feb 2004, 12:58
Location: D-85235

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby TheDarkOne » Tue 29. Sep 2020, 13:20

Das Problem hatte ich auch schon.
Bei mir war das AGR komplett durch und ich hatte kaum noch Leistung.
Scheiß das Ding einfach raus und mach 2 Platten rein, dann hast du ruhe!
User avatar
TheDarkOne

 
Posts: 272
Joined: Thu 19. Jul 2018, 23:12
Location: Lügde

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby Drecksau » Tue 29. Sep 2020, 13:50

Ich bin eben mal schnell am meinen 100er gegenagen und habe nachgesehen, ob mein Rohr noch ok ist.
Ist noch alles gut und dicht. Meiner hat aber auch erst 150.000 km runter.

Dennoch, es scheint ja öfter vorzukommen, überlege nun, was man da präventiv machen könnte.
Oder auch als günstige Reparatur.

Beim betrachten des Rohrs kam mir der Gedanke, dass man vielleicht auch ein Stück Silikonschlauch drüber stülpen, und mit Metallschlauchschellen festziehen kann.
So würde man auch die notwendige Flexibiltät erreichen, es könnte dann nicht mehr brechen.

Ich setze auch einen Silikonschlauch als Verbindung zwischen der Auspuffbirne und Endschalldämpfer beim Motocross-Motorrad meines Sohnes schon länger ein. Ich hatte es auch schon mit angeblich hitzefesten Gummischläuchen versucht, aber die waren nicht so hitzebeständig, wie der Silikonschlauch. Die halten 400°C (und mehr) aus, gibt es in den verschiedenste Innendurchmesser, sogar farbig als Meterware bei diversen Händlern.

Wäre doch zumindest mal einen Versuch wert, bevor versucht das Rohr zu schweissen, oder gar sich für hunderte Euro das Originalersatzteil bestellt.
Leider habe ich das reststück von dem Schlauch in einer anderen halle. Ich meine der hat allerdings 26 mm Innendurchmesser. das AGR-Rohr am 100er hat knapp 30 mm aussen.

Ich könnte Dir aber mal ein 10 cm langes Stück schicken, Dimitry.
dimiTRY... kommt das von TRY and error? Dann solltest Du Deinem namen gerecht werden, und es mal so versuchen ;-)

LG, Peter
User avatar
Drecksau
 
Posts: 513
Images: 0
Joined: Fri 2. Jan 2015, 11:12
Location: Neuss

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby hellllli » Tue 29. Sep 2020, 15:04

Kann man mit WIG zusammenschweißen, is aus Edelstahl, hält bei mir scho seit über einem Jahr so. :D
LG, Stefan
hellllli
 
Posts: 295
Joined: Wed 10. Apr 2013, 21:46
Location: W4tel

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby Colt » Wed 30. Sep 2020, 07:54

Drecksau wrote:Beim betrachten des Rohrs kam mir der Gedanke, dass man vielleicht auch ein Stück Silikonschlauch drüber stülpen, und mit Metallschlauchschellen festziehen kann.
So würde man auch die notwendige Flexibiltät erreichen, es könnte dann nicht mehr brechen.


Hallo Peter,

das wird leider nichts bringen, da das Rohr durch die Vielzahl kleiner Schwingungen bricht. Diese bekommst du aber durch einen übergeschobenen flexiblen Schlauch nicht gedämpft.

Das Rohr hat durch die Umformung an der Stelle seine schwächste Stelle, das MUSS da brechen. Das weiß auch der Konstrukteur und legt das auf Lebensdauer aus. Die war jetzt schlicht zuende. ICH würde das wenns nicht zu löten geht komplett raus nehmen.

Viele Grüße,
Marc
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17517
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby imdek » Fri 2. Oct 2020, 23:30

Die Idee mit einem Schlauch fand ich gut, die Argumente von Marc habe ich nicht ganz kapiert (Schwingungen? Wo? Thermisch?), deswegen dachte ich "zuerst ausbauen, dann überlegen" :D
Das Rohr ist an drei Stellen fest verschraubt, eigentlich alles ziemlich stabil.

Ausgebaut
Image


Kurz überlegt und doch mit WIG geschweißt. So wie ich das sehe, es wurde bereits an 1. Rippe geschweißt - ich habe an 2. gemacht. Ok, sieht nicht professionell aus, aber wenn's halten wird - egal.

Image

Image


Zusammengebaut und für gut befunden :)

Die Stehbolzen 9012610021 muss ich noch neu bestellen und tauschen.
D(i)mitry
User avatar
imdek

 
Posts: 1094
Joined: Tue 3. Feb 2004, 12:58
Location: D-85235

0 persons like this post.

Re: Endlich fahre ich einen J10!

Postby Drecksau » Sat 3. Oct 2020, 16:51

imdek wrote:Die Idee mit einem Schlauch fand ich gut, die Argumente von Marc habe ich nicht ganz kapiert (Schwingungen? Wo? Thermisch?), deswegen...
.



Hi Dmitry,
so ganz kann ich Marcs Argument auch nicht nachvollziehen.
Vielleicht meint er, dass das Rohr durch viele kleinen Schwingungen in sich dann irgendwann einreisst.
Aber immerhin ist das Rohr ja an drei Stellen festgeschraubt.
Die mittele Befestigung, die vom AGR-Kühler ... Ist die vielleicht nicht gaz starr? Dann würde es in der Mitte schon aufgrund des Eigengewichtes ganz schön virbrieren.

Ich nehme auch an, dass das Rohr gewellt ist, um eine thermische Ausdehnung besser zu kompensieren. Nicht nur vielleicht auch garnicht als Schwingunskompensation.

Dass das Rohr, so wie bei Dir Dimkitry auf so einer Welle einreisst, kann daran liegen, dass das Material da am dünnsten, schwächsten ist. Das Rohr und die Wellen darauf werden ja hergestllt, indem man das Blech biegt und an den Wellen dehnt. Ggf holt man etwas Spannung noch durch späteres Erwärmen da raus. Aber die Schachstelle auf den Wellen bleibt.


Ich frage mich natürlich auch, warum Seitens Toyota, dieses Rohr aus so einem starren Material gemacht hat, warum die nicht selber ein Stück Silikonschlauch eingesetzt haben. Sieht man woanders ja auch. Oder gab es Ende der 90er, als die den 100er konstruiert habhen noch keine so hitzefeste Silikonschläuche?

Grüsse, Peter
User avatar
Drecksau
 
Posts: 513
Images: 0
Joined: Fri 2. Jan 2015, 11:12
Location: Neuss

0 persons like this post.

Previous

Return to Land Cruiser J10 / 100 Series

Who is online

Users browsing this forum: No registered users and 28 guests