Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

HILFE!!! RELAYS    

...und natürlich auch BJ, J2 und J3...also 1951 - 1986

HILFE!!! RELAYS

Postby Thomas D » Wed 9. Nov 2005, 10:12

Ja
Der LandCruiser-Club
Plus 1024 postings aus den gesperrten Acounts von Tom2 und Thomas
https://www.facebook.com/LandCruiserHistory
Anmeldedatum: 09.02.2001
User avatar
Thomas D
 
Posts: 1458
Joined: Mon 4. Aug 2003, 11:45

0 persons like this post.

HILFE!!! RELAYS

Postby J4 Thomy » Wed 9. Nov 2005, 14:44

Also laut meiner Nachforschung war in meinem Auto schon mal ein 2H drin. Die 4 toten Kabel vom Fueal Control Rel. waren da best. am Edic dran. Weiter war am FCR Öldruck, Dauerplus, Zündungsplus, Masse und Starterstromkeis dran. So hab ich das Teil entspannt entfernt.
J4Thomy"ÄT"web.de
A member of the Japanese low technology battle group.
User avatar
J4 Thomy
 
Posts: 1308
Joined: Tue 28. May 2002, 17:35
Location: Nähe Dresden

0 persons like this post.

HILFE!!! RELAYS

Postby BJ Axel » Wed 9. Nov 2005, 19:24

Ich habe immer noch die '88er LandCruiser HD Elektrikpläne hier.
170MB als ZIP-Datei, kann auch per FTP geholt werden. PM für den Zugang.

Axel
Power-Trax.de - Ingenieurbüro, Sonderfahrzeugbau, Entwicklung und Vertrieb von PTO-, Berge- & Energiesystemen für Sonderfahrzeuge - 17 Jahre Forumsmitglied
BJ Axel

hochzufrieden

 
Posts: 4785
Joined: Sat 26. Jan 2002, 15:29
Location: Donauwörth

0 persons like this post.

HILFE!!! RELAYS

Postby J4 Thomy » Fri 11. Nov 2005, 11:02

Leute ich danke Euch für eure Literaurangebote aber ich hab selber ne Menge! Ich hab bloß nirgends eine Belegung das Pre Heating Timers gefunden, die zu meinem passt - die haben alle mehr PINs. Wenn Ihr so lieb sein könntet und da mal rein schaut, bevor Ihr und ich mir wieder neue Arbeit macht.
Das Ding soll also vom HJ 60 ( 2H ) 82-84 sein, hat 9 PINs und ein separates Kabel.

Nächste Woche soll ich endlich meine Batterien bekommen, der Kabelbaum ist dann auch pi mal Daumen fertig und dann kann ich auch sagen ob er glüht - bzw. vorwärmt.

Wenn nicht, seit Ihr wieder dran ;) .

Ich halte Euch auf dem Laufenden!

Gruß Thomas
J4Thomy"ÄT"web.de
A member of the Japanese low technology battle group.
User avatar
J4 Thomy
 
Posts: 1308
Joined: Tue 28. May 2002, 17:35
Location: Nähe Dresden

0 persons like this post.

HILFE!!! RELAYS

Postby J4 Thomy » Fri 11. Nov 2005, 20:57

Der Panzer ist heute mit dem Zündschlüssel angesprungen und auch ausgegangen. Die Batt. wurden geladen und die Lüftung ging auch - kurz :angryfire: .
Die Glührelay haben auch geklackt, also sollte er auch geglüht haben, wenn ich den Kabelbaum richtig verlegt und angeschlossen hab, werde ich das noch mal prüfen.

Eins hab ich noch vergessen, nach über 3 Jahren Stillstand ist das ein Grund zu feiern - prost!


@ Tsu:

Ich denke so könnte es sein…

Frage 3:
Das ist Dein Lüftermotor für die Heizung / Lüftung. Das 2. Kabel dürfte an den Widerstand gehen. Du hast ja 2 Schaltstufen von der Lüftung.

Frage 4:
Das Kästchen ist der Regler für die LIMA

Frage 6:
Die 3 sollte das Starter Relay sein dabei ist die 1 die Steuerung vom Zündschloss und die 2 geht zum Anlasser ( Magnetschalter )
und die 6 könnte ein Glührelay sein – so ein Teil liegt bei mir auch noch rum.


(Edited by J4 Thomy at 20:59 am 11. Nov. 2005)
J4Thomy"ÄT"web.de
A member of the Japanese low technology battle group.
User avatar
J4 Thomy
 
Posts: 1308
Joined: Tue 28. May 2002, 17:35
Location: Nähe Dresden

0 persons like this post.

Re: HILFE!!! RELAYS

Postby isegrim » Fri 11. Oct 2019, 16:06

Ich muss mal diesen historischen Beitrag hervorkramen.
Nach einigen Jahren Stillstand wollte ich jetzt meinen BJ73 tüven. Allerdings fängt nach einigen Minuten im Leerlauf das Edic relais an zu klicken und der Aktuator fährt hin und her, ohne dabei den Motor aus zu machen. Die Kabel die ich sehen kann sind frei von Mäuseverbiss, deshalb die Frage, wer hat eine Idee warum das Relais herumzickt??
Und, ist das vom 45iger gleich?

Gruß Dirk
User avatar
isegrim
 
Posts: 1300
Images: 154
Joined: Wed 9. Nov 2005, 10:10
Location: Im Wald bei Babenhausen

0 persons like this post.

Re: HILFE!!! RELAYS

Postby landcruiser » Sun 13. Oct 2019, 11:26

Öldruckschalter oder Kabel dahin?
User avatar
landcruiser
 
Posts: 15233
Images: 0
Joined: Thu 17. May 2001, 23:14

0 persons like this post.

Re: HILFE!!! RELAYS

Postby isegrim » Sun 13. Oct 2019, 17:20

Ich habe eines aus einem 45iger drangehängt, da lief alles wieder. Alles zusammengebaut, selbes Verhalten wie zuvor....Also wieder auseinander :baeh: . Und dann festgestellt, das Kabelbaumseitig 2 Kabel verhärtet sind. Dran gewackelt und siehe da, offensichtlich ein Kabelbruch. Die Kabelverlegung an dieser Stelle ist auch alles andere als Optimal.
User avatar
isegrim
 
Posts: 1300
Images: 154
Joined: Wed 9. Nov 2005, 10:10
Location: Im Wald bei Babenhausen

0 persons like this post.

Previous

Return to Land Cruiser J4/J5 / 40 Series/50 Series

Who is online

Users browsing this forum: No registered users and 9 guests