Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

J9 Hauptbremszylinder defekt?    

1996 - 2001

Re: J9 Hauptbremszylinder defekt?

Postby Peter_G » Fri 5. Jul 2019, 19:55

dermitdembaumtanzt wrote:Das VSC,... System läßt sich mit dem Toyo-Tester überprüfen und ein „Nachbauteil“ in der Lenkung/Vorderachse zieht noch nicht nach rechts, aber es gibt mehr als ein schwammiges Gefühl, wenn Leute die Doppeldreieckslenkerachse und ein elektrisches Bremsservo mit Druckspeicher, in den Bereich zwischen Handelsbeziehungen und Religionskriegen manövrieren :rotekarte:

Bin auch froh, dass ich nicht jede Anfrage positiv beantworten muss, Andreas


Du sagst demnach, es liegt nicht am Billigteil sondern
an dem Murkser der es eingebaut hat.
HiLux Revo Duty Doka 2.4 mit BFG AT 265/70 17
Ortec Top Cover.
User avatar
Peter_G
 
Posts: 3545
Joined: Mon 13. Aug 2012, 13:52
Location: Jena

0 persons like this post.

Re: J9 Hauptbremszylinder defekt?

Postby dermitdembaumtanzt » Fri 5. Jul 2019, 20:20

Spreizung, Nachlauf und Sturz(nicht getrennt einstellbar) sind die Grundvoraussetzungen für die linke und die rechte Spureinstellung und mit dem Fahrachswinkel von hinten für die Mittelstellung der Lenkung nötig. Als letzte Kontrolle kommen dann noch die beiden Spurdifferenzwinkel.
Wer jetzt Bahnhof versteht, hat allen Grund, die Hände im(eigenen) Hosensack zu verstecken!
SG Andreas
dermitdembaumtanzt
 
Posts: 2947
Joined: Tue 18. May 2010, 23:25
Location: im randlosen W4tel, die Erde soll auch rund sein

0 persons like this post.

Re: J9 Hauptbremszylinder defekt?

Postby Märtes » Sun 7. Jul 2019, 10:36

Wusste garnicht dass es im J9 auch schon dieses System gab.

Ich hatte in etwa das gleiche Problem, alles was ich darüber weiß habe ich vor kurzem hier geschrieben.

re-j-125-abs-steuergerat-t68920.html#p876475

Grüße aus dem nicht weit entfernten Erkelenz
Märtes
 
Posts: 113
Joined: Sun 21. Jun 2015, 18:49
Location: Erkelenz

0 persons like this post.

Re: J9 Hauptbremszylinder defekt?

Postby nordmann63 » Sun 7. Jul 2019, 20:47

Hallo Märtes,
danke für die Info.

Von den Warnungen her scheint es identisch zu sein.

Ich bin von der Werkstatt noch zurückgefahren.
Gestern nochmal probiert und man hört wie die Pumpe den Druckspeicher füllt.
Soweit alles Ok.

Heute Morgen wollte ich bei geringem Verkehr eine Probefahrt machen und es ist wieder da.
Mit dem Hammer klopfen bringt auch nichts.
Es klackt vermutlich ein Relais, die Bremsdruckpumpe läuft nicht an und es gibt keine Bremskraftunterstützung.

Für nächste Woche habe ich erst einmal einen Leihwagen und dann Urlaub.
Falls ich keine schnelle Lösung finde, werde ich das Auto erst einmal abmelden und in Ruhe nach einer Lösung suchen.

Viele Grüße
Ralf
User avatar
nordmann63
 
Posts: 17
Joined: Sun 10. Jun 2012, 18:22
Location: Geilenkirchen

0 persons like this post.

Re: J9 Hauptbremszylinder defekt?

Postby Märtes » Thu 18. Jul 2019, 22:49

Hallo Ralf,

hast du den Fehler finden können?

Martin
Märtes
 
Posts: 113
Joined: Sun 21. Jun 2015, 18:49
Location: Erkelenz

0 persons like this post.

Re: J9 Hauptbremszylinder defekt?

Postby nordmann63 » Fri 19. Jul 2019, 15:29

Hallo Martin,
am Dienstag wird die Hochdruckpumpe mit Druckbehälter getauscht und ich hoffe das dann der Fehler weg ist.
Das Ersatzteil das die Toyota-Werkstatt tauschen wollte, habe ich zwischenzeitlich bei partsouq bestellt und schon nach 3 Tagen bekommen.

Das Fehlerverhalten ist schon eigenartig.
Ohne das ich das Auto starte(nur Zündung an), funktioniert es einmal und am nächsten Tag wieder nicht.
Die Pumpe, wenn sie denn läuft, pumpt nicht in einem Schritt den Behälter voll, sondern in drei bis vier Schritten mit kurzen Pausen. Keine Ahnung ob das normal ist.

Einmal gab es mitten im Pumpvorgang, nach einer kurzen Pause, den Fehler.

LG
Ralf
User avatar
nordmann63
 
Posts: 17
Joined: Sun 10. Jun 2012, 18:22
Location: Geilenkirchen

0 persons like this post.

Re: J9 Hauptbremszylinder defekt?

Postby nordmann63 » Fri 26. Jul 2019, 18:56

Es läuft wieder alles einwandfrei.

Nach der Reparatur war jedoch die Kalibrierung für das VSC weg. (VSC und TRC leuchten).
Das wurde gestern behoben.

LG
Ralf
User avatar
nordmann63
 
Posts: 17
Joined: Sun 10. Jun 2012, 18:22
Location: Geilenkirchen

0 persons like this post.

Re: J9 Hauptbremszylinder defekt?

Postby j8 RR » Fri 26. Jul 2019, 19:53

HMMWV wrote:...
Und bei jedem Service die völlig versiffte dreckskarre der kunden zu putzen ist auch nicht schön. Pommes-frites, kinderkotze, Kondome unterwäsche usw... Ich hab mich jetzt fertig ausgekotzt.


Mal ganz kurz off topic:
Ich muß berufsbedingt( Zahntechnikermeister seit 1987) jeden Tag Zahnprothesen anfassen, reinigen, reparieren, erweitern, umarbeiten, wieder passend machen, usw usw....

Wenn Ihr wüßtest was manche Menschen im Mund mit sich rumtragen, welche Mahlzeiten der letzten Tage oder Wochen da noch in den Zwischenräumen der Plastikzähne verborgen sind :rofl:
Mahlzeit und guten Appetit!

..und nein: Das sind keine Ausnahmen, das ist die Regel!

....manchmal denke ich, lieber bei Clean Car oder Mr. Wash Autos reinigen, lohnt sich für mich nicht mehr, bin zu alt :biggrin:

..so´n paar gebrauchte Lümmeltüten und Kinderkotze würden mich wohl nicht aus der Bahn werfen :)

Reinhold
j8 RR

 
Posts: 4474
Joined: Fri 4. Feb 2005, 20:19
Location: Hannover

0 persons like this post.

Re: J9 Hauptbremszylinder defekt?

Postby HMMWV » Fri 26. Jul 2019, 20:45

Ja das kann ich mir schon vorstellen.
Nein Mensch..... Vergiss das Alter. Komm zu uns, dreckskarren putzen!!

Und zum Thema :es freut mich natürlich, das die bremse wieder tut wie sie soll!
KZJ95L-GKPNTW
User avatar
HMMWV
 
Posts: 226
Joined: Sat 8. Nov 2014, 23:59
Location: Rafz ZH

0 persons like this post.

Re: J9 Hauptbremszylinder defekt?

Postby Märtes » Fri 26. Jul 2019, 23:41

Gut dass wieder alles läuft!
Die letzte und beste Lösung ist so oft, selber machen!
Ganz günstig sind die Pumpe und Behälter aber auch nicht, für den J12 bei Partsouq so ca. 800.
Aber besser als über 3000!

Wer hat dir denn das VSC kalibriert, Toyota?
Märtes
 
Posts: 113
Joined: Sun 21. Jun 2015, 18:49
Location: Erkelenz

0 persons like this post.

Re: J9 Hauptbremszylinder defekt?

Postby nordmann63 » Sat 27. Jul 2019, 11:31

Die VSC Kalibrierung wurde bei Toyota gemacht.
Diesmal war es jedoch schwieriger und hat erst nach mehreren Anläufen funktioniert.

Bei der letzten HU hat der Prüfer die Kalibrierung gelöscht.
Dank der Info aus dem Forum, konnte ich das Problem lösen lassen.

Der Austausch der Pumpe (inkl. Versand,Steuer, Zoll) hat nun 1250€ gekostet.
Der Kostenvoranschlag bei Toyota lag bei 3250€.

Sicher hätte man es noch günstiger lösen können, denn ich vermute den Elektromotor als Verursacher.
Ich bin kein Schrauber und mache aus mehreren Gründen (Zeit, Gesundheit usw.) nicht viel selbst. Bremsen usw. sind für mich tabu.


Übrigens ist dieses Teil (47070–30060) nicht nur in einigen J9, sondern in vielen weiteren Fahrzeugen verbaut.
4Runner, Hiace, J12, Lexus GS300 GS400 usw.
User avatar
nordmann63
 
Posts: 17
Joined: Sun 10. Jun 2012, 18:22
Location: Geilenkirchen

0 persons like this post.

Previous

Return to Land Cruiser J9 / 90 Series

Who is online

Users browsing this forum: No registered users and 7 guests