Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

J95 Schiebedach    

1996 - 2001

J95 Schiebedach

Postby McHerry1950 » Mon 20. Jul 2020, 11:15

Hi there!

Nach Jahren der Nutzung eines J 95 komme ich erstmals auf dieses Forum. Zur Vorstellung:
ich bin ein eher betagter Fahrer eines ebenfalls betagten J95 von 2001 grüne Plakette bei nun 320Tkm mit erster Maschine, zweitem Getriebe und gerade neuem TÜV. Bei alten Dingen braucht es hier und da eben Wartung und Ersatzteile. Bislang komme ich damit ganz gut klar.
Nachdem das Auto ein paar Monate gestanden hat, mag das Schiebedach nicht mehr. Bei Betätigen der Wippe(n) klackt es zwar, das Dach bewegt sich aber keinen Millimeter. Sicherungen ok, Strom hat er (klack!) Hat jemand eine Idee? Gibt es bei dem Auto eine Möglichkeit mechanischer (Not-)Betätigung?
Gruß an die Gemeinde!
McHerry1950
 
Posts: 8
Joined: Mon 20. Jul 2020, 10:45

0 persons like this post.

Re: J95 Schiebedach

Postby Tömme » Mon 20. Jul 2020, 15:45

Hmm. Du könntest mal probieren, vorsichtig das Dachfenster herunterzudrücken bzw. die Gummidichtung mit dem Finger zu lösen. Vlt ist die Dichtung nur festgeklebt bzw. festgegammelt.
Tömme
 
Posts: 178
Joined: Thu 8. Sep 2016, 19:23

0 persons like this post.

Re: J95 Schiebedach

Postby McHerry1950 » Mon 20. Jul 2020, 17:16

Danke. Habe ich aber schon probiert. Bewegt sich nichts.
In anderen Fahrzeugen gab es eine Notmechanik: öffnen oder schließen mit Kurbel ( Volvo) oder einem Imbus (T4). Gibt es denn bei dem J9 nichts, um z.B. das Dach zu schließen, wenn die Sicherung weg ist und Platzregen droht?
McHerry1950
 
Posts: 8
Joined: Mon 20. Jul 2020, 10:45

0 persons like this post.

Re: J95 Schiebedach

Postby Sauerländer-Lux » Mon 20. Jul 2020, 17:30

McHerry1950 wrote:Danke. Habe ich aber schon probiert. Bewegt sich nichts.
In anderen Fahrzeugen gab es eine Notmechanik: öffnen oder schließen mit Kurbel ( Volvo) oder einem Imbus (T4). Gibt es denn bei dem J9 nichts, um z.B. das Dach zu schließen, wenn die Sicherung weg ist und Platzregen droht?




Die Schalterkonsole abzubauen. Darunter sollte dann ein Vierkant sichtbar sein. Das ist die
Welle vom Elektromotor. Die Drehrichtiung ist mir nicht bekannt. Vorsichtig versuchen.

Versuch vorher mal das Schiebedach mit einer guten Mischung Spüli mit heißen Wasser zu motivieren.
Wie mein Vorredner auch schon gesagt hat, können die Schiebedächer im Gummi recht festhängen.
Sauerländer-Lux
 
Posts: 48
Joined: Tue 21. Jun 2016, 20:17

0 persons like this post.

Re: J95 Schiebedach

Postby McHerry1950 » Wed 22. Jul 2020, 10:40

Danke. Werde es probieren und hoffe, "Meister Proper" funktioniert auch ...
McHerry1950
 
Posts: 8
Joined: Mon 20. Jul 2020, 10:45

0 persons like this post.

Re: J95 Schiebedach

Postby PeterRS » Tue 28. Jul 2020, 23:31

Hast Du den anderen Schalter zum hinten aufstellen ausprobiert?
KZJ95 1KZ-TE

Image
User avatar
PeterRS
 
Posts: 178
Images: 0
Joined: Sat 21. Oct 2006, 13:00
Location: Mülheim an der Ruhr

0 persons like this post.

Re: J95 Schiebedach

Postby McHerry1950 » Wed 29. Jul 2020, 21:22

Ja, hatte ich. Klackt, bewegt sich aber nicht.
Den 4Kant habe ich noch nicht probiert, war erst selbst dran mit Reparatur. Melde mich, sobald ich es versucht habe.
McHerry1950
 
Posts: 8
Joined: Mon 20. Jul 2020, 10:45

0 persons like this post.

Re: J95 Schiebedach

Postby McHerry1950 » Thu 3. Sep 2020, 12:57

so, nach einiger Zeit dasselbe Thema. Da ich nicht weiter kam, habe ich das Auto zu Toyota gefahren, hier in NL, um die verbliebenen Probleme zu lösen:

1. Schiebedach: Alle Tipps ausprobiert. Schließlich Dachverkleidung abgebaut und den Motor freigelegt. Der ruckt an, dreht aber nicht weiter, entwickelt keine Kraft. Neuer Motor wird von Toyota nur als komplette Einheit angeboten, also mit Rahmen Zügen pp. Soll 1.400,-€ kosten plus Steuer und Lohn. Ist aber gar nicht lieferbar! Idee?

2. Seit einiger Zeit leuchtet die Warnleuchte "TRC off" und "TRC/MCR" Ich vermutete Softwarefehler. Stimmt wohl auch, aber das Auto lässt sich nicht auslesen! Weder mit Toyotagerät noch Fremdfabrikat. Mir wurde empfohlen, das Auto zu einem Toyotahändler in Deutschland zu bringen, woher es kommt. Werde es sicherlich versuchen, erscheint mir aber unlogisch und würde auch nicht zum Einsatz von Landcruiser passen.
Aufgetreten ist das Problem, nachdem die Bremsen hinten erneuert wurden. Nach dem Start im Leerlauf gehen alle Lämpchen aus. Auch nach Einlegen von "D" oder "R" der Automatik bleibt alles ruhig. Erst nach ein paar Metern Fahrt vor oder zurück leuchten die Warnlampen auf. Vielleicht ein Sensorfehler. Aber welcher? Oder doch eine Blackbox? Ohne Möglichkeit auszulesen wird man da wohl nicht weiterkommen.
Wenn jemand eine Idee hat, danke ich schon mal vorab.
McHerry1950
 
Posts: 8
Joined: Mon 20. Jul 2020, 10:45

0 persons like this post.


Return to Land Cruiser J9 / 90 Series

Who is online

Users browsing this forum: No registered users and 11 guests