Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

Mein J10 Fragen und Berichte    

1999 - 2008

Re: Mein J10 Fragen und Berichte

Postby Arian Bachtiar » Sat 20. Apr 2019, 17:29

Wo sind die Injektoren her?
Wie ist der Stückpreis incl. Scheiben und ev Düsenstock?

Original Toyota sind die extrem teuer,OEM Denso für den 1HD-FTE kaum im Netz zu finden (ausser in Australien oder partsouq).

Ich bin bei 280tkm, um die 300tkm sollten die Injektoren und Leitungen getauscht werden. Jetzt läuft alles bestens,ohne Rauch oder Ruckeln,wie neu. Nur,es sind Verschleissteile die irgendwann fällig werden.
Über eine Antwort würde ich mich freuen,danke
Arian
HDJ100L 4.2td
LR110 Td5
Volvo 121 Kombi BJ66
User avatar
Arian Bachtiar
 
Posts: 67
Joined: Mon 14. Feb 2005, 12:54
Location: 1160 Wien

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby TheDarkOne » Sat 20. Apr 2019, 20:07

Hallo Arian

Ich habe die Düsen von All American Imports aus den Niederlanden.
Gekostet haben die knapp 200€ +21% Steuer + Versand nach D.
Hatte AAI per email angeschrieben und es hat alles sehr gut geklappt, kann ich nur empfehlen!

Eine Andere frage an alle anderen.
Ich bin grade dabei die Querlenker zu tauschen. Jetzt ist am Oberen Lenker die vordere Schraube so richtig festgerostet. Ich habe es jetzt schon mit Rostlöser und einem Hammer probiert, die Schraube wird auch etwas kürzer, aber ich bekomme sie nicht raus.
Hat jemand ein Tipp wie ich die am besten raus kriege?
Ist ja doch leider recht eng an der stelle...
User avatar
TheDarkOne

 
Posts: 190
Joined: Thu 19. Jul 2018, 23:12
Location: Lügde

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby Hydro » Sat 20. Apr 2019, 20:13

Hättest mal ein Bild von der Situation ?
Land Cruiser GRJ 120
User avatar
Hydro
 
Posts: 2153
Images: 5
Joined: Sat 25. Jun 2016, 10:53
Location: Bei Stuagart

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby TheDarkOne » Sat 20. Apr 2019, 20:42

Jo, habe ich sogar gemacht :D

IMG_20190420_163547.jpg


IMG_20190420_163558.jpg
User avatar
TheDarkOne

 
Posts: 190
Joined: Thu 19. Jul 2018, 23:12
Location: Lügde

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby Hydro » Sat 20. Apr 2019, 21:51

Also A+O ist spülen mit Rostlöser , respektive dünnes Öl . Entweder klopfen mit Hammer oder /und unterstützen mit Gewindestange oder Schraube, welche gegen den Bolzen drückt . Ne andere Möglichkeit hast an der Stelle wahrscheinlich nicht - mühsam ernährt sich das Eichhörnchen ...
Land Cruiser GRJ 120
User avatar
Hydro
 
Posts: 2153
Images: 5
Joined: Sat 25. Jun 2016, 10:53
Location: Bei Stuagart

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby Hydro » Sat 20. Apr 2019, 21:55

Gängig machen mit dünnem Öl und hin und her bewegen von dem Bolzen mit dem Gabelschlüssel sehr hilfreich - wichtig ist , dass du nicht so weit bewegst dass es frisst . Immer soft hin und her das Spiel wird dann langsam grösser - du brauchst halt Geduld
Land Cruiser GRJ 120
User avatar
Hydro
 
Posts: 2153
Images: 5
Joined: Sat 25. Jun 2016, 10:53
Location: Bei Stuagart

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby Hydro » Sat 20. Apr 2019, 21:59

Ah sorry von der Seite kannst net drücken mit Gew.Stange .. also - GEDULD - und lösen
Land Cruiser GRJ 120
User avatar
Hydro
 
Posts: 2153
Images: 5
Joined: Sat 25. Jun 2016, 10:53
Location: Bei Stuagart

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby TheDarkOne » Sun 21. Apr 2019, 10:42

Ich kann an dem Bolzen leider kein Stück drehen, der ist bombenfest ... :(

Ich habe das ganze jetzt mit Rostlöser geflutet, im 5min takt, und habe es immer wieder mit dem Hammer versucht raus zu klopfen. Ich habe auch immer wieder versucht den Bolzen zu drehen, bis jetzt ging da absolut gar nichts. Leider, für ein Abzieher ist leider auch zu wenig Platz.
User avatar
TheDarkOne

 
Posts: 190
Joined: Thu 19. Jul 2018, 23:12
Location: Lügde

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby Hydro » Sun 21. Apr 2019, 17:05

Hast du auch mal auf den Schraubenkopf geklopft ?
Scheint ja richtig stark aufgepilzt zu sein ... son Shi...
Die Schraube hat so wie es aussieht eine Nut , geht die etwas ins Lager rein ? Da wäre der Punkt wo du ins Lager spülen könntest ...
Land Cruiser GRJ 120
User avatar
Hydro
 
Posts: 2153
Images: 5
Joined: Sat 25. Jun 2016, 10:53
Location: Bei Stuagart

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby Hydro » Sun 21. Apr 2019, 17:12

Was würdest mit dem Abzieher machen wollen ? Du hast ja keine Schulter hinter der du greifen kannst . Vielleicht kannst zwischen Lager und Aufnahme mit nen Sägeblatt durch und die Schraube auf beiden Seiten absägen . Aber Vorsicht nicht deine Aufnahme am Rahmen versauen !!
Land Cruiser GRJ 120
User avatar
Hydro
 
Posts: 2153
Images: 5
Joined: Sat 25. Jun 2016, 10:53
Location: Bei Stuagart

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby tentoyo » Sun 21. Apr 2019, 17:18

Nehme an du tauscht das Gummilager sowieso? Wenn ja, erhitzen. Mit dem Bunsenbrenner hab ich bisher alles auf bekommen.
tentoyo
 
Posts: 363
Joined: Wed 4. Sep 2013, 19:29

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby Hydro » Sun 21. Apr 2019, 17:23

Wenn alles nix bringt müsstest du das Auge vom Oberlenker auftrennen aufbiegen den Gummi lösen bis an die innere Hülse abtragen und dann die Hülse/Bolzen abschneiden , sägen. Aber das is ein Scheissgeschäft und da musst au aufpassen.
Aber vielleicht hat noch jemand anderes "den" Kniff wie man das los bekommt. Vorläufig würde aber noch auf Zeit spielen und schauen ob der Rostlöser noch was bewirkt.
Land Cruiser GRJ 120
User avatar
Hydro
 
Posts: 2153
Images: 5
Joined: Sat 25. Jun 2016, 10:53
Location: Bei Stuagart

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby Hydro » Sun 21. Apr 2019, 17:27

Das Gummilager ist eh hinüber die Schraube wird in die Hülse des Gummilagers festgerostet sein .
Land Cruiser GRJ 120
User avatar
Hydro
 
Posts: 2153
Images: 5
Joined: Sat 25. Jun 2016, 10:53
Location: Bei Stuagart

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby TheDarkOne » Sun 21. Apr 2019, 17:31

So, ich komme grade aus der Halle.

Ja ich tausche das Lager so oder so, ich habe einen kompletten, bzw alle Querlenker habe ich komplett samt allen lagern.

Mit nem Abzieher hätte ich wenn versucht die Schraube raus zu drücken. Also an der Lageraufnahme ansetzten und dann druck auf die Schraube ausüben, ist aber alles recht eng.
Ich muss ehrlich gestehen mit dem Brenner traue ich mich da nicht ran. Heißmachen ist gut, aber mit offener Flamme ist nicht meins... :(

Aber, der Rostlöser hat schon gewirkt, ich kann die Schraube schon hin und her drehen, man sieht aber das die in der Hülse im Gummilager fest ist.
Ich habe alles noch mehrmals geflutet und versuche es morgen weiter.
Erst mit nem größerem Hammer und wenn alles nichts hilft doch mit dem Brenner...
User avatar
TheDarkOne

 
Posts: 190
Joined: Thu 19. Jul 2018, 23:12
Location: Lügde

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby Hydro » Sun 21. Apr 2019, 17:52

Mit dem Röstlöser spülen,spülen . Die Rostpartikel müssen raus .
Land Cruiser GRJ 120
User avatar
Hydro
 
Posts: 2153
Images: 5
Joined: Sat 25. Jun 2016, 10:53
Location: Bei Stuagart

0 persons like this post.

PreviousNext

Return to Land Cruiser J10 / 100 Series

Who is online

Users browsing this forum: No registered users and 4 guests