Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

Mein J10 Fragen und Berichte    

1999 - 2008

Re: Mein J10 Fragen und Berichte

Postby HJBJ » Thu 31. Jan 2019, 09:06

wenn du die Spannrolle austauscht, löse dringend zuerst die Mutter der Spannrolle und dann die obere Schraube für das "entspannen" der Rolle. Habe ich auch schon anders herum gemacht und dabei ziemlich was vermurkst.

Grüße

Siegfried
HJBJ
 
Posts: 80
Joined: Tue 12. Apr 2005, 10:16

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby TheDarkOne » Thu 31. Jan 2019, 13:17

Danke für den Tipp, habe ich auch so gemacht.
Die Spannrolle ist bereits ausgebaut und eine Neue ist bestellt.

So kam mir die Alte entgegen:
IMG_20190130_141455-1.jpg
User avatar
TheDarkOne

 
Posts: 120
Joined: Thu 19. Jul 2018, 22:12
Location: Lügde

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby dergnagflow » Thu 31. Jan 2019, 13:27

TheDarkOne wrote:Welchen hast du dir denn gekauft?
Schon mal getestet?


Ich hab mir den hier besorgt: https://www.amazon.de/gp/product/B012DC ... UTF8&psc=1

Getestet am 100-er noch nicht, aber meine TDM springt wenn's kalt ist an wie ein Glöckerl.
Und einen Ducato 2.4 Liter Diesel habe ich auch schon gestartet damit.

Aber wie gesagt, ich hab den immer im Warmen und lasse den weder im Topcase vom Motorrad noch im Auto.

lg
Wolfgang
dergnagflow
 
Posts: 846
Joined: Tue 3. Mar 2015, 10:05
Location: Wien

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby Drecksau » Thu 31. Jan 2019, 15:56

TheDarkOne wrote:Danke für den Tipp, habe ich auch so gemacht.
Die Spannrolle ist bereits ausgebaut und eine Neue ist bestellt.

So kam mir die Alte entgegen:
IMG_20190130_141455-1.jpg


Sag mal, wieviel km hat die Spannrolle denn bei Dir geschafft? Nur mal so interessehalber, um einen ungefähren Wert zu haben, wann die mir mal die Kugeln anfängt zu fressen.
Klar, hängt das auch von anderen Faktoren ab... Dreck, Staub, Salz, hat'se mal Spritzer Öl bekommen.
Ich will ja nur so'n Dauemenwert haben.

Grüsse,

Peter

PS: Ach ja, bei mir quitscht der Riemen im Sommer auch schrecklich auf den ersten Metern. Liegt aber daran, dass bei mir immer mal wieder Hohlraumversiegelungsfett aus den Hohlräumen der Motorhaube auf den Riemen tropft, wenn's warm ist.
Ich muss auch sagen, dass ich das in einer in der Szene EXTREM bekannten Toyoytawerkstatt habe machen lassen. Bei den ersten beiden Anläufen war in vielen Hohlräumen einfach viel zu wenig bis nix drin. Nach Diskussion, Beschwerden und meiner Draufzahlung (mein Goodwill, damit die es endlich ordentlich machen), haben die mein Auto derartig EXTREM vollgepumpt, dass es nach 4 Jahren im Sommer immer noch so tropft, dass ich den nicht auf öffentlichen Strassen parken kann, ohne dass sich die Leute beschweren, weil rund unterm Auto Megafettflecken auf der Strasse liegen.
Ich habe daher immer eine Sprühdose Entfetter im Auto. Die sprühe ich dann im Sommer prophylaktisch auf den Riemen, damit nicht das ganz Dorf auf die Strasse läuft, wenn ich losfahre.
Und ich laufe dann immer ums Auto und wische schon das Fett vom Türschweller, Heckklappe usw. damit es die Strasse nicht so versaut.
Das schöne ist, dass ich jetzt ganz viele Hosen habe, die ich zum basteln in der Garage etc einsetzen kann. Denn durch das Fett am Türschweller, welches aus den Ablauflöchern der Türen läuft und beim ein- und Aussteigen am Hosenbein hängen bleibt, sorgt dafür, dass ich diese Hosen nicht mehr in der Öffentlichkeit anziehen kann.
User avatar
Drecksau
 
Posts: 386
Images: 0
Joined: Fri 2. Jan 2015, 10:12
Location: Neuss

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby imdek » Thu 31. Jan 2019, 16:22

@Peter: ach, jetzt verstehe ich woher dein Nickname kommt :)
D(i)mitry
User avatar
imdek

 
Posts: 906
Joined: Tue 3. Feb 2004, 11:58
Location: D-85235

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby TheDarkOne » Thu 31. Jan 2019, 16:24

Moin Peter

Also der Wagen hat jetzt knapp über 315000km runter, ob das noch die erste Rolle war kann ich nicht sagen, würde ich aber mal schätzen.
Sie hat aber in den letzten km auch einiges an Schmutz abbekommen, man kann ja erkennen das der Motorraum nicht grade sauber ist aber bei den Temperaturen mache ich keine Motorwäsche.

Dein EXTREMES Problem hatte ich schon mal gelesen.
Kommt mir aber bekannt vor, bei mir ist in einigen Teilen auch so viel Schmodder drin das es im Sommer raus läuft und den gesamten Schweller einsaut.
An den Türen hatte ich das Problem das die Tür-HR bis zum Lautsprecher voll Wasser war, da war so viel Zeug drin das es runter gelaufen ist, sich unten gesammelt hat und die Abflüsse verstopft hat...
Rostvorsorge ... Das es auch ja Rostet ... Der Lautsprecher hat jedenfalls angefangen zu schimmeln ...
User avatar
TheDarkOne

 
Posts: 120
Joined: Thu 19. Jul 2018, 22:12
Location: Lügde

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby Drecksau » Thu 31. Jan 2019, 17:56

Ja, diese EXTREM dilettantische Leistung nervt mich aus genannten Gründen auch noch nach Jahren. Ich sollte denen mal einen vielen versauten Hosen in Gegenrechnung stellen.

Da sich bei mir auch immer wieder Wasser in den Türen und woanders sammelt (bei den Türen läuft es wohl am Fensterglas herunter und zwischen "Dichtlippe" und Glas in die Türe), gehe ich regelmäßig hin und öffnen die mit dem Fett verstopften Ablauföffnungen an den Türfalzen.
Dazu nehme ich diese Pfeiffenreiniger, also die Dinger mit Fäden umwickelten Drähte.
https://www.google.com/search?q=Pfeifen ... 20&bih=889
Mit einem Pfeiffenreiniger beschädigt man nicht den Lack in den kleinen Löchern und schafft dennoch einen Öffnung, damit das Wasser ablaufen kann.
Schätze, dass das auch für Fahrzeuge gut ist, die nicht mit Fett von innen vorgepumpt wurden.

Grüsse,

Peter
User avatar
Drecksau
 
Posts: 386
Images: 0
Joined: Fri 2. Jan 2015, 10:12
Location: Neuss

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby JoachimHatscher » Thu 31. Jan 2019, 20:37

Hi Peter

ich hatte mal bei einer selbst gemachten Unterboden-Wachs Aktion aus Versehen meine beiden Keilriemen (WaPu unnd LiMa) ein bisschen mit eingewachst. Auf der Autobahn hat es mir dann nach 300km ohne Vorwarnung beide Riemen zerrissen. Hatte sofort ne kochende Kiste, trotz sofortigem Notbrems auf den Standstreifen. Selbst der Kühler hatte dem kurzen Überdruck nicht standgehalten und schlug leck.

Was ich sagen möchte: Mit Wachs oder anderen Konservierungsmitteln auf den Riemen habe ich sehr schlechte Erfahrungen:-(
Das Leben ist zu kurz, um schlechten Wein zu trinken.
User avatar
JoachimHatscher
 
Posts: 147
Joined: Sun 25. Nov 2007, 20:09
Location: Baden-Baden

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby Drecksau » Thu 31. Jan 2019, 22:10

Puh, böse Sache!!!
Da hab ich ja noch Glück gehabt.
Ich haben den Riemen auch schon gewechselt, aber sobald es warm wird, tropft das Fett wieder drauf. Wenn es wieder zu sehr nervt, dann sprühe ich Bremsenreiniger drauf. Aber meistens ist die Quitscherei nach ca 1 min nach dem Start weg.
Auf Reisen habe ich auch immer ein paar Riemen dabei.
User avatar
Drecksau
 
Posts: 386
Images: 0
Joined: Fri 2. Jan 2015, 10:12
Location: Neuss

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby Borsty » Sat 2. Feb 2019, 08:31

Morgen
Die hatte ich auch schon ersetzt sowie das blöde Ab und zu bewegende Röllerchen das leider auch Geräusche machen kann wenn der Riemen flattern will. Geräusch bei mir war aber eher ein Mahlendes. Die 2 Rollen habe ich als Ersatzteile auf Reisen dabei.
Die untere Rolle lief auch schonmal so lange nach das ein Kollege dachte mein Turbolader mache Geräusche und laufe nach. :lol: Falsche Seite und nicht unbedingt möglich.
Gruss Uwe
Borsty
 
Posts: 463
Joined: Mon 11. Feb 2013, 21:03
Location: Home of Emmentaler

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby TheDarkOne » Thu 7. Feb 2019, 18:03

Jetzt will ich auch mal ein bisschen was konstruktives zum Forum beitragen.

Da die von mir bestellte Rolle natürlich nicht gepasst hat, habe ich kurzerhand das Lager aus der Rolle ausgepresst, vermessen und mir bei Ebay einfach ein neues Lager bestellt.
Das kam gestern an. Heute bin ich dann in die Halle gefahren um alles wieder zusammen zu bauen.

Das neue und das alte Lager:
IMG_20190207_162427.jpg


Dann habe ich die Spannrolle innen am Lagersitz schon mit feinem Schleifpapier etwas sauber geschliffen, alles mit Bremsenreiniger ausgespült und das neue Lager ein wenig eingefettet.
Da war auch schon alles fertig zum einpressen.
IMG_20190207_162831.jpg



Da ich keine Presse habe musste der Schraubstock dafür herhalten
IMG_20190207_162937.jpg

Geht auch sehr gut.
Das Lager Flutschte sehr gut rein, hat keine Minute gedauert da war es drin
IMG_20190207_163015.jpg


Dann noch den Sprengring wieder rein
IMG_20190207_163113.jpg

und fertig ist die neu gelagerte Spannrolle
IMG_20190207_163123.jpg


Dann noch den Arm etwas angeschlitzt beim einbauen der Rolle, aber dann saß alles so wie es sollte und es Funktioniert auch wieder alles.
IMG_20190207_164725.jpg


Wer das gleiche Problem hat, das hier ist die Lagerbezeichnung bei Ebay "SKF / FAG Rillenkugellager Kugellager 6301 2RSH/C3 - 2RSR C3 12x37x12 mm" 2 Stück davon kosten keine 10€
Ich habe jetzt noch eins auf vorrat.

Ich denke mal der Zeitaufwand das Lager zu tauschen, wenn man ein Neues hat (mit ein und ausbau), dürfte so 30min bis 60 min sein, je nach dem wie alles Flutscht.
User avatar
TheDarkOne

 
Posts: 120
Joined: Thu 19. Jul 2018, 22:12
Location: Lügde

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby TheDarkOne » Wed 20. Feb 2019, 20:54

Wer hätte hier eigentlich mit dem Blödsinn angefangen das ein gebrauchter 100er ganz schnell ganz viel Geld kosten kann????? Was soll sowas??? Das hat meiner wohl gelesen...

Ich war heute beim TÜV meines vertrauens (Tipp von Andreas (Linse) danke nochmal dafür!)
In letzter Zeit kam mir das fahrverhalten immer schwammiger vor. Also da kurz gefragt ob er sich das mal anschauen kann und dann gleich auf die Bühne, lange Rede kurzer Sinn, Stabbi-gummies hinten, Koppelstangen hinten, Stoßdämpfer hinten, koppelstangen vorne und beide unteren Traggelenke.

Uff.. OK immerhin habe ich mir das fahrverhalten nicht eingebildet. Kurz Rücksprache mit meiner Frau gehalten. Sie meinte nur, wenn du schon anfängst mach die oberen Traggelenke gleich mit, wer weiß wie lange die noch halten.

Also jetzt erst mal teile raus suchen und nen Schwung bestellen.
User avatar
TheDarkOne

 
Posts: 120
Joined: Thu 19. Jul 2018, 22:12
Location: Lügde

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby TheDarkOne » Fri 22. Feb 2019, 19:42

Ich bräuchte noch mal eure Hilfe.

Ich hatte letztes WE ein paar Felgen inkl Winterreifen für den Land Cruiser geholt.
Jetzt wollte ich mich heute mal dran machen die Reifen auf die Felgen zu ziehen und die Räder dann mal auf zu stecken.
Ersteres hat noch recht gut geklappt.
Die Felgen:
IMG_20190217_154908.jpg


samt Reifen:
IMG_20190222_162226.jpg


nur leider passen die Felgen nicht auf die Radnabe.
Sie bleiben auf dem Mitnehmer hängen und ich kriege nicht drauf:
IMG_20190222_165739.jpg


So viel müssten sie noch.
IMG_20190222_165744.jpg


Die Felgen sind ATS Cetus in 9*18 ET40
Ich würde mal schätzen das es an der ET liegt.

Hat jemand Erfahrung mit der Größe, wie ich die auf das Auto bekomme?
Gibt es passende Spurverbreiterungen?
User avatar
TheDarkOne

 
Posts: 120
Joined: Thu 19. Jul 2018, 22:12
Location: Lügde

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby JWD » Fri 22. Feb 2019, 20:04

Michael, ich habe dir ein PM geschrieben.
Chut chon
Maik

Neben einem Hund ist ein Buch Dein bester Freund.
In einem Hund ist es zu dunkel zum Lesen.

"Der Wahnsinn, wenn er epidemisch wird, heißt Vernunft"
User avatar
JWD
 
Posts: 4254
Joined: Sun 18. Dec 2005, 22:15
Location: Nordöstliches Ostwestfalen

0 persons like this post.

Re: Mein J10 Fragen und Berichte

Postby TheDarkOne » Fri 22. Feb 2019, 20:40

Und ich dir per WhatsApp geantwortet :D
User avatar
TheDarkOne

 
Posts: 120
Joined: Thu 19. Jul 2018, 22:12
Location: Lügde

0 persons like this post.

PreviousNext

Return to Land Cruiser J10 / 100 Series

Who is online

Users browsing this forum: No registered users and 6 guests