Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

Scheibenwischer macht Geräusche    

1996 - 2001

Scheibenwischer macht Geräusche

Postby J9 Andy » Sat 1. May 2010, 15:21

Warum denn immer ich? :|
Wieder mal was neues.

Diesmal war das Scheibenwischerlager für die Beifahrerseite extrem schwergängig.
Angekündigt hat es sich schon viele Monate früher durch gelegentliches leichtes Quietschen des Scheibenwischers, auch bei hochgeklappten Wischern. :wink:
Damals hat ein spritzer Öl in Richtung Wischerlager für zeitweilige Ruhe gesorgt.
Jetzt jedoch war jedesmal ein lautes, trockenes Knarzen zu hören.
Durch das für die kommende Woche angekündigte Regenwetter mußte ich mich beeilen. Autofahren bei Regen ohne Scheibenwischer wollte ich mir nicht antun.

Zuerst müssen natürlich die Wischerarme abgeschraubt werden. Eine kleine Plastikabdeckung die mit den Fingern abgezogen werden kann, verdeckt die Mutter, Schlüsselweite 12.
Image
Image
Durch den Konus sitzen die Wischerarme recht fest, etwas Wackeln hat bei mir geholfen.
Jetzt muß das Windleitblech entfernt werden. Dieses wird von 4 Kreuzschlitzschrauben und rechts und links je einem Plastikstopfen gehalten.
Image
Image
Um dort ranzukommen die Motorhaube öffnen. Zwischen Motorhaube und Kreuzschrauben ist nicht viel Platz, eine Ratsche mit Kreuzbit half mir hierbei.
Jetzt kann das Windleitblech etwas nach vorn weggezogen werden. Links und rechts hängt es noch in kleinen Plastikhaltern, wenn man vom Motorraum aus drunterguckt, sieht man es.
Image
Image
Die drei schwarzen Plastikgitter gegen Laub und gröberen Schmutz gehen leicht auszuhängen und das Wischergestänge ist jetzt gut zu sehen.
Image
Image
Die Wischerlager sind mit je drei 6er Schrauben befestigt. Wie konnte es auch anders sein, eine davon riss mir natürlich ab.

Um das Gestänge herausnehmen zu können, muß es noch vom Wischermotor getrennt werden.
Der Wischermotor ist Gummigelagert auf der Beifahrerseite oben an der Spritzwand mit vier 6er Schrauben befestigt.
Image
Sind die Schrauben gelöst, lässt sich der Motor ein kleines Stück herausziehen.
Image
Nach öffnen der Mutter (SW12) kann man den Konus der Motorwelle vom übrigen Gestänge lösen.
Image
Image
Durch die große Öffnung auf der Fahrerseite kann jetzt das Scheibenwischergestänge nach oben herausgenommen werden.
Image
Image
So sieht es da drinnen aus.
Image
Die schwarze Leiste zwischen Windleitblech und Frontscheibe muß man nicht entfernen. Wem das dummerweise doch passiert, die kleinen oberen Nasen etwas wegziehen, die Leiste von oben aufstecken und nach unten einrasten.
Image

Die bisherige Vermutung wurde jetzt zur Gewissheit.
Während sich das Wischerlager der Fahrerseite von Hand drehen ließ, wenn auch schwer, saß das Andere richtig fest. Auch unter zuhilfenahme einer Zange bekam ich es nur ein kleines Stück weit gedreht. Auf den ersten Blick sah ich auch keine Möglichkeit die Welle aus dem Lager zu bekommen.
Ich war schon drauf und dran beim Händler anzurufen und ein neues Wischergestänge zu bestellen, als mir einfiel das Samstags zwar jemand da ist, aber der Feiertag wohl auch dort gilt.

Nach einer gründlicheren Reinigung als vorher entdeckte ich am oberen Ende der Wischerwelle eine kleine Lücke, ca. 1mm breit. Mein Verdacht fiel auf einen Sprengring.
Oben, direkt unter dem Konus.
Image

Drehen ließ sich auch nach einigen leichten Hammerschlägen auf die Welle noch immer nichts. Also setzte ich eine passende Nuß von oben über die Welle auf das Wischerlagergehäuse und klopfte kurz drauf. Als Ergebnis konnte ich jetzt den Sprengring drehen, und mit einem spitzen Messerchen heraushebeln. Die darunter liegende Scheibe bekam ich dann auch herunter.
Mit leichten Hammerschlägen konnte ich dann die Welle nach unten aus dem Gehäuse herausschlagen.
Als ich die dann sah, erklärte sich das Knarzen von selbst.
Die Welle war total verkeimt und rostig.
Hier schon etwas gereinigt.
Image

Das Gehäuse selbst aus Aludruckguß, und die Lagerstellen oben und unten aus Kunststoff sahen noch OK aus.
Image
Image

Zwischen Wellenunterteil und Gehäuse fanden sich auch noch zwei dünne, sehr rostige Scheiben.
Image
Image
Die unterste mit einem Außendurchmesser von 24,2mm, einem Innendurchmesser von 12,5mm und einer Dicke von nur 0,3mm war leicht gewellt. Ich nehme an, die stellt eine gewisse Spannung her.
Die darüberliegende Scheibe mit den Durchmessern 18,8mm, 12,8mm und 0,2mm dicke.
Bei den beiden Scheiben habe ich den Rost nur mit dem Messer abgekratzt und sie wiederverwendet.
Auch bei der Welle habe ich den abgelagerten Dreck erst mit dem Messer weggekratzt, und mit der Drahtbürste nachgeputzt.
Image

Die Nut in der Welle für den Sprengring.
Image
Der Zusammenbau (mit viel Fett!) war dann nur noch ein Kinderspiel.

Nachdem sich die revidierte Welle viel leichter bewegen ließ als die andere, kam die dann auch noch dran.

P.S.
Da sich die Welle des Wischermotors beim Lösen der Mutter etwas mitdreht, vor dem Verbinden des Wischergestänges mit dem Motor den Wischer noch mal einen Takt laufen lassen, für die Nullstellung.
Last edited by J9 Andy on Sun 4. Jul 2010, 19:32, edited 3 times in total.
Gruss Andy
---------------------------------------------
Trabant 601 => LandCruiser KZJ 90
...ein Quantensprung...
________________________________
Was Du nicht willst das man Dir tu´, das füg´auch keinem andern zu.
User avatar
J9 Andy
 
Posts: 2110
Images: 0
Joined: Sat 23. Aug 2003, 23:24
Location: DON

0 persons like this post.

Postby George » Sat 1. May 2010, 16:19

Warum denn immer ich?
Damit du eine bebilderte Rep.-Anleitung schreiben kannst und wir auch was davon haben. :lol:
George
 
Posts: 5711
Joined: Sun 10. Jun 2001, 20:03

0 persons like this post.

Postby tundra » Sat 1. May 2010, 16:29

Hallo Andy
Spitzenmässiger Bericht, vielen Dank!


Was zerlegst Du als Nächstes? :aetsch:

LG aus der Zentralschweiz

Tundra :wink:
alles ausser gewöhnlich... :wink:
Schau doch mal rein:www.landcruiser-club.ch Image
User avatar
tundra
 
Posts: 476
Images: 0
Joined: Thu 13. Jan 2005, 01:06
Location: Zentralschweiz

0 persons like this post.

Postby J9 Andy » Sat 1. May 2010, 16:47

tundra wrote:Was zerlegst Du als Nächstes? :aetsch:
Komm Du nur mal her! Image

Die Krönung wäre natürlich, in das Alugehäuse einen Schmiernippel einzubauen.
Und dann zur Werkstatt: einmal Scheibenwischer abschmieren bitte. :lol:
Gruss Andy
---------------------------------------------
Trabant 601 => LandCruiser KZJ 90
...ein Quantensprung...
________________________________
Was Du nicht willst das man Dir tu´, das füg´auch keinem andern zu.
User avatar
J9 Andy
 
Posts: 2110
Images: 0
Joined: Sat 23. Aug 2003, 23:24
Location: DON

0 persons like this post.

Postby Knalimera » Sat 1. May 2010, 22:41

Wiedereinmal eine tolle Anleitung! Mehr Fotos wären gut. Hätt ich vor ein paar Monaten brauchen können, hat der Freundliche gemacht.
Grüsse Knalimera

J 95 Automat, Bj.2000
Knalimera
 
Posts: 450
Joined: Sun 6. Mar 2005, 00:57

0 persons like this post.

Postby J9 Andy » Sun 2. May 2010, 06:26

Mehr Fotos sind immer gut, keine Frage!
Aber mir saß quasi die Regenvorhersage im Nacken.
Die Kamera habe ich auch erst herausgeholt als ich die Welle heraus hatte, und mir klar war, daß ich auch alles wieder funktionsfähig zusammenbekomme.

@Knalimera
Was war es denn bei Dir?
Auch eine festgegangene Wischerwelle? Wenn ja, welche?
Gruss Andy
---------------------------------------------
Trabant 601 => LandCruiser KZJ 90
...ein Quantensprung...
________________________________
Was Du nicht willst das man Dir tu´, das füg´auch keinem andern zu.
User avatar
J9 Andy
 
Posts: 2110
Images: 0
Joined: Sat 23. Aug 2003, 23:24
Location: DON

0 persons like this post.

Postby Knalimera » Sun 2. May 2010, 21:14

War nur lautes Knarren durch Mark und Bein beim Wischen, festgefressen wars noch nicht. Glaub es war auch die rechte.

Hab übrigens mit Sikkaflex 252 (Anregung aus dem Forum) die Halterung der türseitigen Fensterhebeschiene geklebt, hoffe es hält jetzt. Dank Deiner Anleitung bzgl.Türschloß war das kein Problem.

Grüsse Knalimera
Knalimera
 
Posts: 450
Joined: Sun 6. Mar 2005, 00:57

0 persons like this post.

Postby VolkerJ » Mon 3. May 2010, 17:01

Ich muß auch sagen guter Bericht. Da braucht man bald kein Werkstatthandbuch mehr.... :P

Immerhin ist die Scheibenwischermechanik so ausgeführt, daß man sie auch irgendwo in der Prärie reparieren kann. (Wenn man das ganze Werkzeug dabei hat)

Gruß Volker
User avatar
VolkerJ
 
Posts: 628
Joined: Fri 21. May 2004, 17:16
Location: Stuttgart

0 persons like this post.

Postby J9 Andy » Mon 3. May 2010, 19:14

@ Knalimera
Richtig fest war die Welle bei mir auch noch nicht. Der Wischermotor hat es noch geschaft, wenn auch unter lautem Knarzen der Welle.
Knalimera wrote:Mehr Fotos wären gut.
Das mit den Fotos wäre nicht das Problem. Mir ist doch eine Schraube abgerissen, die steckt noch immer im Gewinde fest.
Wenn der Wetterbericht grünes Licht gibt, dann bau ich das Zeug noch einmal aus und bohre den Schraubenrest auf der Arbeit mit einer anständigen Säulenbohrmaschine aus.
Schreib einfach was ich dann noch fotografieren soll. Kann aber halt etwas dauern.
VolkerJ wrote:Da braucht man bald kein Werkstatthandbuch mehr....
Das ist m.M.n. auch Sinn und Zweck eines /dieses Forums. Aber irgendeiner hat halt die Arschkarte und ist Erster.

Und das benötigte Werkzeug ist in diesem Fall recht überschaubar.
Gruss Andy
---------------------------------------------
Trabant 601 => LandCruiser KZJ 90
...ein Quantensprung...
________________________________
Was Du nicht willst das man Dir tu´, das füg´auch keinem andern zu.
User avatar
J9 Andy
 
Posts: 2110
Images: 0
Joined: Sat 23. Aug 2003, 23:24
Location: DON

0 persons like this post.

Postby j8 RR » Mon 3. May 2010, 22:54

Hallo Andy,
toller Bericht, schöne Fotos :thumbsup:

Nur so geht´s, davon lebt die Gemeinschaft.

Eigentlich lese ich hier garnicht mehr mit, jetzt aber vielleicht doch :lol:

Reinhold
j8 RR

 
Posts: 4616
Joined: Fri 4. Feb 2005, 20:19
Location: Hannover

0 persons like this post.

Postby Knalimera » Tue 4. May 2010, 21:24

@ J9 Andy: Hab mich nicht getraut das Windleitblech abzumontieren, weil es ja direkt unter den Scheibengummi geht, scheint aber wg. Dichtigkeit o.ä. kein Problem zu sein.

Grüsse Knalimera
Knalimera
 
Posts: 450
Joined: Sun 6. Mar 2005, 00:57

0 persons like this post.

Postby J9 Andy » Wed 5. May 2010, 14:16

Die schwarze Kunststoffleiste zwischen Windleitblech und Frontscheibe ist eigentlich nur für die Optik. Die Scheibe ist ja geklebt und daher dicht. Das Blech endet über dem unteren Scheibenrand.
Gruss Andy
---------------------------------------------
Trabant 601 => LandCruiser KZJ 90
...ein Quantensprung...
________________________________
Was Du nicht willst das man Dir tu´, das füg´auch keinem andern zu.
User avatar
J9 Andy
 
Posts: 2110
Images: 0
Joined: Sat 23. Aug 2003, 23:24
Location: DON

0 persons like this post.

Postby J9 Andy » Sat 26. Jun 2010, 11:33

Da sich in nächster Zeit der Regen rar machen wird, habe ich das Wischergestänge noch mal ausgebaut um die abgerissene Schraube auszubohren.
Bei der Gelegenheit habe ich auch gleich noch einige Fotos gemacht.

Meinen Beitrag ganz oben hat Tante Edit entsprechend erweitert.
Gruss Andy
---------------------------------------------
Trabant 601 => LandCruiser KZJ 90
...ein Quantensprung...
________________________________
Was Du nicht willst das man Dir tu´, das füg´auch keinem andern zu.
User avatar
J9 Andy
 
Posts: 2110
Images: 0
Joined: Sat 23. Aug 2003, 23:24
Location: DON

0 persons like this post.

Postby Knalimera » Sat 26. Jun 2010, 16:13

Superfotos! Danke Knalimera
Knalimera
 
Posts: 450
Joined: Sun 6. Mar 2005, 00:57

0 persons like this post.

Postby j8 RR » Mon 28. Jun 2010, 22:53

Hi Andy,
ja,
Tante Edit hat da wirklich gute Dienste geleistet.

Nochmal präziser beschrieben, nochmal besser fotografiert.
Genau so hätte ich das auch gemacht :wink:

Ich wiederhole mich:

Klasse Bericht :thumbsup:

Reinhold
j8 RR

 
Posts: 4616
Joined: Fri 4. Feb 2005, 20:19
Location: Hannover

0 persons like this post.

Next

Return to Land Cruiser J9 / 90 Series

Who is online

Users browsing this forum: No registered users and 19 guests