Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

Sperre geht nicht rein...    

Alles ab der 7. Generation des HiLux (ab 2005) bzw. 4. Generation des 4Runner (ab 2003)

Sperre geht nicht rein...

Postby ur-anus » Tue 10. Nov 2015, 19:41

Abend...
mein Lux ist erfreulicherweise mit einer serienmäßigen HA-Sperre ausgerüstet, die wirklich gute Dienste leistet, wenn sie denn einrastet. Das Procedere ist immer das selbe... Allrad mit Untersetzung drin, Knopf im Stand betätigen, Kontrolllampe blinkt und blinkt und blinkt. Langsam vor, langsam zurück und sie blinkt immernoch. Das ganze mache ich dann ein paar mal, deaktiviere die Sperre zwischen durch wieder, dann klappts auf einmal. In der Kiesgrube ist das ja alles kein Problem, letzens in einem Schlammloch wäre ich fast wahnsinnig geworden. Alleine im Wald im Schlamm festzustecken und eine Sperre, die nicht funktioniert als letzte Hoffnug, ist nicht wirklich erfreulich. Bevor ich jetzt bei meinem Händler Alarm schlage... mache ich was falsch? Dass die Sperre nicht immer "reinflutscht" ist mir klar, aber jedes mal dieses Rumgeeiere kann doch nicht im Sinne des Erfinders sein!?

Gruß,
Manuel
Lux 2015: ARB Hardtop, Roadranger Laderaumwanne, Rival/Asfir Unterfahrschutz, 265/70/17 BFG AT KO2, 100% HA Sperre, Rockslider, OME mittel/mittel, mit Koni HTR
ur-anus
 
Posts: 74
Joined: Thu 26. Feb 2015, 19:13
Location: LL

0 persons like this post.

Re: Sperre geht nicht rein...

Postby blubb » Tue 10. Nov 2015, 20:00

Hey

Ich habe das selbe Problem an meinem HZJ
weiss aber nicht ob der Aufbau beim Lux gleich ist.
Ich denke du machst nix falsch bzw. mir ist keine andere Vorgehensweise bekannt.

Ich habe bei mir die Sperre noch nicht ausgebaut, gehe aber davon aus das sie einfach nur klemmt oder festgegammelt ist. Entweder durch Feuchtigkeit oder das Fett soll mit der Zeit hart und zäh werden.

mfg sven
Panzertape ist "Die Macht" ... es hat eine helle und eine dunkle Seite und es hält das Universum zusammen
blubb
 
Posts: 172
Joined: Wed 2. Apr 2014, 13:24

0 persons like this post.

Re: Sperre geht nicht rein...

Postby Dotzi » Tue 10. Nov 2015, 20:13

Hallo Manuel,
erstmal hast du ja noch Garantie, deiner ist ja ein 2015er. Allerdings ist das mit den Werkstätten ja so ne Sache.
Grundsätzlich kann es sein, daß grad jedesmal beim Betätigen der Sperre die Zähne der Sperrenmuffe grad etwas ungünstig standen. Beim Vor- und Zurückfahren dann mit der Lenkung spielen, daß die Hinterräder sich etwas unterschiedlich schnell drehen.
Du kannst ohne großen Aufwand mal folgende Dinge versuchen.
Bei abgestelltem Motor und eingeschalteter Zündung mal die Sperre betätigen, dann muss das Laufgeräusch des Sperrenmotors deutlich hörbar sein, auch wenn die Sperre erstmal nicht reingeht. Als zweites die Hinterachse aufbocken und die Hinterräder langsam gegeneinander bewegen, dann muß die Sperre zügig einrasten.
Wenn nicht---Garantiefall!!!

Grüße, Dotzi
Hilux 2,5D4D DoKa 120 PS, EZ 12/06, 235/85R16 Cooper STT Pro auf Serienfelgen, Sperre hinten, AHK, ARB Hardtop mit Arbeitsscheinwerfern, cold area package,Edelstahl-Unterfahrschutz,FF+Permafilm,Schnorchel. Twinstick-Verteilergetriebe, Geräteträgerstoßstange 2" vorne.
Dotzi
 
Posts: 105
Joined: Thu 10. Nov 2011, 20:46

0 persons like this post.

Re: Sperre geht nicht rein...

Postby Schnippo » Tue 10. Nov 2015, 20:38

Nur zur Sicherheit, Kupplung getreten?

Gruß
Thomas
Hilux 3.0, DC, AUT, BFG AT KO2 265/70/17, Beltop GFK Hardtop, Alu UFS, Lammfell Armlehne
User avatar
Schnippo
 
Posts: 302
Images: 3
Joined: Mon 26. Oct 2015, 09:40
Location: Siegen

0 persons like this post.

Re: Sperre geht nicht rein...

Postby ur-anus » Tue 10. Nov 2015, 20:52

ja, Kupplung habe ich getreten... Die Tipps von Dotzi werde ich mal probieren und dann mal sehen was dabei rauskommt.

Gruß,
Manuel
Lux 2015: ARB Hardtop, Roadranger Laderaumwanne, Rival/Asfir Unterfahrschutz, 265/70/17 BFG AT KO2, 100% HA Sperre, Rockslider, OME mittel/mittel, mit Koni HTR
ur-anus
 
Posts: 74
Joined: Thu 26. Feb 2015, 19:13
Location: LL

0 persons like this post.

Re: Sperre geht nicht rein...

Postby dermitdembaumtanzt » Tue 10. Nov 2015, 21:38

Was hat denn die Kupplungsbetätigung mit einem Stellmotor, der eine Feder zur Verzahnung der Sperre vorspannen soll, zu tun?
Klingt ja fast so, wie manche Beifahrer fürchten, dass man ohne Blinken nicht abbiegen könnte.
Heb nur ein Hinterrad etwas auf, bleib beim Fahrgetriebe einfach im Leerlauf und horch auf das Stellmotorgeräusch.
Wenns (Geräusch)wieder aus ist, sollte die Sperre entweder drin sein, oder beim Raddrehen durch Federvorspannung reinspringen. Ausrücken genauso: zuerst Stellmotor, dann sollte sie wieder frei sein, oder durch Federkraft rausspringen.
Garantie ist gut, aber der Fehler schleicht auf leisen(galvanischen) Sohlen durch den Dreck zwischen Alugehäuse und Graugussgehäuse des Achsgetriebes zuerst ins Lager des Stellmotors und dann weiter.
Ich hab ein dick lackiertes Achsgehäuse, lackiertes Sperrenmotorgehäuse und eine (aus Plastikkanister)Abdeckung gegen Dreck von oben. Alle 2 Jahre trotzdem Sperrengehäuse runternehmen und die Kontaktflächen reinigen und Farbe und danach Fett gegen Sickerwasser einsetzen.
Aber Korrosionsschutz und vorsorgendes Service ist nicht systemimmanent :aetsch: , sondern Ermessenssache des Ausführenden oder Werkstättenleiters. :wink:
Erste Sperre bei 300 000km davon 200 000 im Verbund-Leitungsservice Einsatz.
Mfg Andreas
dermitdembaumtanzt
 
Posts: 2609
Joined: Tue 18. May 2010, 22:25
Location: im randlosen W4tel, die Erde soll auch rund sein

0 persons like this post.

Re: Sperre geht nicht rein...

Postby hakim » Wed 11. Nov 2015, 08:08

Hallo,
in der Bedienungsanleitung steht tatsächlich "Kupplung treten", warum auch immer. Wie schon beschrieben, spannt der Sperrenmotor nur eine Feder vor. Die Sperre rückt erst dann durch Federkraft ein, wenn das Diff in die richtige Position kommt und der HA-Antrieb möglichst spannungsfrei ist. Sitzt man mit verspanntem Antrieb - der Lux hat kein Mitteldiff - bereits im Graben fest, kann das etwas Manövrieren erfordern. Wie beschrieben: Lenkung links/rechts, Vor- und Zurückschaukeln, für Schlupf an den Rädern sorgen. Die Sperre mehrmals ein- und auszuschalten, bringt garnichts - es sei denn der Stellmotor oder dessen Ansteuerung haben eine Macke. Grundsätzlich sollte man daran denken, die Sperre einzulegen, bevor man in eine dubiose Passage reinfährt. Ich würde jetzt nach obigen Tipps die Funktion der Sperre prüfen. Zusätzlich - falls Du tieferes Wasser gefahren bist - prüfen, ob eventuell Wasser ins Sperrengehäuse eingedrungen ist. Es gibt an der Sperre einen Entlüftungsschlauch, der zusammen mit dem Kabelstrang nach oben und dann in eine Rahmentraverse (über dem Tank) läuft. Dort endet dieser Schlauch! Man sollte für Geländebetrieb diesen Schlauch unbedingt verlängern und weiter nach oben an einen geschützten Platz verlegen! Der Rest der Angelegenheit ist m.E. Übungssache. Den Hilux mit seinem klassischen Zuschaltallrad kennenlernen, und die eigene Geländefahrtechnik verbessern. Macht ja auch Spaß!
Hakim
PS: Gib´ mal in die Suche ein: "Hilux+Sperre" , auch "Hilux+Sperre+Entlüftung" .
HILUX 3,0 DoKa EZ´08, 285/75R16 auf CW-Alus 8x16(ET+15), 285/70R17 auf Serienalus 7,5x17(ET+30) i.V.m. Spurplatten 15mm, VA:OME mittel/KONI Raid, HA:OME heavy-duty/ToughDog FoamCell, Snorkel, RECARO Cross-Speed, N4-Alumotorschutz. Wohnkiste ORTEC-Minicamp mit Eberspächer D2.
hakim
 
Posts: 3610
Joined: Wed 29. Sep 2010, 06:49

0 persons like this post.

Re: Sperre geht nicht rein...

Postby TimHilux » Wed 11. Nov 2015, 08:56

Ich würde an Deiner Stelle, wenn einfache Manöver nix bringen (im Schlamm drehen die Räder ja sowieso nicht unbedingt in der gleichen Geschwindigkeit) mal den Weg der Garantie suchen.
Auf die Bühne damit, dass alle Räder weg vom Boden sind und Untersetzung rein (nur dann lässt sich die Werkssperre zuschalten) dann mal vorsichtig an einem Hinterrad drehen, es müsste "Klack" machen.

Für die Fahr in der freien Wildbahn. Toyota gibt die Sperre nur bis 8 km/h frei, was nicht heißt dass sie drüber nicht funktioniert. Aber das Zuschalten sollte nur im Stand erfolgen oder beim ganz langsamen Rollen.
Die Situation irgendwo rein zu fahren und drinnen fest zu stellen, dass man die Sperre braucht um durch zu kommen, diese dann unter der Fahrt zuzuschalten um ein Anhalten und damit fest fahren zu vermeiden wird mit der Seriensperre nur extremst selten klappen.
Hilux 2012, 2.5l Schalter, Ortec Minicamp, 31x10.5, OME, Rasta-Rockslider und Tankschutz, Asfir UFS Motor, ARB Towbar, BearLock, Solarpad und ein paar andere elektrische Spielereien, ARB Sperre vorne.

"Nur weil etwas Fakt ist, muss es noch lange nicht stimmen!" (Nadine)
User avatar
TimHilux

Sternzeichen Sandmann

 
Posts: 5499
Images: 12
Joined: Sun 4. Dec 2011, 15:39
Location: Taubenreuther

0 persons like this post.

Re: Sperre geht nicht rein...

Postby quadman » Wed 11. Nov 2015, 17:32

Moin.

Einfach während der Fahrt zuschalten, Untersetzung vorrausgesetzt, dabei ein bissle einlenken.
Sollte das nicht helfen, einfach deinen Neuwagen zum Händler bringen...
Rost am Stellmotor ist ja eher unwahrscheinlich.


Gruß Stefan
Hilux 2.5 xtra-Cab, 235/85R16 auf Dotz Dakar und Serienfelgen, TJM Snorkel, OME schwer/sehr schwer, Webasto Standheizung(en), Tempomat, Zusatztank, ASFIR Unterfahrschutze, ARB-commercial-bar, Dachkonsole mit Stabo XM5003 und eine metallic-grüne Wohnkabine
User avatar
quadman
 
Posts: 3502
Joined: Wed 19. Nov 2008, 19:30
Location: Südostniedersachsen

0 persons like this post.

Re: Sperre geht nicht rein...

Postby dermitdembaumtanzt » Wed 11. Nov 2015, 23:56

Warum sollte der Rost zuschlagen, wenn der Galvanik doch Aluminium geboten wird, das lässt sich doch leichter zu Salz zergammeln,
Ausser dem Sperrenmotor mit Schneckengetriebe gibts ja noch den Endschalter und die Kabel, an denen die Korrosion naschen kann.
Aber ist ja noch Garantie, gib den Freundlichen eine Chance zur Nachbesserung , aber bleib dabei, damit die keine Geschichten erfinden müssen.
dermitdembaumtanzt
 
Posts: 2609
Joined: Tue 18. May 2010, 22:25
Location: im randlosen W4tel, die Erde soll auch rund sein

0 persons like this post.

Re: Sperre geht nicht rein...

Postby TimHilux » Thu 12. Nov 2015, 08:22

dermitdembaumtanzt wrote:Warum sollte der Rost zuschlagen, wenn der Galvanik doch Aluminium geboten wird, das lässt sich doch leichter zu Salz zergammeln,

Weil die Galvanik noch nicht ausreichend Zeit hatte. Ist ja Bj 2015.
Hilux 2012, 2.5l Schalter, Ortec Minicamp, 31x10.5, OME, Rasta-Rockslider und Tankschutz, Asfir UFS Motor, ARB Towbar, BearLock, Solarpad und ein paar andere elektrische Spielereien, ARB Sperre vorne.

"Nur weil etwas Fakt ist, muss es noch lange nicht stimmen!" (Nadine)
User avatar
TimHilux

Sternzeichen Sandmann

 
Posts: 5499
Images: 12
Joined: Sun 4. Dec 2011, 15:39
Location: Taubenreuther

0 persons like this post.

Re: Sperre geht nicht rein...

Postby dermitdembaumtanzt » Thu 12. Nov 2015, 19:42

Mit dem Terminplan der Korrosion kann ich nicht dienen, sehr wohl aber mit Erfahrungen zu nicht gemachtem Korrosionsschutz des Herstellers, und ich hab was gelesen, dass die Sperre nicht reingeht.
Entweder solange diskutieren, bis inklusive Garantie nix mehr geht, oder machen bzw machen lassen.
Lg
dermitdembaumtanzt
 
Posts: 2609
Joined: Tue 18. May 2010, 22:25
Location: im randlosen W4tel, die Erde soll auch rund sein

0 persons like this post.

Re: Sperre geht nicht rein...

Postby ur-anus » Fri 13. Nov 2015, 15:34

Servus,
danke für die Antworten, ich werde mir das ganze morgen anschauen und auch mal die Entlüftungsrüssel aufsuchen. Hoffe nicht, dass die Sperre bzw. der Stellmotor einen Schluck Wasser abbekommen haben...

Gruß,

Manuel
Lux 2015: ARB Hardtop, Roadranger Laderaumwanne, Rival/Asfir Unterfahrschutz, 265/70/17 BFG AT KO2, 100% HA Sperre, Rockslider, OME mittel/mittel, mit Koni HTR
ur-anus
 
Posts: 74
Joined: Thu 26. Feb 2015, 19:13
Location: LL

0 persons like this post.

Re: Sperre geht nicht rein...

Postby quadman » Wed 8. Nov 2017, 20:04

dermitdembaumtanzt wrote:Ausser dem Sperrenmotor mit Schneckengetriebe gibts ja noch den Endschalter und die Kabel, an denen die Korrosion naschen kann.


Moin.
Wo sitzt denn der Endschalter? Irgendwo im Diff? Irgendwie habe ich da keine Explosionszeichnung für gefunden.

Meine Sperre macht zwar munter nach einer halben bis einer Radumdrehung ganz famos zu bzw. auf - nur die olle Lampe im Cockpit blinkt leider immer weiter... Trotz eingerückter Sperre :evil:

Kann ich mit leben - wenn es funktioniert ist es aber schöner!



Gruß Stefan
Hilux 2.5 xtra-Cab, 235/85R16 auf Dotz Dakar und Serienfelgen, TJM Snorkel, OME schwer/sehr schwer, Webasto Standheizung(en), Tempomat, Zusatztank, ASFIR Unterfahrschutze, ARB-commercial-bar, Dachkonsole mit Stabo XM5003 und eine metallic-grüne Wohnkabine
User avatar
quadman
 
Posts: 3502
Joined: Wed 19. Nov 2008, 19:30
Location: Südostniedersachsen

0 persons like this post.

Re: Sperre geht nicht rein...

Postby TimHilux » Wed 8. Nov 2017, 20:55

Wenn dein Schalter keine Endstellung erkennt, wird dann das ABS trotzdem abgeschaltet?
Hilux 2012, 2.5l Schalter, Ortec Minicamp, 31x10.5, OME, Rasta-Rockslider und Tankschutz, Asfir UFS Motor, ARB Towbar, BearLock, Solarpad und ein paar andere elektrische Spielereien, ARB Sperre vorne.

"Nur weil etwas Fakt ist, muss es noch lange nicht stimmen!" (Nadine)
User avatar
TimHilux

Sternzeichen Sandmann

 
Posts: 5499
Images: 12
Joined: Sun 4. Dec 2011, 15:39
Location: Taubenreuther

0 persons like this post.

Next

Return to HiLux, 4Runner (2005 - 2015)

Who is online

Users browsing this forum: No registered users and 14 guests