Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

Starprobleme beim Landy    

1996 - 2001

Starprobleme beim Landy

Postby four-by-four » Fri 11. Sep 2020, 10:53

Hallo an alle,

ich bin nun schon länger stiller leser in diesem feinen forum und konnte anhand vieler beiträge oft schon probleme bei meinem j90 lösen, doch diesmal stehe ich sozusagen an und hoffe auf eure hilfe...

Mein 2000er J90 mit der 3.0 TD Maschine (125ps, 130 Tkm) benötigt oft sehr lange zum starten (unabhängig von der außentemperatur)

Meine erste vermutung war eine undichtheit bei der treibstoffleitung - testhalber habe ich das fahrzeug entsprechend geparkt (schnauze nach unten, heck in die höhe), jedoch ohne effekt.

Wenn ich vor dem starten die manuelle pumpe betätige, kann ich diese ca 2-3 mal drücken, dann ist ein deutlicher widerstand spürbar

Sobald er startet, entweicht eine stark nach (schlecht) verbranntem kraftstoff riechende qualmwolke (kopf wurde bereits von einer fachwerkstatt getauscht, kein wasserverbrauch)

Wenn er dann läuft, gibt es weder ruckeln noch sonstige probleme, auch kann ich keinen mehrverbrauch oder leistungsverlust feststellen, alles ist „ganz normal“

hat jemand vielleicht einen tipp wie ich bei der weiteren eingrenzung des fehlers vorgehen soll ? ich bin zwar selbst ausgebildeter kfz techniker, aber habe hauptsächlich auf alten benzen gearbeitet;)

Anmerken möchte ich, dass das problem schleichend kam, und die orgel orgien nicht immer gleich lang sind, jedoch in letzter zeit deuchtlich länger wurden

wünsche euch schon mal ein schönes we,

Tim
four-by-four
 
Posts: 7
Joined: Fri 11. Sep 2020, 10:39

0 persons like this post.

Re: Starprobleme beim Landy

Postby Funcruiser » Fri 11. Sep 2020, 12:22

Hallo four-by-four,

welche Farbe hat denn die Qualmwolke beim Starten?
Wenn es weiss/bläulich wäre würde ich auf die Glühkerzen tippen.
Ich kenne den 3,0 TD nicht so gut, aber da es ein Vorkammer Diesel
und kein Direkteinspritzer ist müsste er noch Glühkerzen haben.
Dann entweder gesammtstromaufnahme prüfen ca. 15A je Glühkerze
= ca. 60A gesamt, oder rausschrauben und einzeln prüfen...

Gruß Funcruiser
PZJ der nicht mehr mit der Schwungscheibe klappert!
1HD-T mit Automat A442F in PZJ, also HDJ 75 oder?
BJ 40 zum entschleunigen
J15 als "Firmenwagen"
http://www.bbg-automotive.de
User avatar
Funcruiser
 
Posts: 496
Joined: Mon 18. Feb 2002, 22:11
Location: Wiesbaden

0 persons like this post.

Re: Starprobleme beim Landy

Postby mudeagle » Fri 11. Sep 2020, 12:55

War bei meinem J9 ähnlich und klingt nach dem gleichen Problem.
Vorglühkerzen tauschen und alles wieder ok :)

Kannst fürs erste auch mal versuchen mehrfach vor-glühen. Evtl. hilft das auch schon ein bisschen?
mudeagle
 
Posts: 64
Joined: Tue 5. Apr 2016, 15:31

0 persons like this post.

Re: Starprobleme beim Landy

Postby J9 Andy » Fri 11. Sep 2020, 12:56

four-by-four wrote:ich bin nun schon länger stiller leser in diesem feinen forum und konnte anhand vieler beiträge oft schon probleme bei meinem j90 lösen, doch diesmal stehe ich sozusagen an und hoffe auf eure hilfe...
Erst einmal ist das kein "Landy"! :alarm:
Bei denen läuft oben Wasser rein, und unten Öl raus.


Mein 2000er J90 mit der 3.0 TD Maschine (125ps, 130 Tkm) benötigt oft sehr lange zum starten (unabhängig von der außentemperatur)
Was ist "lange"?
Zeit / Umdrehungen


Meine erste vermutung war eine undichtheit bei der treibstoffleitung - testhalber habe ich das fahrzeug entsprechend geparkt (schnauze nach unten, heck in die höhe), jedoch ohne effekt.
Um wirklich sicher zu gehen, externe Versorgung.
Kanister oder auch Limo Flasche vor den Filter klemmen.


Wenn ich vor dem starten die manuelle pumpe betätige, kann ich diese ca 2-3 mal drücken, dann ist ein deutlicher widerstand spürbar

Sobald er startet, entweicht eine stark nach (schlecht) verbranntem kraftstoff riechende qualmwolke (kopf wurde bereits von einer fachwerkstatt getauscht, kein wasserverbrauch)
Warum wurde der Kopf getauscht?

Wenn er dann läuft, gibt es weder ruckeln noch sonstige probleme, auch kann ich keinen mehrverbrauch oder leistungsverlust feststellen, alles ist „ganz normal“
Das kommt mir bekannt vor, bei mir war es dann der Kopf.

hat jemand vielleicht einen tipp wie ich bei der weiteren eingrenzung des fehlers vorgehen soll ? ich bin zwar selbst ausgebildeter kfz techniker, aber habe hauptsächlich auf alten benzen gearbeitet;)

Anmerken möchte ich, dass das problem schleichend kam, und die orgel orgien nicht immer gleich lang sind, jedoch in letzter zeit deuchtlich länger wurden

wünsche euch schon mal ein schönes we,

Tim


Die Glühkerzen müssen zum Messen nicht rausgeschraubt werden.
Einfach die Strom-Brücke abschrauben, und einzeln messen.

Aber bei sommerlichen Temperaturen kommt der Motor auch mit einer def. Glühkerze problemlos.
Im Winter sieht es dann anders aus.
Gruss Andy
---------------------------------------------
Trabant 601 => LandCruiser KZJ 90
...ein Quantensprung...
________________________________
Was Du nicht willst das man Dir tu´, das füg´auch keinem andern zu.
User avatar
J9 Andy
 
Posts: 2107
Images: 0
Joined: Sat 23. Aug 2003, 23:24
Location: DON

0 persons like this post.

Re: Starprobleme beim Landy

Postby four-by-four » Fri 11. Sep 2020, 14:03

Hallo,

danke schon einmal für die zahlreichen antworten, freut mich so zahlreiche hilfestellungen zu erhalten

Der Kopf wurde noch beim Vorbesitzer getauscht (bei ca 90tkm, aufgrund Wasserverbrauch, genaueres kann ich leider nicht eruieren)

Die qualmwolke ist eindeutig weiss und riecht stark nach verbrennung, einen kopfschaden schließe ich aus.

Könnte ich zu testzwecken den temp stecker der pumpe und luftfilter abstecken um ein längeres vorglühen zu erzwingen (falls er dann gleich läuft, müssten es ja eigentlich an zumindest einer glühkerze liegen ?)

Die dauer des orgelns variiert zwischen 10-30 sekunden (geschätzt - ich orgle nie durchaus bei meinen fahrzeugen, sondern max 10 sekunden am stück)

*edit - glüht der motor bei den derzeiti temperaturen (steht im freien in der sonne, schätzungsweise 20-30 grad) überhaupt richtig vor ?
four-by-four
 
Posts: 7
Joined: Fri 11. Sep 2020, 10:39

0 persons like this post.

Re: Starprobleme beim Landy

Postby timo cr » Fri 11. Sep 2020, 14:35

Servus
Hatte das selbe vor kurzem,war der "Pumpenkopf "vom Filter.
Die kleine Blechplättchen was wohl als Rückschlagventil dient schliesste nicht mehr richtig und der Diesel läuft in den Tank zurück.

Gruss

Timo
User avatar
timo cr
 
Posts: 2474
Joined: Fri 29. Sep 2006, 18:04
Location: nicoya costa rica

0 persons like this post.

Re: Starprobleme beim Landy

Postby Märtes » Fri 11. Sep 2020, 23:47

Also die Fredbezeichnung verwirrt hier sehr stark :shock: :rofl:

Sorry für offtopic
Märtes
 
Posts: 243
Joined: Sun 21. Jun 2015, 18:49
Location: Erkelenz

0 persons like this post.

Re: Starprobleme beim Landy

Postby eberhard » Fri 11. Sep 2020, 23:58

Märtes wrote:Also die Fredbezeichnung verwirrt hier sehr stark :shock: :rofl:

Sorry für offtopic


Das ging mir auch so!
Unter dem Begriff "Landy" wird in diesem Forum schon immer ein Landrover verstanden... :confused:
Image
__ /__]_______ ....alles Nette wünscht "big E"
[_--_][__][__--_]
((O))_____((O))
Nichts ist unmöööööööööglich...

Bevor ich mich uffreesch, isses mir lieber wurscht!
Image
User avatar
eberhard

 
Posts: 5436
Images: 0
Joined: Fri 8. Jun 2001, 20:00
Location: Südhessen

0 persons like this post.

Re: Starprobleme beim Landy

Postby Peter_G » Sat 12. Sep 2020, 09:21

Märtes wrote:Also die Fredbezeichnung verwirrt hier sehr stark :shock: :rofl:

Sorry für offtopic


Genau, schließlich ist es ein Toyota-Jeep.
Toyota kocht auch nur mit Wasser.

Weiss ich nach:

HJ 60; HJZ78; J12; Hilux N16; J9; Hilux N16; Hilux N25; Hilux Revo

Mitglied im Verein der Bergaufbremser. :wink:
User avatar
Peter_G
 
Posts: 4306
Joined: Mon 13. Aug 2012, 13:52
Location: Jena

0 persons like this post.

Re: Starprobleme beim Landy

Postby J9 Andy » Sat 12. Sep 2020, 11:49

Jehova!
:biggrin:
Gruss Andy
---------------------------------------------
Trabant 601 => LandCruiser KZJ 90
...ein Quantensprung...
________________________________
Was Du nicht willst das man Dir tu´, das füg´auch keinem andern zu.
User avatar
J9 Andy
 
Posts: 2107
Images: 0
Joined: Sat 23. Aug 2003, 23:24
Location: DON

0 persons like this post.

Re: Starprobleme beim Landy

Postby four-by-four » Sun 20. Sep 2020, 19:06

Hallo an alle und danke für die zahlreichen antworten beim cruiser ;)

leider scheint es auch der pumpenkopf/filtergehäuse nicht zu sein

Auffällig ist - nach dem ich einen transparenten schlauch beim zu und rücklauf einsetzte, dass beim rücklauf stets blasen, bei höheren drehzahlen ein komplett luftiges gemisch, also richtig schäumend kommt

da beim zulauf keine luft kommt, muss es wohl die pumpe sein ?

Gibt es da neuralgische stellen ? habe bei eingeschaltener zündung auch die klemme vom magnetventil gemessen, da kommen jedoch nur etwa 1.8 volt an - ändert sich das bei der ersten umdrehung der kw bzw wann wird es „voll“ bestromt ?


beste grüße,
four-by-four
 
Posts: 7
Joined: Fri 11. Sep 2020, 10:39

0 persons like this post.

Re: Starprobleme beim Landy

Postby hs42 » Mon 21. Sep 2020, 08:46

Grüße
Da ändert sich nix .12-13V Auf ,keine Spannung-Magnetventil geschlossen.
MfG Hans
hs42
 
Posts: 152
Joined: Wed 19. Aug 2009, 14:07
Location: Marksuhl

0 persons like this post.

Re: Starprobleme beim Landy

Postby four-by-four » Mon 21. Sep 2020, 10:25

Hallo Hans,


das ist ja dann auch ein punkt wo ich ansetzen kann

dass das ventil da überhaupt öffnet grenzt ja schon an ein wunder

werde also versuchen einmal das ventil direkt zu bestromen bzw mir das relais ansehen

danke schon mal,
four-by-four
 
Posts: 7
Joined: Fri 11. Sep 2020, 10:39

0 persons like this post.

Re: Starprobleme beim Landy

Postby hs42 » Mon 21. Sep 2020, 18:34

Hallo
Den Ventileinsatz kann man ja entfernen.Geht dann nur nicht mehr mit dem Zünschlüssel auszuschalten.
MfG Hans
hs42
 
Posts: 152
Joined: Wed 19. Aug 2009, 14:07
Location: Marksuhl

0 persons like this post.

Re: Starprobleme beim Landy

Postby dermitdembaumtanzt » Mon 21. Sep 2020, 20:33

Mit ausgebautem Ventileinsatz läßt sich der Motor durch konsequentes Abknicken des Verbindungsschlauchs Filter-Pumpe abstellen!
Man muss nicht, wie bei einem Sprinter vor der Kunde versucht, den Motor mit der Kupplung abwürgen versuchen(explodierte, weil Vakuumabsteller falsch eingesetzt und deswegen Vollförderung ohne Regelstangenbeweglichkeit), oder danach... da kann man doch die Zündkabel, ... hat ja keine, also zwicken wir die Druckleitungen einzeln(mit Seitenschneider)ab , dann bleibt er doch auch stehen. Nach der 3tten durchgewetzten Druckleitung stand der Motor wirklich, daneben die Kunde und ein vollgesauter Innenraum eines als Familienfahrzeug und Klaviertransporter genutzten Mercedes Sprinter!

PS: hat schon jemand die Vor und Rücklaufleitung in einen halb gefüllten Kanister oder kleineres gesteckt, um einemTank und Leitungssystem mit über 20Jahren am Buckel auf den Zahn zu fühlen?

XSUNDBleibn, Andreas
dermitdembaumtanzt
 
Posts: 3195
Joined: Tue 18. May 2010, 23:25
Location: im randlosen W4tel, die Erde soll auch rund sein

0 persons like this post.

Next

Return to Land Cruiser J9 / 90 Series

Who is online

Users browsing this forum: No registered users and 18 guests