Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

Texas    

Alles bis zur 6. Generation des HiLux (bis 2004) bzw. 3. Generation des 4Runner (bis 2002)

Postby Colt » Mon 30. Apr 2007, 05:41

Aha, ist eigentlich nicht verkehrt. Dann mach ich mich mal ans entrosten und auf die Suche nach Gummis... Danke, Marc
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17206
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Postby Angela » Mon 30. Apr 2007, 08:29

Auf die Suche??? tztztztztzttzz


sach mal, auch wenns verwässert......bist du sooo früh aus den Federn gefallen oder erst gar nicht reingeplumst????? Herje, da hab ich mich zum xten mal umgedreht........ :roll: :roll:
Angela
 
Posts: 14458
Joined: Fri 14. Nov 2003, 00:16

0 persons like this post.

Postby Colt » Mon 30. Apr 2007, 08:32

Da bin ich eigentlich immer wach. Nur der Rechner ist da nicht immer an... Der Wecker geht an einem normalen Werktag um 5:30, kurz duschen und dann gehts arbeiten. Also voll normal ;)
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17206
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Postby Henri » Mon 30. Apr 2007, 17:51

Soweit ich weiß ist Toyota von den "Gummi wechsel dich" wieder abgerückt. Ich hatte letztes Jahr schon Probleme noch passende zu bekommen.
Sollte dein Wischerarm am Ende nicht gebogen sein um da die normalen "Wischer wechsel dich" eizuhängen würde ich mir auf dem Schrottplatz passende besorgen. Ich denke es müßte auch von anderen älteren Toyota Modellen passende geben.

Das Signal vom Rückwärtsgang liegt fahrtrichtung rechts ziemlich weit oben ungefähr mittig am Getriebe. Zumindest beim Getriebe für den 2L
Ich hoffe ich konnte dir ein wenig helfen,

Guten Hunger

Henri
machen ist wie wollen, nur krasser
User avatar
Henri
 
Posts: 1181
Joined: Mon 24. Jan 2005, 22:56
Location: Düsseldorf Fahrzeug: 2017er Hilux Doka

0 persons like this post.

Postby Colt » Tue 1. May 2007, 00:47

Also dann bau ich das Ding entweder um oder such nach Ersatzgummis. Mal sehen wozu ich früher komm ;)

Wo war ich stehengeblieben? Ach ja, bei dem Winkel:
Image

Das war der letzte fehlende Auspuffhalter. So sieht der montiert aus:
Image
Federt recht gut, mal sehen ob es reicht, oder ob da doch noch ein Gummi dazwischen muss.

Dann ging ich zur Elektrik im Innenraum über. Da war der Schalter für das Vorglührelais seltsam ausgeführt.
Image

Irgendwann bau ich das richtig ein, so mit vorglühen beim Zündschlüssel umdrehen. Heute kommt da ein Taster rein, damit ich nicht vergesse das Relais auszuschalten.
Image
Die zwei Aluminiumplättchen dienen als Abdeckblech und werden in die Aussparungen am Armaturenbrett satt eingepresst.

Daneben kommt der Schalter für die Nebelschlussleuchte. Hab mir da einen mit integrierter Leuchte geholt, dann seh ich wenn die an ist.
Image
Leider ist das Birnchen falsch herum geschaltet, das leuchtet, wenn der Schalter aus ist :?: Aber man kann sich je helfen und bastelt aus einem SoDa-Taster aus dem Elektronikkoffer, einer LED und einem Vorwiderstand eine Einheit:
Image
Image
Sooo schlecht sieht das Ding doch gar nicht aus.

Angeschlossen
Image

Ausprobiert
Image
Geht

Image
Geht auch

So sieht das Ganze dann aus wenn es am Platz ist.
Image

Wozu diese Warnlampe ist hab ich keine Ahnung.
Image
Wirklich nicht, die ging noch nie an. Heute bin ich dem nicht mehr auf den Grund gegangen sondern hab das Teil nur aus dem Einschub für die Uhr entfernt und sauber in einen freien Platz verlegt.
Image

Das wars für heute dann. Hat auch gereicht ;)

Gute Nacht,
Marc
Last edited by Colt on Tue 8. Aug 2017, 00:40, edited 1 time in total.
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17206
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Postby Romain » Tue 1. May 2007, 07:12

Ob die neuen Toyotas noch mit Scheibenwischern verkauft werden, bei denen man einfach nur das Wischerblatt austauschen kann, entzieht sich meiner Kenntnis. Unser Yaris war kürzlich (wegen der 5 Jahresgarantie) beim freundlichen und der verpasste dem kleinen zum Frühlingsbeginn ein paar neues Gummis.
Hier bekommt man Gummis von mehr oder weniger guter Qualität in jedem Baumarkt und sogar im Supermarkt findet man die billigen Austauschteile.
MfG und :thumbsup: für die klasse Instandsetzung
Gruss
User avatar
Romain

GSJ15L-GKASKA SUV

Spender
 
Posts: 13829
Images: 0
Joined: Sat 17. Sep 2005, 09:52

0 persons like this post.

Postby Coriolan » Tue 1. May 2007, 12:37

Das grüne Lämpchen ist imho die Ahk-Kontrolleuchte , zumindest sieht die in meinem Caddy genauso aus .
Noch ne Ahk dran bzw. schon mal was gezogen Colt ?

:wink: Coriolan
User avatar
Coriolan
 
Posts: 165
Joined: Sun 28. Jan 2007, 05:32

0 persons like this post.

Postby Colt » Tue 1. May 2007, 12:57

Hi Corolian, stimmt, das könnte dafür sein. Eine AHK ist nicht montiert, aber ich hab hinten Schneidklemmverbinder gefunden, welche wohl genau diesem Zweck gedient haben. Weißt du wie so eine Lampe beschaltet wird? Die blinkt ja nur dann wenn ein Anhänger angekuppelt ist.

Viele Grüße,
Marc
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17206
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Postby BJ Axel » Tue 1. May 2007, 13:29

Die wird über einen Extrakontakt im Anhänger-Blinkrelais befeuert. Bei mir final entsorgt mangels Bedarf.

Axel
Power-Trax.de - Ingenieurbüro, Sonderfahrzeugbau, Entwicklung und Vertrieb von PTO-, Berge- & Energiesystemen für Sonderfahrzeuge - 17 Jahre Forumsmitglied
BJ Axel

hochzufrieden

 
Posts: 4777
Joined: Sat 26. Jan 2002, 15:29
Location: Donauwörth

0 persons like this post.

Postby Colt » Tue 1. May 2007, 22:42

Hi Axel,
mal schauen ob sowas wie ein Anhängerblinkrelais noch vorhanden ist. Wenn nicht ist das auch nicht schlimm. ;)

Von einem netten Menschen wurde mir heute die bestellte Batterie gebracht. Eine schicker 100AH Bleiakkumulator.
Also schnell eingebaut und getestet.
Image
Bei der Gelegenheit gleich mal das Standgas eingestellt.


Aber eigentlich ging es mir heute um folgendes Ziel:
Image
Die Rückfahrscheinwerfer sollten beim Einlegen des Rückwärtsgangs leuchten.

Also erstmal geguckt welcher Anschluß am Getriebe beim Einlegen des Rückwärtsgangs was tut.
Image
Auf dem Bild ist es der Linke, der schaltet beim Einlegen durch. Dadurch wird direkt das Rückfahrlicht geschaltet.

Nun noch die Frage was daran angeschlossen wird. Der Stecker, den ich in Verdacht hatte wars nicht. Das war aber der einzige zweipolige Stecker, der am alten Getriebe angeschlossen war. Also hinten die Lampen rausgeschraubt und der entsprechenden Litze gefolgt. Nach mehrmaligem Farbwechsel trifft man dann auf den passenden Stecker. Dieser ist der einzige am ganzen Kabelbaum, der verwendet wird und der ist auch noch auf der falschen Seite.

Also den Kabelbaum rausgerupft
Image
und rechts neben dem Beifahrerfußraum in der Verkleidung verstaut. Da war dafür genügend Platz.

Dafür erscheint der Motorraum auf einmal sehr aufgeräumt.
Image

Ein wenig Abfall gabs dabei. Die ganze Verkleidung hab ich entfernt (sorry Rico ;) ), wollte sehen, ob es darunter nicht schon schmort...
Image
Wie immer ein Haufen Arbeit aber wenig zu sehen.

Der Stecker von Automatikgetriebe paßt nicht auf das Schaltgetriebe. Also die entsprechenden Anschlüsse mit Litzen verlängert und sauber bis zum Sensor gelegt.
Image
Image

Das Ergebnis? Siehe oben, es geht!

Gute Nacht,
Marc
Last edited by Colt on Tue 8. Aug 2017, 00:41, edited 1 time in total.
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17206
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Postby Colt » Thu 3. May 2007, 23:41

Sodele, heute war wie Weihnachten!

Kommt man nach Hause liegen zwei Pakete unterm Baum... ähhhh... vor der Tür.

Image

Da fehlt doch was...
Image
Und genau die fehlende Kardanwelle war in einem der Pakete. Leider haben hier die Kameraakkus auch schon den Geist aufgegeben. Die Ersatzakkus waren auch nur noch für ein paar Bilder gut. Nun müßt ihr mir halt glauben oder bis morgen auf die Bilder warten. Es paßt Juhu! Es lebe die Logistiktruppe!

In dem anderen Paket waren schicke Stahlflexleitungen. Die sollen da rein:
Image
Image

Leider gingen die Verschraubungen nicht auf. Die eine die ging war total weggegammelt. Also neue besorgen. Edles Material in Rost einbauen, also echt nicht...

Das wars für heute, morgen gehts weiter...
Last edited by Colt on Tue 8. Aug 2017, 00:42, edited 1 time in total.
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17206
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Postby Angela » Fri 4. May 2007, 00:47

ja mach hinne.....und knips nicht nur fehlende Teile :aetsch: :aetsch: Hast doch schon Dampf bekommen aus dem Schwabenland....und nu kommt noch Hessen dazu

Wehe morgen sind die Stahlflex noch nicht drinne :twisted: :twisted:

grins
Angela
 
Posts: 14458
Joined: Fri 14. Nov 2003, 00:16

0 persons like this post.

Postby Colt » Fri 4. May 2007, 00:52

Ja Cheffin ich eile Image

Morgen werden die montiert!
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17206
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Postby Angela » Fri 4. May 2007, 00:52

na geht doch :aetsch:
Angela
 
Posts: 14458
Joined: Fri 14. Nov 2003, 00:16

0 persons like this post.

Postby Fongs » Fri 4. May 2007, 00:55

uhhhhhhhhh....

nu isser hörig Image
Gruss Fongs

Es ist Zeit... die Wege neu zu gehen Image
Fongs
 
Posts: 8643
Joined: Thu 2. Aug 2001, 23:09
Location: Bankgeheimniss

0 persons like this post.

PreviousNext

Return to HiLux, 4Runner ( - 2004)

Who is online

Users browsing this forum: No registered users and 8 guests