Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

Texas    

Alles bis zur 6. Generation des HiLux (bis 2004) bzw. 3. Generation des 4Runner (bis 2002)

Postby Colt » Fri 4. May 2007, 00:56

Fongs wrote:uhhhhhhhhh....

nu isser hörig Image


Die diskussion schieb ich doch besser ins Cafe rüber...
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17214
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Postby Colt » Sat 5. May 2007, 00:32

Sodele, heute kam ich heim und schon wieder war Weihnachten!




Vier nette Päckchen mit sparsamer Verpackung.




Nur jeweils eine Banderole um die neuen Pneus.





Maxxis Buckshot 33x12,5R15 von StockundStein.de und waren mal richtig schnell geliefert.

Mal schauen ob die morgen auf Felgen montiert werden.

Dafür ging heute die meiste Zeit drauf:
Image
Gurte sind praktisch, nur sollte man auch was haben um die Gurte einzustecken. Letztendlich haben wir nach viel Spielerei die hinteren Anschnallpunkte nach vorne montiert und die alten Vorderen nach hinten. Die Gurte aus dem 4Runner haben leider nicht in den Lux gepaßt.

Man fühlt sich gerade nochmal so sicher...
Image

Von den Stahlflexleitungen haben wir heute nur die hintere geschafft, die Vorderen folgen am Sonntag.
Image

Das wars für heute schon, den beabsichtigten Dieselfiltertausch haben wir dank nicht passendem Filter nicht durchführen können. Das Gewinde hat nicht gepaßt, war einen Millimeter zu klein. Also alles wieder so wie es war zusammengebaut. Oder anders Zeitverschwendung :evil:

Gute Nacht,
Marc
Last edited by Colt on Tue 8. Aug 2017, 00:42, edited 1 time in total.
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17214
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Postby Fongs » Sat 5. May 2007, 00:58

is ja lustig wie oft bei dir Weihnachten ist... :aetsch:

ahhhhhh und hinten bremst es ja schonmal :wink:
Gruss Fongs

Es ist Zeit... die Wege neu zu gehen Image
Fongs
 
Posts: 8643
Joined: Thu 2. Aug 2001, 23:09
Location: Bankgeheimniss

0 persons like this post.

Postby Colt » Mon 7. May 2007, 08:27

Hallo, ein kleines Update.

Gestern haben wir den Lux soweit fertig gemacht. Also Scheinwerfer, die ich vor Äonen von Jahren mal in der Bucht erlegt hatte sauber gemacht und montiert. Dann auch die komplette Front wieder zusammengesteckt.

Bremsen befüllt und entlüftet.

Die neuen Pneus sind auch schon aufgesteckt, sehen Spitze aus.

Dann den Motor angeworfen und die Fuhre mal aus der Halle bugsiert. Das Kreischen der Servopumpe (denke mal das das die ist) nimmt bedenkliche Ausmaße an. Nun kreischt die auch wenn man bremst, letzteres war früher nicht so. Nachdem die Fehlersuche laut Handbuch kein Ergebniss gebracht hat, haben wir die Kiste gestern Nacht (eher heute Morgen...) einem befreundeten Automechaniker vor die Werkstatt gestellt. Vielleicht findet er den Fehler. Hätte ich ATF da gehabt, hätten wir das System mal mit frischem Öl versorgt, das alte ist doch schon ziemlich braun.
Hat wer noch ne Servopumpe rumliegen? Nur für alle Fälle ;)

Bilder gibts auch, die liegen aber noch zuhause... :roll:

Heute Abend gibts noch nen Update.

Viele Grüße,
Marc
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17214
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Postby Henri » Mon 7. May 2007, 18:48

Hi Colt,

mir ist allerdings nicht ganz klar was die Servopumpe oder ihr kreischen mit bremsen zu tun haben soll.

Das sind zwei Systeme die rein garnichts miteinander zu tun haben.

Habt ihr die Servopumpe richtig entlüftet? Luft in ihrem System mag sie nicht und kreischt dann.

weiter frohes basteln, wünscht

Henri
machen ist wie wollen, nur krasser
User avatar
Henri
 
Posts: 1181
Joined: Mon 24. Jan 2005, 22:56
Location: Düsseldorf Fahrzeug: 2017er Hilux Doka

0 persons like this post.

Postby Colt » Mon 7. May 2007, 22:54

Hallo Henri,

wenn ich das in der Dunkelheit richtig gesehen hab ist der Bremskraftverstärker ist auch an der Servopumpe angeschlossen. Zumindest ist das Geräusch beim Bremsen genau das Gleiche wie beim Lenken... :roll:


Hier noch ein paar Impressionen vom Wochenende:

Image

Image

Image

Meiner!
Image
Den geb ich net mehr her!
Last edited by Colt on Tue 8. Aug 2017, 00:43, edited 1 time in total.
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17214
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Postby Angela » Mon 7. May 2007, 23:26

ehrlich?nie wieder???

na gottseidank, doch keim Boomerang.........schwitz

Fongs,den Stellplatz können wir wiedr verwenden.....huiiiiiiiiii
Angela
 
Posts: 14458
Joined: Fri 14. Nov 2003, 00:16

0 persons like this post.

Postby Fongs » Mon 7. May 2007, 23:29

Angela wrote:ehrlich?nie wieder???



Fongs,den Stellplatz können wir wiedr verwenden.....huiiiiiiiiii

Image

und ich dachte schon.....es geht wieder los....griiiiiiiiiiiins
Gruss Fongs

Es ist Zeit... die Wege neu zu gehen Image
Fongs
 
Posts: 8643
Joined: Thu 2. Aug 2001, 23:09
Location: Bankgeheimniss

0 persons like this post.

Postby Fongs » Mon 7. May 2007, 23:59

So Leute

nun wollte ja Colt auch noch beweissen das der Texas rollt

ich habs....ich habs....hihihi
aber schaut selber

ein quicktime-Movie
:arrow: TEXAS-Video....na hallo er läuft doch

ca 11,9 MB

dauert also etwas und für die 56k leitung wohl etwas gross aber es funktioniert :wink: :wink: :wink:

@Colt

einfach nur GEIL :thumbsup: :redbiggrin: :greensmilewinkgrin:

und DEIN GRINSEN......

brülllach....coooooool
Gruss Fongs

Es ist Zeit... die Wege neu zu gehen Image
Fongs
 
Posts: 8643
Joined: Thu 2. Aug 2001, 23:09
Location: Bankgeheimniss

0 persons like this post.

Postby Colt » Tue 8. May 2007, 00:08

Fongs wrote:@Colt

einfach nur GEIL :thumbsup: :redbiggrin: :greensmilewinkgrin:

und DEIN GRINSEN......

brülllach....coooooool


Hehe,

wer kann das Grinsen nicht verstehen? Nur schade das zwischen den Ohren so wenig Platz ist, sonst wäre das noch breiter ausgefallen ;)

Das Quietschen ist übrigens die Servopumpe... :roll:

Naja, mal gucken was das wieder gibt.

Vielen Dank fürs reinstellen!

Gute Nacht,
Marc
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17214
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Postby Loafi » Tue 8. May 2007, 07:55

Sehr schön, ganz toll gemacht,

jetzt steht nur noch die lästige Zahl 23 zwischen der Arbeit und dem Spaß.

Ohne Witz, ein dickes Lob für diese Arbeit .......

:thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup:
nur hät ich noch eine Bitte: so sollte sich kein 1 KZT anhören, vielleicht ein alter Schlepper mit Rissen im Krümmer, aber kein 1 KZT. Geh da bitte nochmal ran.....

Jetzt mal hurtig ne grobe Probefahrt gemacht, schauejn ob allts hält, nix schleift, oder fitzt. (soweit bin ich noch garnicht) und dann ab auf den Trailer Richtung Spaß.......
:thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup:
http://www.heilige-hallen.com
Grüße, Opa Loafi
Wir können alles, außer wählen, und blödes 08er Blech schweißen


FMoSAA
Founder Member of Solid Axle Association
Loafi
 
Posts: 3669
Joined: Thu 3. Jul 2003, 16:20
Location: A7 Albaufstiegsschwabe, bekennender Dickblechschweißer und 0,8 mm Blechverachter

0 persons like this post.

Postby Colt » Tue 8. May 2007, 08:03

Servus Loafi,

danke für die Blumen, aber ganz soweit bin ich noch nicht. Das üble Geräusch kommt m.E. von der Servopumpe. Sicher bin ich da aber auch nicht, deshalb steht er bei einem befreundeten Mech und harrt der professionellen Diagnose.

Schleifen tut er ein wenig am Radkasten vorne, aber wozu hat man Drehstäbe... ;)
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17214
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Postby Angela » Tue 8. May 2007, 09:06

na Gottseidank hat die natur dem Bub Ohren geschenkt...der würde ja sonst lachen wie eine Rundumleuchte :aetsch: :aetsch:

Mein lieber Colt, ganz ehrlich????? 8) 8)

ich hätte es nicht gedacht....erstens das du es so gut hinbekommst und zweitens dann noch im "Zeitplan"....bravo.....dicken Schmatz :wink:

So, nun aber mal zu den Drehstäben......wieeeeee hoch wirst/hast du die Dinger vorgespannt????? denk dran....es gibt auch hier sowas wie Materialermüdung......ich hatte schon mal nen gebrochenen Drehstab....ist lange her, aber war äußerst ungutes Gefühl auf einmal...und nur gut, er brach im Gelände und nicht auf der Strasse....
Wenn es am Kotflügel hinten schabt, dann schau mal, ob es eventuell auch nur die Schrauben der doofen Schmutzfänger sind. Ist nämlich oft, grins. Und wenns weiter innen schabt.....ich leih dir Spurverbreiterungen, kicher......sorry, mußte einfach sein

und hör endlich auf sooo zu grinsen.......das ist ja ansteckend :wink: :wink:


PS: Die Schwaben sagen doch immer "nicht geschlagen ist schon gelobt".....wow.....na da haste ein fettes Lob bekommen 8)
Angela
 
Posts: 14458
Joined: Fri 14. Nov 2003, 00:16

0 persons like this post.

Postby BlackDoKa » Tue 8. May 2007, 09:16

Cooles Video!

Texas is richtig geil geworden!!

Respekt!!!
Gruß
Oli

!!!Too Old To Die Young!!! ;)
User avatar
BlackDoKa
 
Posts: 6206
Joined: Fri 9. Mar 2007, 16:14
Location: Mühlhausen

0 persons like this post.

Postby Colt » Tue 8. May 2007, 09:24

Hallo Angela,

die Drehstäbe sind noch nicht so weit vorgespannt, daß das Fahrwerk gerade steht. Der hat immer noch so eine schwule Keilform, also geht da noch was.
Werde da aber einen Zentimeter durch die Drehstäbe rausholen und einen mit dem großen Gummihammer :D
Ach ja, was meinst du mit Schmutzfänger? Wo macht man die hin? Braucht man die?

Aufhören zu grinsen kann ich nicht... Sorry, geht einfach nicht! :lol:
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17214
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

PreviousNext

Return to HiLux, 4Runner ( - 2004)

Who is online

Users browsing this forum: No registered users and 9 guests