Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

Unbekannte Elektrikbauteile BJ 42    

...und natürlich auch BJ, J2 und J3...also 1951 - 1986

Unbekannte Elektrikbauteile BJ 42

Postby HJBJ » Tue 1. Sep 2020, 22:17

Hallo Leute,

in unserer Landcruiserfamilie hat es einen Neuzugang in Form eines BJ 42 aus dem Baujahr 1983 gegeben. Neuer Cruiser bedeutet leider auch wieder neue Fragen.

Folgendes Bauteil 1 kenne ich von meinen bisherigen J4 nicht, es befindet sich hinter dem Tacho und ist am Kabelbaum angeschlossen, was ist das ?

IMG_2649.JPG
Bauteil 1


Bauteil 2 ist ebenfalls hinter dem Armaturenbrett im Bereich unterhalb des Radioschachtes am Kabelbaum angeschlossen

IMG_2650.JPG
Bauteil2


Ich hoffe auf eure Allwissenheit und verbleibe mit

Grüßen

Siegfried
HJBJ
 
Posts: 142
Joined: Tue 12. Apr 2005, 11:16

0 persons like this post.

Re: Unbekannte Elektrikbauteile BJ 42

Postby HJBJ » Wed 2. Sep 2020, 18:46

Keiner eine Idee oder Vermutung?
HJBJ
 
Posts: 142
Joined: Tue 12. Apr 2005, 11:16

0 persons like this post.

Re: Unbekannte Elektrikbauteile BJ 42

Postby RinaMat » Wed 2. Sep 2020, 21:23

Das obere Teil sieht mir stark nach dem Wiper Control Relay aus, das die bei den späteren J4 hinzugekommene Intervallstufe steuert. Das hat normalerweise einen Stecker mit 4 Kontakten und einen mit nur einem Kontakt (Masse).
Das untere Teil kenn ich nicht ...
Mat
"LandCruiser" FJ40 12H-T Bj.78 fürs Gelände (2009 - ?)
"CarinaE" AT191 7A-FEL Bj. 96 für die Straße (2018 - ?)
OBSOLET: CarinaE T19U 7A-FE '95 (2001-2012), LandCruiser LJ70 2L-T '89 (2003-2009), Avensis T25 1AD-FTV '08 (2012-2018)
User avatar
RinaMat
 
Posts: 2880
Joined: Fri 28. Nov 2003, 22:02
Location: AUSTRIA/NÖ

0 persons like this post.

Re: Unbekannte Elektrikbauteile BJ 42

Postby isegrim » Wed 2. Sep 2020, 22:00

Das untere ist ein normales Relais.
Bei dem oberen denke ich auch Wischerrelais
User avatar
isegrim
 
Posts: 1446
Images: 155
Joined: Wed 9. Nov 2005, 10:10
Location: Im Wald bei Babenhausen

0 persons like this post.

Re: Unbekannte Elektrikbauteile BJ 42

Postby HJBJ » Thu 3. Sep 2020, 07:58

Hallo,

dann werde ich mal das vermeintliche Wischerrelais abklemmen und den Wischer ausprobieren. Ich berichte dann.
HJBJ
 
Posts: 142
Joined: Tue 12. Apr 2005, 11:16

0 persons like this post.

Re: Unbekannte Elektrikbauteile BJ 42

Postby HJBJ » Thu 3. Sep 2020, 20:32

Hallo,

die erste Stufe des Scheibenwischers, also die Intervallschaltung funktioniert mit und ohne dem Bauteil nicht. Wird wohl defekt sein. Außerdem hat das Teil die beschriebenen 2 Stecker.

Zu dem zweiten Teil hat niemand eine Vermutung wozu das da ist?
HJBJ
 
Posts: 142
Joined: Tue 12. Apr 2005, 11:16

0 persons like this post.

Re: Unbekannte Elektrikbauteile BJ 42

Postby timo cr » Thu 3. Sep 2020, 20:47

Wenn du das runde Relais meinst,könnte für Blinker oder Hupe sein.

Zieh es doch einfach ab und schau was dann nicht mehr funktioniert :D

So würde ich das wohl machen :biggrin:

Gruss
User avatar
timo cr
 
Posts: 2492
Joined: Fri 29. Sep 2006, 18:04
Location: nicoya costa rica

0 persons like this post.

Re: Unbekannte Elektrikbauteile BJ 42

Postby RinaMat » Thu 3. Sep 2020, 20:53

Das ist sicher das Intervallrelais. Am Photo kann man den ursprünglichen Schriftzug, der auf diesen Relais steht, erkennen: WIPER CONTROL
Mat
"LandCruiser" FJ40 12H-T Bj.78 fürs Gelände (2009 - ?)
"CarinaE" AT191 7A-FEL Bj. 96 für die Straße (2018 - ?)
OBSOLET: CarinaE T19U 7A-FE '95 (2001-2012), LandCruiser LJ70 2L-T '89 (2003-2009), Avensis T25 1AD-FTV '08 (2012-2018)
User avatar
RinaMat
 
Posts: 2880
Joined: Fri 28. Nov 2003, 22:02
Location: AUSTRIA/NÖ

0 persons like this post.

Re: Unbekannte Elektrikbauteile BJ 42

Postby HJBJ » Fri 4. Sep 2020, 09:05

@ Timo
das ist sicherlich ein gute Methode, wenn man aber so gar nicht weis wozu es da ist..

Das erste Bauteil ist wohl definitiv geklärt. Danke.
HJBJ
 
Posts: 142
Joined: Tue 12. Apr 2005, 11:16

0 persons like this post.

Re: Unbekannte Elektrikbauteile BJ 42

Postby HJBJ » Sat 5. Sep 2020, 15:15

Wegen den zweiten Bauteil habe ich geschaut ob es mit Blinker oder Hupe zu tun hat, nach Abklemmen hat sich nichts geändert.
HJBJ
 
Posts: 142
Joined: Tue 12. Apr 2005, 11:16

0 persons like this post.


Return to Land Cruiser J4/J5 / 40 Series/50 Series

Who is online

Users browsing this forum: No registered users and 52 guests