Längst überfällig!

PostPosted: Wed 29. May 2019, 00:44
by Märtes
Hallo zusammen,

Ich bin zwar schon seit 2015 im Forum angemeldet, aber habe es zu meiner Schande immer nur (aus-)genutzt um Informationen zu Umbauten oder Problemen mit meinem J12 zu sammeln.

Da Ich in den 4 Jahren mit meinem ebenfalls in 2015 gekauften KDJ120 Exe. BJ.2004 schon so einige Problemchen hatte:

*Totalausfall Bremssystem 14 Tage nach Kauf (140000km)
*Nebelschlussleuchte ging im Anhängerbetrieb ständig von selbst an
*Leitung hintere Klimaanlage durchgegammelt, oxidiert (Austritt Klimagas und Öl)
*Webasto Standheizung Dieselpumpe defekt
*ESP machte sich während der Fahrt selbstständig und bremste Fzg. ab
*Motor startete im warmen Zustand nicht (SHSV)
*Radio ohne Empfang
*16.000€ Unfall Reperatur nachdem mir 10min vor Urlaubsantritt ein Peugeot ungebremst rechts rein fuhr
*Unteres Kugelgelenk linker Querträger defekt
*Fettaustritt Achswellenmanschette
*Kühlwasseraustritt Wasserpumpe (Altersbedingt)
*Differential Sperre ging nach intensivem Offroadeinsatz nicht mehr raus
* Plastikverkleidung Radläufe, Türen und Stoßstange abgerissen (Offroad oder Fahrkünste der Freundin)
*Armaturenbrett reißt mehrfach
*Dieselpest
*Zündschlüssel auseinander gefallen
*Leiterrahmem Querträger hinter Heckstoßstange vom Rost zerfressen
*Druck-, bzw Luftregulierung Luftfeder hinten rechts ohne Funktion
*TEMS Dämpfer undicht und vom Rost zerfressen
*Vorderer Stabi rappelt
*Vor ca. 3 Wochen wieder SHSV (ständiger Leistungsabfall, keine Gasannahme)
*Tempomat ohne Funktion weil Bremspedal lose
*Kühlrippen Wasserkühler lösen sich auf
*Toyota Werkstatt völlig überfordert

Bis auf 3-4 Reperaturen habe ich alles selbst hin bekommen (z.T. dank WHB), deswegen
hoffe Ich in Zukunft dem ein oder anderen bei seinen Problemen weiter helfen zu können!
Um dem Forum bzw. dessen Mitgliedern endlich etwas zurük zu geben!

Hier noch ein Bild vom Cruiser
[attachment=0]1538376561682.jpg[/attachment]

Grüße Martin

Re: Längst überfällig!

PostPosted: Wed 29. May 2019, 06:55
by stedan
Hi Martin, schicker Wagen!
Ich habe zusammen mit meinem Bruder seit gut einem Jahr auch einen J12 mit der 163 PS Maschine, bisher glücklicherweise ohne größere Probleme, wenn man von Verschleißteilen mal absieht.
Mich würde interessieren wie du das Rappeln des vorderen Stabis in den Griff bekommen hast... Wir dachten erst es wären die Koppelstangen, da die auch beim TÜV schon bemängelt wurden (beginnendes Spiel). Also wurden die getauscht und danach war es auch besser meine ich aber so ein dumpfes polterndes Geräusch ist geblieben, wenn man z.B. über ein Schlagloch fährt. Die nächste Vermutung waren jetzt die Gummi Stabilager, liegen auch schon da, nur bin ich noch nicht dazu gekommen, Diese einzubauen. Meinst du das beseitigt dann endlich dieses nervige Geräusch?

Gruß Steffen

Re: Längst überfällig!

PostPosted: Wed 29. May 2019, 07:26
by Hydro
Ich hab auch noch ein relativ hell blechernen kurzes Klack vorne vorwiegend wenn ich einen Absatz herunter fahre oder beim Richtungswechsel auf der Strasse- höre ich aber nur bei offenem Fenster . Hab die Ursache auch noch nicht gefunden .
Gruß Oli/Hydro

Re: Längst überfällig!

PostPosted: Wed 29. May 2019, 12:39
by harri
Hallo Martin,
ich will dir jetzt nicht ans Bein pis... aber nach meiner Meinung kannst du von deiner (sehr langen) Liste schon mal 13-14 Punkte streichen, die auf Grund des Alters vom Fahrzeug auch einfach auftreten können. Für die Dieselpest und die Standheizung kann der Toyo auch nix...

Einen Großen Teil deine Liste hab ich auch schon gemacht/ machen müssen! Der LC ist ein sehr gutes Auto aber die Pflege steigt auch mit dem Alter, sofern man ihn lange fahren will! z.B Rostvorsorge...

Ansonsten wünsche ich dir noch viel Freude mit dem J12er und bei Problemen wird dir hier sicher jeder gerne helfen!!!

SG Harri

Re: Längst überfällig!

PostPosted: Wed 29. May 2019, 14:00
by Märtes
@ Harri

Kein Ding du hast schon recht.
Wollte damit auch nicht sagen dass mein Land Cruiser ein Problemfall ist. Wenn Ich dieser Meinung wäre hätte Ich ihn warschl schon abgegeben.

Genau genommen hänge Ich ziemlich an dem Wagen denn er hat mir schon gute Dienste geleistet. Wie z.B. knapp 100 Tonnen Bauschutt vom Umbau abtransportiert mit Anhängern die bis zu 4,5 Tonnen wogen!

Meine vorherigen Autos hatten auch ihre Probleme egal ob Subaru, Volvo, Saab oder VW. Im Gegensatz zu denen habe Ich aber beim Land Cruiser immer das Gefühl dass es sich auch lohnt Geld rein zu stecken und es macht auch Spass daran zu arbeiten weil alles doch etwas solider gebaut ist als bei vielen anderen Herstellern.

Habe auch schon mehrfach darüber nachgedacht ihn gegen einen HDJ80 einzutauschen, komme aber immer wieder zu dem Entschluss ihn zu behalten.

Re: Längst überfällig!

PostPosted: Wed 29. May 2019, 14:08
by Märtes
@ Hydro

So ziemlich das gleiche Problem hatte Ich nach der großen Unfall Instandsetzung. Da hatte die Toyota Werkstatt vergessen die Geräuschdämm Federn an den Bremsbelägen einzusetzen.
Bei jedem Gullideckel, Bordstein und Fahrtrichtungswechsel kam dieses lästige klappern weil die Beläge hoch und runter rutschen und gegen den Sattel knallen.

Die Werkstatt hat das Auto dann 2 Tage da gehalten und nichts gefunden. Habe dann selber gesucht und dank WHB und Forum die Lösung gefunden.

Vll liegt es bei dir auch daran.

Re: Längst überfällig!

PostPosted: Wed 29. May 2019, 14:27
by Märtes
@ Steffen

Bei mir war das Stabi Rappeln nach dem Tausch der Gummilager weg.
Oder du hast ebenfalls das Problem mit den Geräuschdämmfedern der Bremsbeläge, wäre aber schon ein ziemlicher Zufall.

Ein gewisses Klappern, Rappeln habe Ich allerdings immer beim Befahren von Feldwegen oder unebenen Steassen. Glaube das ist bis zu einem gewissen Grad ganz normal.

Re: Längst überfällig!

PostPosted: Wed 29. May 2019, 14:48
by Hydro
Märtes wrote:@ Hydro

So ziemlich das gleiche Problem hatte Ich nach der großen Unfall Instandsetzung. Da hatte die Toyota Werkstatt vergessen die Geräuschdämm Federn an den Bremsbelägen einzusetzen.
Bei jedem Gullideckel, Bordstein und Fahrtrichtungswechsel kam dieses lästige klappern weil die Beläge hoch und runter rutschen und gegen den Sattel knallen.

Die Werkstatt hat das Auto dann 2 Tage da gehalten und nichts gefunden. Habe dann selber gesucht und dank WHB und Forum die Lösung gefunden.

Vll liegt es bei dir auch daran.


Hm könnte sein ... ich hab die Bremsen vor den letzten Urlaub gemacht - direkt . Während des Urlaubs ist mir dann das Geräusch aufgefallen :think: ist wie gesagt immernoch präsent . Wobei ich sowas generell auch wieder einsetze aber vielleicht hab ichs nicht richtig gemacht und eine verloren oder sie spannt nicht richtig .
Das sind die dünnen Drahtfedern die wie son Z oder W geformt sind gell !??
Gruß Hydro

Re: Längst überfällig!

PostPosted: Wed 29. May 2019, 15:04
by Märtes
Ja genau die sind das

Re: Längst überfällig!

PostPosted: Wed 29. May 2019, 15:45
by Hydro
Vom Geräusch her könnte es passen ...

Re: Längst überfällig!

PostPosted: Wed 29. May 2019, 22:06
by Fynn
Hallo Martin.
Das die Nebelschlussleuchte von allein angeht im Hängerbetrieb(bzw. bei mir ist es der Fahrradträger) hab ich auch!! Wie hast du das behoben?
Gruß...Fynn

Re: Längst überfällig!

PostPosted: Wed 29. May 2019, 23:41
by Märtes
Hallo Fynn

das habe Ich nicht selber gemacht da mir das mit der Elektrik dann doch etwas zu kompliziert war.
Wenn du hier in der Suchfunktion "Nebelschlussleuchte" eingibst kommen ein paar hilfreiche Threads zu dem Thema.
Bei mir hat die Toyota Werkstatt die Variante mit der Trenndiode installiert und seitdem ist Ruhe.

Re: Längst überfällig!

PostPosted: Tue 11. Jun 2019, 10:38
by Hydro
Märzes , von mir noch eine Frage: was war die Ursache für den Ausfall des Radio Empfangs ? Gruß Oli

Re: Längst überfällig!

PostPosted: Tue 11. Jun 2019, 16:21
by Stadtfeger
...jaja. die Nebelschlussleuchte kenn ich auch...

Re: Längst überfällig!

PostPosted: Tue 11. Jun 2019, 23:06
by Märtes
Nachdem Ich im Kabelverlauf des Antennenkabels und des Antennenverstärkers keine Problemstelle finden konnte, blieb nur noch die Möglichkeit dass eine Leitung der Scheibenantenne (das sind die Leitungen im hinteren linken Ausstellfenster) unterbrochen ist oder irgendwie sonst beschädigt ist.

Im Werkstatthandbuch gibt es auch eine Anleitung dazu wie msn diese Leitungen wieder mittels Alufolie verbinden/ flicken kann. :rofl: Finde die Seite gerade auf die Schnelle nicht....

Ich habe mich dann aber dazu entschieden so eine externe nachrüst Antenne von Blaupunkt zu installieren und hatte damit dann auch wieder normalen Empfang.

Wird einfach an die Windschutzscheibe geklebt, eine Leitung nach unten eine zur Seite. Antennen Kabel zum Radio verlegen und einstecken. Glaube da war noch zusätzlich ein Massekabel zum anschließen, welches Ich einfach mit einer Blechschraube in die A Säule geschraubt habe.

Image

Image

Re: Längst überfällig!

PostPosted: Thu 13. Jun 2019, 22:45
by 007bondmaster
Kannst du für mich erklären was mit Dieselpest gemeint ist? Hab ich noch nie gehört oder meint ihr die Dieselverbote in Städten....

Wie hast du das Amaturenbrett geklebt? Oder ignorierst du die Risse wie ich ;)

Gesendet von meinem Nokia 9 mit Tapatalk

Re: Längst überfällig!

PostPosted: Fri 14. Jun 2019, 00:05
by Märtes
Dieselpest entsteht durch Bakterien die sich von dem natürlichen Wasseranteil im Diesel ernähren und ein Schleimartiges Gebilde bilden.
Das ganze wird durch den Bioanteil im Diesel verstärkt. (Der Bioanteil der auch unsere Saughubsteuerventile schneller versagen lässt)

Wenn wenig Diesel verbraucht wird oder längere Zeit sogar garkeiner haben die Bakterien natürlich Zeit sich zu vermehren und verstopfen das gesamte oder Teile des Kraftstoffsystems.

Kannst du hier nachlesen
https://de.m.wikipedia.org/wiki/Dieselpest

Deswegen ist es Ratsam den Tank immer wieder mal ganz leer zu fahren damit sich unten drin keine Pest bildet.
Bei längeren Standzeiten Vpower o.ä. tanken oder Zusätze beifüllen.

Re: Längst überfällig!

PostPosted: Fri 14. Jun 2019, 00:25
by Märtes
Davon abgesehen sind die Fahrverbote auch eine Pest :lol:

Die Risse habe Ich mit gutem farblosem Sekundenkleber geklebt. zusammen gedrückt sodass kein Spalt bleibt, mit einem kleinen Stück extrem feinen Schleifpapier bearbeitet (genaue Körnung müsste Ich nachgucken) und dann mit Cockpitspray gut eingerieben.

Hat super funktioniert, man muss die Stelle jetzt schon suchen um sie wieder zu finden.

Was etwas blöd ist, dass ein paar Monate später dann plötzlich drei neue Risse entstanden waren. Die habe Ich bisher auch ignoriert. Glaube aber da werde ich demnächst nochmal ran müssen, stört mich schon.

Ich habe irgendwann mal eine kleine Ecke am Rand aus dem Armaturenbrett raus geschnitten. An dieser Stelle beginnen die Risse immer und ziehen dann hoch bis über den Tacho.

Re: Längst überfällig!

PostPosted: Fri 14. Jun 2019, 20:56
by 007bondmaster
VPower kommt immer Mal ne Tankfüllung rein. Habe da auch das Gefühl, das es was bringt.

Welchen Kleber hast du genommen?
Ich habe mir einen elastischen Kunststoffkleber in schwarz besorgt und hoffe das es dann nicht weiter reißt...

Gesendet von meinem Nokia 9 mit Tapatalk

Re: Längst überfällig!

PostPosted: Fri 14. Jun 2019, 22:22
by Märtes
Sekundenkleber von PETEC Verbindungstechnik und 400er Schleifpapier

Re: Längst überfällig!

PostPosted: Mon 4. May 2020, 22:37
by Märtes
Passend zum Frednamen ist bei mir jetzt die Rostbeseitigung und Vorsorge gegen weiteren Rost überfällig.
Hab da ne erschreckende Feststellung gemacht!

Zum tausch der Bremsbeläge, einiger Gummilager am Fahrwerk, ein paar Manschetten und eines Radlagers habe ich an Ostern mal den Kollegen aufgebockt und einfach angefangen.
Dabei habe Ich dann einfach mal zur Kontrolle alle Rostigen stellen abgeklopft, vorne an den Abschleppösen rutschte mir dann echt das herz in die Hose. Nach ein paar Hammerschlägen war nicht mehr viel vom eigentlich massiven Träger übrig.
Ich kann von Glück reden das bisher noch keine ernste Bergeaktion vorgekommen ist. Bei solcher wäre die Öse dann wohl zum Geschoss geworden. :( :angryfire:

Dass meine Vorbesitzer nie den Rahmen gespült hatten habe ivh bei meinen ersten Spülungen schon gemerkt, dass es aber Stellenweise schon so lange darin gegammelt hatte hätte ich nicht gedacht.

Im hinteren Teil, also Heckstoßstange bis über Hinterachse hatte ich schon mal angefangen alles zu entrosten und mit Fluid Film bearbeitet, weil es da eigentlich am schlimmsten war. Jetzt wird aber in naher Zukunft alles gemacht!
Plan war eigentlich damit zu warten bis die Scheune fertig ist und evtl auch schon eine Hebebühne darin steht. Aber daraus wird wohl nichts.


Image

Image

Image

Katastrophe!

Image

Beläge waren nicht überfällig, aber definitiv fällig :lol:

Image

Image

Re: Längst überfällig!

PostPosted: Tue 5. May 2020, 09:36
by Hydro
Sieht ja böse aus ... kann das sein das die Öse schon mal ne heftige Belastung hatte und ggf der Lack eingerissen war oder gar das Material ? Is ja scho heftig wie das verrostet ist ...

Re: Längst überfällig!

PostPosted: Tue 5. May 2020, 09:43
by Hydro
Machst auch neue Radlager rein ?
Ich würde noch die Achsschenkellager prüfen . Bei mir war das im Oberlenker verrostet - hast so net gemerkt. Ich wollte , da ein kleines Loch im Faltenbalg war , nachschmieren . Dann hab ich gemerkt dass da vielleicht doch mehr hin ist . Nach dem trennen hab ich festgestellt, dass das Lager locker einen Millimeter Spiel hatte....

Re: Längst überfällig!

PostPosted: Tue 5. May 2020, 12:54
by harri
Das sah bei mir jetzt nicht so schlimm aus aber einschweißen musste ich da auch schon. Da bleibt einfach die ganze Siffe stehen und kann gammeln :angryfire:
Gleiches gilt auch für das Rahmenende am Heck links und rechts. Dazu muss zwar die Verkleidung/ Stoßstange runter aber das is es wert!!! Hier ist der Rahmen verschlossen und Dreck kann nicht raus. Bläst man den Rahmen durch, bleibt da alles liegen und es gammelt auch da munter. Hab ein Fenster ausgeschnitten und mit nem Schaber den Rotz rausgeholt...

Re: Längst überfällig!

PostPosted: Tue 5. May 2020, 22:08
by Märtes
Wenn du die Traggelenke meinst Hydro, die sind noch gut, bzws das untere habe ich schon mal getauscht.
Oberes Traggelenk
Image

Radlager vorne links ist schrott, hatte oben erwähnt dass ich es tausche.
Die Öse ist tatsächlich nur abgegammelt das Eisen ist dünn wie Papier dort. War nie verbogen oder so.
Des weiteren mache ich jetzt in einem die Gummilager der Hinterachse (untere Längslenker, Querlenker, Stabilager, Stabistreben) und vorne links die des unteren Dreiechslenkers samt Excenter Schrauben und Nocken für Sturz und Nachlauf. Sowie die linken Achsmanschetten und Stabistrebe. Ach ja und Bremsbeläge, hab mal Heavy Duty von Tarrain Tamer genommen.

Bei mir ist es so dass mir vor drei Jahren einer vorne rechts rein gefahren ist und dann für ca 16.000€ der Schweller und das komplette Fahrwerk rechts mit Lenkgetriebe, 5 neue Reifen 2 neue Felgen gemacht wurden. Deswegen ist vorne rechts alles fast neuwertig und das was jetzt verschlissen ist beschränkt sich auf vorne links und Hinterachse.

Habe die Teile zuerst alle bei Partsouq und amayama raus gesucht, war mir wegen Corona dann unsicher wie lange es wohl dauern würde bis alles ankommt. Des weiteren fand ich die preise für originale Gummilager dann schon echt heftig.
Also habe ich zusammen gesucht. Mein Autoteile Geschäft des vertrauens konnte nur ein kleinen Teil der Sachen besorgen. Ist bei nicht 0815 Autos meistens so :rotekarte:
Überrascht hat mich dann das es von der Firma 'Febest' (braune kartons auf dem Bild) echt viele Landcruiser Teile zu normalen Preisen gibt und die Qualität scheint echt top zu sein. Bestellt bei Pkw teile.de.
Image

Den innersten der drei Dichtringe die beim Radlagerwechsel zum Vorschein kommen (sitzt fest auf der äußeren Glocke der Antriebswelle) konnte ich auf keiner Explosionszeichnung und Ersatzteilliste finden. Dafür und für alle restlichen Teile habe ich dann mit Nestle Telefoniert. Der Ring ist tatsächlich schwer zu finden, nach dem zweiten Telefonat war er aber gefunden.
Und Dominik Nestle sagte mir dass der normal auch garnicht getauscht wird. Meiner war aber total vergammelt, also muss neu.
Da sitzt der drauf
Image

Harri den hinteren Teil so wie du beschrieben hast, habe Ich vor einiger Zeit auch schon gemacht, eine Seite war durch gerostet, da hab ich das Loch einfach drin gelassen damit der Dreck auch wieder raus kann. 8)
Und dann Rostumwandler, Lack und Fluid Film.
Bilder hab ich auch irgendwo

Re: Längst überfällig!

PostPosted: Tue 5. May 2020, 22:32
by Märtes
Image

Image

Image

Re: Längst überfällig!

PostPosted: Tue 5. May 2020, 22:45
by superXcruiser
Puh, das sind ja echte Horrorbilder. Und eine gute Anschauung für Leute, di meinen keine Rostvorsorge treffen zu müssen, oder daran sparen wollen.

Ich hoffe du bekommst es hin und hast genug Fluid Film auf Lager. Ich kann mich erinnern, als ich meinen 80iger das erste Mal geflutet habe, waren schnell 12l verbraucht aus der Druckbecherpistole.

bis denn

Re: Längst überfällig!

PostPosted: Tue 5. May 2020, 23:00
by dermitdembaumtanzt
Der Heckträger kostet keine €300,- mit Steuer in Ö beim :D , Querträger mit Ösen ist auch günstiger , als weiterrosten und Bilder von der Schweissaktion hab ich auch, kanns aber nicht reinstellen mangels Server.
30cm Rahmen waren auch beidseits befallen.
SG und XUNDbleibn, Andreas

Re: Längst überfällig!

PostPosted: Tue 5. May 2020, 23:01
by Märtes
Hinten das hab ich ja schon vor knapp zwei Jahren erledigt. Sind so 4 Liter drauf gegangen
Mache momentan in der Firma ein paar Transit Kastenwagen Feldautos mit Fluid Film. 5Liter Eimer Liquid A und 5 Liter AR sind so grade ausreichend. Eigentlich etwas zu wenig. 12 Liter ko mt also gut hin und das ist echt schnell verblasen wenn man nicht spart

Re: Längst überfällig!

PostPosted: Tue 5. May 2020, 23:05
by Märtes
Guter Tipp Andreas!
Den Träger vorne komplett zu tauschen wäre meine Idealvorstellung!
Gibts original von Toyota oder wo ?

Re: Längst überfällig!

PostPosted: Tue 5. May 2020, 23:32
by Märtes
Tatsächlich....
Gerade nachgeguckt, steht als Ersatzteil drin.... ziemlich geil!
https://partsouq.com/en/catalog/genuine ... J700038987

Jetzt freue ich mich aufs komplett rausflexen :D

Re: Längst überfällig!

PostPosted: Wed 6. May 2020, 20:52
by Märtes
Rechts die drei Jahre alten Einstellschrauben und Nocken ließen sich noch ganz gut lösen! Habe ich gerade eben mal gelöst, mit Fluid Film und die Gewinde mit Kupferpaste wieder eingesetzt. Wenn alles wieder zusammen ist gehts zum Spur, Sturz und Nachlauf einstellen.

Image

Re: Längst überfällig!

PostPosted: Thu 7. May 2020, 11:04
by Hydro
Hallo Märtes , ja das auf deinem Bild gezeigte Lager war bei mir defekt . Aus Zeitgründen (superknapp vor der Urlaubsfahrt habe ich mir ein kompletten Oberlenker bei Partsouq bestellt und eingebaut. Zusätzlich hab ich mir 2 Lager aus dem Zubehör besorgt - später hab ich dann am alten Lenker das Lager gewechselt und das Alles auf Lager gelegt. In der Gummimanschette war ein kleines Loch deshalb hatte ich da vorher rein schon mal mit ner Spritze Fett nachgefüllt . Aber das Wasser hatte schon zu viel weggespült und es war gerostet.
Die Febest Sachen sind soweit ok - aber der Wellendichtring in der Radaufnahme konnte ich fast nicht montieren ... hab es trotzdem reingezaubert aber trotzem ein anderen kaputt gemacht (Metallaußenring ist zu groß für den Sitz)

Re: Längst überfällig!

PostPosted: Thu 7. May 2020, 11:13
by Hydro
Ich hab mir auch so neue Spurstangenköpfe erspart inklusive dem Nachstellen ... Getrennt , alten Faltenbalg entfernt , Lager gereinigt , kontrolliert ob gut , Fett drauf , Manschette drauf , montiert.
So werde ich die unteren Lager der Lenker ebenfalls behandeln und auf der Beifahrerseite das Obere auch.
Übrigens beim Tauschen des Oberen Lenkers , habe ich die lange Schraube nach dem lösen mit 2 Finger raus gezogen .. bis auf den Schraubenkopf und das Gewindeende sah die aus wie Nagelneu ...

Re: Längst überfällig!

PostPosted: Sun 10. May 2020, 09:05
by Märtes
Die oberen Dreiechslenker sehen im ganzen viel frischer aus, die Schraube ist noch silbern, die Gummis sind noch gut, der Lack noch gut etc. Scheint daran zu liegen dass oben viel weniger Belastung und Dreck ankommt.

Am unteren hab ich gestern die Lager raus gekämpft.
Heute gehts bissl weiter.

Die alten
Image

Montage der neuen
Image

Re: Längst überfällig!

PostPosted: Mon 15. Jun 2020, 21:17
by Märtes
Letzte Woche habe ich mal den vergammelten Querträger raus geschnitten und was massives neues rein geswässt 8)
Wollte ursprünglich einen originalen von Toyota nehmen, aber 400€ + waren mir dann doch etwas zu happig für ein stück Eisen!
Image

Image

Image

Image


Von unten gründlich gewaschen wurde ein paar Tage später auch noch, wenn ich das nächste mal Zeit habe fange Ich an den letzten losen Rost zu entfernen und mit Time Max Paint repair zu pinseln.

Image

Image

Re: Längst überfällig!

PostPosted: Tue 30. Jun 2020, 22:17
by Märtes
Im Zuge der Rostkur musste jetzt der Tank mal raus und wenn er einmal deraussen ist schauen wir am besten gleich mal rein!
Bis auf kaum sichtbaren leichten schwarzen Belag an den Wänden war erstmal nichts zu sehen. Da hatte Ich mit mehr Modder oder Dieselpest gerechnet. Vor allem weil meiner im Sommer viel steht.
Aber ich nutze auch regelmäßig Grotamar und fahre so oft wie möglich bis aufs letzte Leer. Bis noch so 0km Reichweite im Display stehen :lol:

Ich wollte schon wieder zu machen da habe ich mir doch nochmal den Ansaugbehälter genauer angeguckt....
Und siehe da, das kleine ansaug Sieb/Filter sitzt komplett zu mit Dieselpest und es waren auch einige helle Metallspäne dabei. Im Behälter war dann auch noch einiges an modder.
Alles gut gereinigt und wieder verbaut.

Bei den Spänen bin Ich mir unsicher ab wie vielen man sich sorgen um die Pumpe machen muss (nach 16 Jahren)!
Eigentlich läuft mein Motor extrem ruhig. Nie Probleme mit den so oft hier beschriebenen Nagelnden oder klopfenden und klackernden Geräuschen!
Nur SHSV regelmäßig.... Aber das ist schon Rutine.

Image

Image

Image

Image

Image

Re: Längst überfällig!

PostPosted: Tue 30. Jun 2020, 22:34
by Märtes
Dann ging es endlich an den Rost!!!
Alles mit einem Nadelentroster runter geholt und am letzten WE den Rahmen und die angerosteten Stellen an Unterboden, Radkästen und co mit 3 bzw. 2 Schichten TIme MAX Paint Repair gestrichen.

Der Unterboden hat teilweise noch Fluid Film mit Perma Film drauf was auch mit dem Hochdruckreiniger nicht abzukriegen war. Also bleibt es einfach drauf, funktioniert ja wie es soll.

Plan ist jetzt noch ca. zwei Schichten Wax 300 und natürlich Rahmen und Hohlräume mit Fett Fluten

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Image

Re: Längst überfällig!

PostPosted: Tue 30. Jun 2020, 22:58
by dermitdembaumtanzt
SHSV und der Schmodder am Tankfilter erzeugen dasselbe Fehlerbild.
Hab bei SHSV Symptomen den Tank aufgefrischt (bei 390k km erneuert) und hab mit dem alten Dieselfilter und alten SHSV Leistung pur, ohne Ruckeln und so. Da könnte mancher den Tank reinigen und nur das Ansaugsieb erneuern, würde viel helfen.
XSUNDBleibn, Andreas

Re: Längst überfällig!

PostPosted: Tue 30. Jun 2020, 23:07
by Märtes
Ja ich kann es mir gut vorstellen dass meine SHSV Probleme eigentlich Tanksieb Probleme waren.
So wie du es halt sagst.
Vielleicht halten meine jetzigen SHSvs ja nun wesentlich länger.

Wie viel Km hast du denn mittlerweile runter mit deinem 1KD? Und ist es der 163 PS mit zwei SHSV?