Heizung ohne Funktion

PostPosted: Thu 13. Feb 2020, 09:17
by Volknoj12
Hallo zusammen,

Nach dem ich ein neues Radio eingebaut und ein Niveaumesser an der Beleuchtung meines Aschenbechers angeklemmt habe, habe ich keine Heizung mehr. Es kommt nur durchgehend kalte Luft aus den Lüftungsdüsen. Versuche ich die Temperatur oder den Bereich einzustellen springen die Drehregler immer so wie sie wollen. Es fühlt sich an, als ob die Seilzüge falsch verlegt wären und auf Spannung sind. Dies versuche ich heute noch sauber zu verlegen.

Sonstige Ideen? Langsam gehen mir meine nämlich aus und aktuell ist es echt kalt morgens auf dem Weg zur Arbeit.

Danke im Vorhinein!

P.S.: bei Bedarf hänge ich gerne

Re: Heizung ohne Funktion

PostPosted: Thu 13. Feb 2020, 09:23
by fsk18
Welche Ausstattung hat dein LC genau, was hast du wo genau gemacht???

Re: Heizung ohne Funktion

PostPosted: Thu 13. Feb 2020, 09:50
by Volknoj12
Das Radio wurde von einer Fremdfirma vom Vorbesitzer eingebaut. Doppel DIN Radio.
Ich habe lediglich einen Niveaumesser eingebaut. Dieser hat Hintergrundbeleuchtung, welche ich an der Beleuchtung meines Aschenbechers abgegriffen habe, damit die Beleuchtung des Niveaumessers an geht, wenn ich das Licht einschalte.
Mein Landcruiser hat eine Klimaanlage und eine Standheizung verbaut. Sicherungen habe ich alle kontrolliert.

Re: Heizung ohne Funktion

PostPosted: Thu 13. Feb 2020, 10:32
by Ulf
Hallo,

hast Du die Sicherungen gecheckt? Vielleicht irgendwo einen kleinen Kurzschluss verursacht.

Ein Tipp der auch immer mal helfen kann: Einmal Batterie kurz abklemmen und einen Moment warten. Wieder anklemmen und schauen ob es wieder funktioniert.

Viel Glück

Ulf

Re: Heizung ohne Funktion

PostPosted: Thu 13. Feb 2020, 11:04
by fsk18
OK, Drehregler sagst du, dann ist die Verstellung manuell. Es könnte sein das die Bowdenzüge am Regler oben klemmen oder hinten drin die Luftklappe(n). Ist dir eine Schraube oder ähnliches reingefallen? Eketrisches Problem schliesse ich aktuell aus - "Drehregler verstellen sich selbsttätig", da ist keine Motor etcpp drin, der falsch angesteuert werden könnte.

Re: Heizung ohne Funktion

PostPosted: Mon 17. Feb 2020, 22:12
by Volknoj12
Es lag tatsächlich an den Bowdenzügen, welche nicht mehr in ihrer richten Position waren. Als ich diese, leider mithilfe von zwei Kabelbindern, wieder in richtiger Position einklemmen konnte funktioniert alles einwandfrei. Jetzt wo es wärmer wird :-P

Trotzdem natürlich danke für eure Tipps!!