Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

Vorstellung aus dem Rheinland    

Alles ab der 7. Generation des HiLux (ab 2005) bzw. 4. Generation des 4Runner (ab 2003)

Vorstellung aus dem Rheinland

Postby The_Jojo » Thu 1. Oct 2020, 12:11

Hallo,
So nach einigen start Problemen mit dem schreiben,
Stell ich mich mal vor.

Ich komme aus der Ecke linz am Rhein, fahre Zeit einem halben Jahr einen lux 3.0L Schalter lange Version mit hardtop. Gelaufen hat er 180.000.

Gemacht habe ich bis jetzt, bremsen alle neu inklusive Sättel, Flüssigkeiten erneuert... Kupplung auch neu.. Ging mir im Urlaub fliegen...

Fahrwerk habe ich ein OME bestellt was noch verbaut wird so ende Oktober.

Bin eigentlich super zufrieden mit dem Fahrzeug, im Gegensatz zu meinem alten Ford Ranger den ich abgegeben habe.

Jedoch stören mich 2 Sachen, vielleicht wisst ihr einen Rat, die Kamera beim rückwärts fahren ist so als würdet ihr durch ein Milchglas sehen... Von aussen sieht alles sauber und nicht zerkratzt aus. Was könnte das sein?
Bekommt man das wieder in Griff, oder wo bekomm ich ne neue her, ausser von toyota Händler?

Und worüber ich mich am meisten Ärger, ist das die hupe von anfang an nicht geht, toyota meint da wäre Masse auf der Leitung, also kabelbruch. Dafür bräuchten sie den Wagen mal paar Tage...

Bekannter hat mal gemessen, aber kommt leider so nicht weiter, er meint er bräuchte einen Strom schaltplan der hupe... Ich netzt finde ich nichts, vieleicht hat ja einer von euch noch einen?

So jetzt erst mal paar Beiträge lesen...
Grüsse Jürgen
The_Jojo
 
Posts: 10
Joined: Tue 29. Sep 2020, 18:07

0 persons like this post.

Re: Vorstellung aus dem Rheinland

Postby christian_ztal » Thu 1. Oct 2020, 12:41

Griasdi :)

Hab dir was gemailt ...

Gruß Christian
Hilux 3.0 City Aut. 08/2011 J-Sport, Hardtop, OME leicht
User avatar
christian_ztal
 
Posts: 145
Joined: Wed 7. Feb 2018, 22:05
Location: Terfens

0 persons like this post.

Re: Vorstellung aus dem Rheinland

Postby robert2345 » Thu 1. Oct 2020, 16:40

The_Jojo wrote:Jedoch stören mich 2 Sachen, vielleicht wisst ihr einen Rat, die Kamera beim rückwärts fahren ist so als würdet ihr durch ein Milchglas sehen... Von aussen sieht alles sauber und nicht zerkratzt aus. Was könnte das sein?
Bekommt man das wieder in Griff, oder wo bekomm ich ne neue her, ausser von toyota Händler?

Und worüber ich mich am meisten Ärger, ist das die hupe von anfang an nicht geht, toyota meint da wäre Masse auf der Leitung, also kabelbruch. Dafür bräuchten sie den Wagen mal paar Tage...

Bekannter hat mal gemessen, aber kommt leider so nicht weiter, er meint er bräuchte einen Strom schaltplan der hupe... Ich netzt finde ich nichts, vieleicht hat ja einer von euch noch einen?


Hallo Jürgen,
Kamera kann in Thailand kostengünstig bezogen werden(zB alibaba), es muß eine Originale sein, da diese eine andere Spannungsversorgung hat. Das Milchglas ist ein wahrscheinliches beschlagen der Kamera im Inneren.

Hupe
von der Hupe läuft nur das Pluskabel zum Relay (Masse liegt bei der Befestigung des Hons an), es ist zunächst eine schwarze Leitung bis zum Relay. Leitung vom Spiralkabel zum Relay ist weiß-rot.
Horn Hilux.jpg
Quelle: Electrical Wiring Diagram


VG
Robert
HILUX 3,0 Aut.220PS 550Nm, ARB Saharabar mit WARN, Heckbumper, Hardtop, AirLocker, ASFIR UFS, OME-HD IronmanFCPro, CooperSTT 285/70R17 8x17ET20, BFG ATKO2 265/70R17 8x17ET-10, Snorkel, RhinoRack, GPSmap278, 3xOptimaYellow, CB-President, EngelMT45, BearLock, 145LTank
User avatar
robert2345
 
Posts: 4950
Images: 33
Joined: Tue 6. Mar 2012, 12:47
Location: Mödling, Niederösterreich

0 persons like this post.

Re: Vorstellung aus dem Rheinland

Postby The_Jojo » Thu 1. Oct 2020, 19:31

Super, danke für die schnelle Hilfe!
Christian und Robert.

Robert gibt's eventuell ein link wo man die Kamera bekommt?
The_Jojo
 
Posts: 10
Joined: Tue 29. Sep 2020, 18:07

0 persons like this post.


Return to HiLux, 4Runner (2005 - 2015)

Who is online

Users browsing this forum: No registered users and 69 guests