Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

Zentralverriegelung    

1996 - 2001

Zentralverriegelung

Postby J9 Andy » Fri 9. Apr 2010, 16:36

Irgendwas ist ja immer! :evil:

Seit neuestem reagiert die Fahrertür nicht mehr auf die Zentralverriegelung.
Wenn ich, wie seit 10 Jahren, den Knopf auf der Fernbedienung drücke, dann ver-, und entriegeln zwar die Beifahrer-, und Hecktür, aber nicht die Fahrertür. Das Kontrollblinken geht auch nicht mehr.
Bei genauerem hinsehen wackelt zwar der Knopf hinter der Scheibe etwas, aber richtig hoch und runterbewegen tut der sich nicht mehr. Der Stellmotor scheint also OK.
Wenn ich den Knopf von Hand bewege, dann kann ich die Tür ver-, und entriegeln. Auch funktioniert es auf die altmodische Art, mit dem Schlüssel im Türschloß.

Heute wollte ich dem Problem auf den Grund gehen.
Mit etwas Mühe die Türverkleidung und die Türfolie abgefummelt.
Nur leider kommt man nicht an den Stellmotor heran. Sehen kann man auch nicht wirklich was.
Nach dem Entfernen der 3 Torx die den Schließmechanismus halten, läßt sich dieser zwar besser bewegen, aber nicht weit genug um was zu sehen.
Notgedrungen habe ich dann erst einmal aufgegeben.

Wer weis da Bescheid? Wie komme ich an den Stellmotor? Günstigenfalls hat sich nur was ausgehängt.
Gruss Andy
---------------------------------------------
Trabant 601 => LandCruiser KZJ 90
...ein Quantensprung...
________________________________
Was Du nicht willst das man Dir tu´, das füg´auch keinem andern zu.
User avatar
J9 Andy
 
Posts: 2098
Images: 0
Joined: Sat 23. Aug 2003, 23:24
Location: DON

0 persons like this post.

Postby J9 Andy » Tue 13. Apr 2010, 19:11

Fehler gefunden. Es war dann doch der Stellmotor!


Wenn ich den Konstrukteur jemals in die Finger kriege, dann ....., aber sowas von!!!! :evil: :evil: :evil: :evil: :evil:

Einen Bericht gibt es später, wenn ich mich wieder entladen habe.
Gruss Andy
---------------------------------------------
Trabant 601 => LandCruiser KZJ 90
...ein Quantensprung...
________________________________
Was Du nicht willst das man Dir tu´, das füg´auch keinem andern zu.
User avatar
J9 Andy
 
Posts: 2098
Images: 0
Joined: Sat 23. Aug 2003, 23:24
Location: DON

0 persons like this post.

Postby J9 Andy » Sun 18. Apr 2010, 09:24

Also, wenn man den Krempel einige Male Ein-, und Ausgebaut hat, dann ist das doch gar nicht mehr so schlimm. :glowface:

Aber mal von Anfang an.

Demontage der Türverkleidung.
Als erstes muß die Bedieneinheit für die Fensterheber raus. Dazu an der Vorderseite anheben, und dann nach vorne herausziehen.
Image
edit:
Danke an Lavendel für den Hinweis, meiner ist Modelljahr 2000, bei den älteren ist das offenbar anders gelöst!


Den Stecker abstecken.
Die nun sichtbare Schraube, und die Schraube des Türöffners herausdrehen.
Image
Den Türöffner anschließend ein Stück nach vorn schieben und aushaken.
Image
Links unter dem Türgriff befindet sich ein kleiner Deckel, den von oben heraushebeln. Die darunter liegende Schraube auch entfernen.
Image

Die Abdeckung des Außenspiegels ist nur geklipst, die muß auch weg.
Image
Es bleiben noch die zwei Plastikstopfen ganz vorne, diese mit einer viertel Umdrehung entriegeln und herausziehen.
Image
Jetzt die Türinnenverkleidung, angefangen von unten, von der Tür abziehen. Die untere Hälfte ist nur geklipst. Ich hatte unter dem Lautsprecher angefangen.
Image
Die Verkleidung kann jetzt nach oben abgehoben werden. Den Türöffner kann man mit etwas würgen durch das Loch fädeln, wenn man ihn nicht vom Gestänge trennen will.

So sieht das dann ohne Verkleidung aus.
Image
Die Türfolie muß zumindest teilweise ab. Der schwarze Blechbügel stört uns auch noch, also weg.
Image
Der Knopf zur Handverriegelung ist geschraubt.
Image
Die drei Torxschrauben die das Schloss halten, müssen raus. Da ich keinen Torx greifbar hatte, versuchte ich mein Glück mit einem einfachen Inbus. Mit wenig Kraftaufwand bekam ich die Schrauben mit einem Steckschlüssel gelöst.
Image
Diese Schraube hält die Führungsschiene des Fensters.
Image
Die Schiene muß später hochgeklappt werden, um Platz zum Schrauben zu haben.
Image
Die Verriegelungseinheit ist jetzt schon recht locker, hängt aber noch am Gestänge des Türöffners und des Klappgriffes. Vom Klappgriff geht dann auch noch das Gestänge des Türschlosses nach unten.
Image
Die beiden Gestänge zum Schloss und zum Türöffner sind mit solchen Plastikhaltern gesichert.
Image
Diese lassen sich mit einem Schlitzschraubenzieher leicht aufbiegen und aushaken. Ist etwas fummelig das Ganze.
Um das Gestänge vom Klappgriff zu lösen, muß der Griff ausgebaut werden. Der Griff ist mit zwei Schrauben an der Außenhaut verschraubt.
Image
Eine Schraube versteckt sich hinter dem runden weißen Aufkleber oben links.
Image
Jetzt kann der Klappgriff ein Stück nach oben herausgezogen werden.
Hier lässt sich der Klappgriff vom Rest der Schließeinheit trennen.
Image

Der Klappgriff.
Image
Image

Dieser kleine Stecker geht zum Sensor für den Schaltzustand des Schlosses. Ohne ist die Zentralverriegelung nicht mehr Zentral.
Image
Image

Dieser Stecker geht an den Stellmotor der Verriegelung.
Image
Image

Der mutmaßliche Übeltäter, der Stellantrieb.
Image

Ich habe mich anfangs irritieren lassen, da der Stellantrieb sich noch leicht bewegte.
Ein direkter Vergleich mit dem dann noch ausgebauten Stellantrieb der Beifahrerseite kam zu dem Ergebnis, der Stellmotor hat einfach keine richtige Kraft mehr. Laut Meßgerät hatte der defekte Motor 2,2 Ohm, der funktionierende Motor der Beifahrerseite dagegen 3,8 Ohm.

Ich habe das Gehäuse des defekten Stellantriebs mal geöffnet.
Image
Image
Image
Image

Der eigentliche Motor ist nur gesteckt und kann einfach herausgenommen werden.
Image

Da die Stellantriebe für rechts und links spiegelverkehrt sind, habe ich den Motor von der Beifahrerseite in das Gehäuse der Fahrerseite gesteckt. Dort ist mir die Funktion wichtiger.
Das Gehäuse der Fahrerseite ging mit einem leichten Plop auf, bei der Beifahrerseite ging es nicht ohne Beschädigungen ab.

Das komlette Teil nach erfolgreicher Reparatur.
Die beiden Kabelbinder in der Mitte halten das Gehäuse des Stellantriebes zusammen. Kleben wollte ich nicht, wer weiß ob ich da nicht noch mal dranmuß.
Image
Image
Image

Nach erfolgreichem Funktionstest an der offenen Tür wurde alles wieder Zusammen-, und Eingebaut.
Die Beifahrerseite ist momentan noch teilweise zerlegt. Ein neuer Stellantrieb kommt aus Kostengründen für mich nicht in Frage. Wenn ich nicht zufällig auf dem Schrottplatz oder beim Verwerter was passendes finden sollte, dann baue ich die Beifahrerseite auch ohne Stellantrieb wieder zusammen.
Last edited by J9 Andy on Tue 20. Apr 2010, 08:54, edited 1 time in total.
Gruss Andy
---------------------------------------------
Trabant 601 => LandCruiser KZJ 90
...ein Quantensprung...
________________________________
Was Du nicht willst das man Dir tu´, das füg´auch keinem andern zu.
User avatar
J9 Andy
 
Posts: 2098
Images: 0
Joined: Sat 23. Aug 2003, 23:24
Location: DON

0 persons like this post.

Postby Knalimera » Sun 18. Apr 2010, 19:39

Toll, die Fotos und Anleitung! Werd das jetzt auch machen. Bei mir funktioniert zwar Alles, aber bei geschlossenem Fenster klappert irgendwas in der Tür beim zuschlagen aber auch beim Fahren. Irgendwas runtergefallen, was meinst Du?

Grüsse Knalimera

J 95 2000 Automat
Knalimera
 
Posts: 437
Joined: Sun 6. Mar 2005, 00:57

0 persons like this post.

Postby tundra » Sun 18. Apr 2010, 19:56

Hallo Andy
Kompliment & Danke für den tollen Bericht!

LG aus der Zentralschweiz

Tundra :wink:
alles ausser gewöhnlich... :wink:
Schau doch mal rein:www.landcruiser-club.ch Image
User avatar
tundra
 
Posts: 476
Images: 0
Joined: Thu 13. Jan 2005, 01:06
Location: Zentralschweiz

0 persons like this post.

Postby Lavendel » Mon 19. Apr 2010, 14:43

[quote="j9 andy"]
....
Aber mal von Anfang an.

Demontage der Türverkleidung.
Als erstes muß die Bedieneinheit für die Fensterheber raus. Dazu an der Vorderseite anheben, und dann nach vorne herausziehen.
....
[quote="j9 andy"]

Gaaanz vorsichtig! :alarm:

Den Fotos der Türverkleidungen nach hast du augenscheinlich ein Modell ab 2000/2001.
Bei den Modellen vor 2001 geht die Bedieneinheit genau andersrum raus:
- hinten anheben und dann nach hinten rausziehen !!!
- die einzelne Plastekappe gibt es hier auch nicht

Gruß Peter
Attachments
Türverkleidung.JPG
Lavendel
 
Posts: 619
Joined: Wed 28. Jun 2006, 16:58
Location: Dresden

0 persons like this post.

Postby Andre Z » Mon 19. Apr 2010, 20:42

Danke!
Mal Wieder ein toller Bericht und tolle Bilder
Irgendwann kann ich es bestimmt mal brauchen.
Grüße
User avatar
Andre Z
 
Posts: 845
Joined: Sat 26. Oct 2002, 15:58
Location: Abtsgmünd

0 persons like this post.

Postby Knalimera » Mon 19. Apr 2010, 21:20

Frage noch bzgl. der Plastikfolie: die ist geklebt,oder? Kriegt man die im Ganzen runter? Wie kann man sie dann wieder befestigen, spezieller Kleber?
Danke Knalimera
Knalimera
 
Posts: 437
Joined: Sun 6. Mar 2005, 00:57

0 persons like this post.

Postby J9 Andy » Tue 20. Apr 2010, 09:01

@Lavendel
Danke für den Tip. Hab das oben im Beitrag mal editiert.

Die Türfolie ist mit so einer Art Dichtmasse angeklebt. Das Zeug ist echt hartnäckig und zieht sich wie Kaugummi. Klebt auch hervorragend an Fingern und Klamotten, ist also wiederverwendbar.
Gruss Andy
---------------------------------------------
Trabant 601 => LandCruiser KZJ 90
...ein Quantensprung...
________________________________
Was Du nicht willst das man Dir tu´, das füg´auch keinem andern zu.
User avatar
J9 Andy
 
Posts: 2098
Images: 0
Joined: Sat 23. Aug 2003, 23:24
Location: DON

0 persons like this post.

Postby J9 Andy » Wed 21. Apr 2010, 11:13

Achso, da war ja noch die Frage wegen der Klappergeschichte.
Ich könnte mir vorstellen die Türverkleidung war schon mal ab, und irgendein Stecker ist nicht wieder am Blech befestigt worden.
Gruss Andy
---------------------------------------------
Trabant 601 => LandCruiser KZJ 90
...ein Quantensprung...
________________________________
Was Du nicht willst das man Dir tu´, das füg´auch keinem andern zu.
User avatar
J9 Andy
 
Posts: 2098
Images: 0
Joined: Sat 23. Aug 2003, 23:24
Location: DON

0 persons like this post.

Postby Knalimera » Sat 24. Apr 2010, 23:35

@ J9 Andy:
Habe jetzt den Klapper-Übeltäter: Die Führungsschiene des Fensterhebers. Der hat sich von der U-förmigen Befestigung gelöst.
(Die von der Schraube auf deinem Foto gehalten wird).
Scheint nur eine Punktschweissung o.ä. zu sein. Mit Superkleber hats leider nur kurz gehalten. Werd`wohl einen flachen schaumgummi o.ä. dazwischengeben, vielleicht hälts dann oder es klappert wenigstens nicht. Weil funktionieren tut Alles , nur das Geräusch beim Tür zumachen ist echt arm.

dank Deiner Super-Anleitung war das Demontieren der Verkleidung kein Problem, Danke.

Knalimera
Knalimera
 
Posts: 437
Joined: Sun 6. Mar 2005, 00:57

0 persons like this post.

Postby Knalimera » Sun 25. Apr 2010, 12:43

Womit kann man denn Metall mit Metall am besten verkleben? hat jemand einen Tipp? Loctite? Teroson? Die Suche im Netz ist verwirrend.
Danke Knalimera
Knalimera
 
Posts: 437
Joined: Sun 6. Mar 2005, 00:57

0 persons like this post.

Postby ExJeeper » Sun 25. Apr 2010, 15:03

Hallo
also zum verkleben nehme ich nur noch Silka Flex babt übelst das zeugs hab schon vieles ausprobiert und muß sagen ist echt genial !!
Was wilste denn ankleben ????
Gruß Andreas
Rechtschreibfehler sind wie immer gewollt :-)
User avatar
ExJeeper
 
Posts: 215
Joined: Sun 29. Mar 2009, 12:28
Location: Düsseldorf

0 persons like this post.

Postby Knalimera » Sun 25. Apr 2010, 17:09

@exJeeper: s. obigen Eintrag:
... Habe jetzt den Klapper-Übeltäter: Die Führungsschiene des Fensterhebers. Der hat sich von der U-förmigen Befestigung gelöst.
(Die von der Schraube auf deinem Foto gehalten wird).
Scheint nur eine Punktschweissung o.ä. zu sein. Mit Superkleber hats leider nur kurz gehalten. ...

Man sieht das Ding auf den Fotos von Andy leider nicht: hab meine Türverkleidung schon wieder oben und vergessen Fotos zu machen:
Der metallene Teil der Führungsschiene des Fensterhebers wird von eine einige cm langen U-förmigen Metallteil fixiert. Das hat sich voneinander gelöst, frag`mich wieso,wahrscheinlich nur nirgendwie "angeheftet" oder punkgeschweißt oder wars geklebt? Man sieht an den dem U-förmigen Teil zwei kleine Punkte, die bei Betastung leicht erhaben sind. Die zwei Sachen möchte ich wieder verbinden.
Am besten wohl kleben. Mit einer kleinen Tube kommt man ganz gut dazu, mit Superkleber hats aber leider nicht gehalten.
Die Führungsschiene schaut eher nach unbehandeltem Metall aus, der Befestigungsteil ist lackiert.

Von Silka Flex hab`ich schon gehört, aber im Netz nix gscheits gefunden: wie heißt denn das genau? Kannst Du mir das mitteilen?
Danke Knalimera
Knalimera
 
Posts: 437
Joined: Sun 6. Mar 2005, 00:57

0 persons like this post.

Postby ExJeeper » Sun 25. Apr 2010, 17:53

Tagchen
Sorry hatte mich verschrieben das zeugs heiß Sikaflex-221
wird auch benutzt um an autos scheiben einzukleben wenn ich mich recht erinnere :roll:

http://www.amazon.de/s/?ie=UTF8&keyword ... 21m9josn_e

Wenn der link nicht geht einfach bei Amazon.de Sikaflex-221 eingeben
soweit ich weiß giebt es das zeugs nicht nur in schwarz sondern auch in weiß wichtig ist halt nur immer das die zu verklebenden teile fettfrei sind !!!!

Hoffe ich konnte behilflich sein

Gruß Andreas
Rechtschreibfehler sind wie immer gewollt :-)
User avatar
ExJeeper
 
Posts: 215
Joined: Sun 29. Mar 2009, 12:28
Location: Düsseldorf

0 persons like this post.

Next

Return to Land Cruiser J9 / 90 Series

Who is online

Users browsing this forum: No registered users and 29 guests