Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

1HZ läuft unrund nach Injektortausch    

Light Duty (Bundera/Prado): 1984 - 1996
Heavy Duty: 1984 - heute

1HZ läuft unrund nach Injektortausch

Postby steffen_k » Sat 30. Jan 2021, 18:09

Hallo zusammen,

mein HZJ78 hatte beim letzten TÜV eine grenzwertig hohe Russzahl. Da er 300tkm hat, habe ich mir einen Satz neue Injektoren gegönnt. Diese lagen jetzt schon ein Jahr original verpackt bei mir in der Werkstatt. Das Auto stand seit September Corona-bedingt ungenutzt rum.

Der Wechsel ging bis auf die festgammelt Mutter der Rücklaufleitung problemlos und beim 5’ter Zylinder waren zwei Sitzdichtungen verbaut, da hat wohl die Werkstatt des Vorbesitzers verpennt die Alte rauszunehmen :angryfire:
Der Motor läuft im Leerlauf jetzt aber sehr unrund, und es kommt aus dem Auspuff zyklisch ein „Puff“ mit einer kleinen Qualmwolke, wie als wenn immer ein Zylinder nicht brennen würde. Ab 1000 1/min läuft er deutlich besser, wenn er warm ist es kaum noch vorhanden. Hat jemand eine Idee wo der Fehler liegen könnte? Undichtigkeit konnte ich nicht entdecken. Ansonsten baue ich die neuen Injektoren wieder aus und prüfe diese dann oder baue Zylinder für Zylinder einen Alten ein bis das Problem verschwindet.

Die alten Injektoren habe ich geprüft, nur der vom 4’ten Zylinder spritzt mit einem einzigen Strahl und die Öffnungsdrücke sind relativ niedrig gewesen. Das waren dann wohl die Gründe für die hohe Russzahl.

Gruß Steffen
steffen_k
 
Posts: 440
Joined: Wed 3. Dec 2014, 21:52

0 persons like this post.

Re: 1HZ läuft unrund nach Injektortausch

Postby karrizek » Sat 30. Jan 2021, 19:59

Hast du die neuen Düsen vor dem Einbau nicht abgedrückt?

so long
karrizek
"keep fighting, Michael"
User avatar
karrizek
Spender
 
Posts: 936
Images: 23
Joined: Tue 21. May 2002, 23:00
Location: Ratingen/Mettmann

0 persons like this post.

Re: 1HZ läuft unrund nach Injektortausch

Postby steffen_k » Sat 30. Jan 2021, 20:20

Hallo karrizek,

nein ich habe die neuen Düsen vor dem Einbau nicht abgedrückt. Macht man das so?

Gruß Steffen
steffen_k
 
Posts: 440
Joined: Wed 3. Dec 2014, 21:52

0 persons like this post.

Re: 1HZ läuft unrund nach Injektortausch

Postby karrizek » Sat 30. Jan 2021, 20:54

Ich hätte es machen lassen, da die Düsen auch schon ein Jahr bei Dir gelegen haben.
Evtl ist da was verklebt oder vom Hersteller falsch justiert?

so long
karrizek
"keep fighting, Michael"
User avatar
karrizek
Spender
 
Posts: 936
Images: 23
Joined: Tue 21. May 2002, 23:00
Location: Ratingen/Mettmann

0 persons like this post.

Re: 1HZ läuft unrund nach Injektortausch

Postby bikemaniac » Sat 30. Jan 2021, 23:07

Was bedeutet Düsen "abdrücken"?
bikemaniac
 
Posts: 644
Joined: Sun 5. Oct 2008, 15:45
Location: Kopenhagen

0 persons like this post.

Re: 1HZ läuft unrund nach Injektortausch

Postby ToyodaHJ60 » Sat 30. Jan 2021, 23:19

Hi,
kurzes Vorwort: ich hab einen HJ61 und Diagnosen über Internet unmöglich aber einen Gedanken will ich mitgeben. Mein LC lief auch mit neuen Düsen und komplett neuen Motorinnereien unrund (neue Düsen komplett neu und vor Einbau nach Vorgaben eingestellt)

Blieb nur noch ein falsch eingestellter Förderbeginn und/oder verschlissene Einspritzpumpe übrig.
Das letzte war schließlich auch der Fall.

Mein Gedanke: wenn im leerlauf die Pumpe bei einem oder mehr Zylinder den Druck nicht aufbringt um den neuen, hohen Öffnungsdruck der Einspritzdüse zu erreichen wird kein Kraftstoff eingespritzt = unrunder lauf. Höhere Drehzahl = Druck wird ausreichend aufgebaut.

Ich würde an deiner Stelle die Düsen nochmal prüfen und mit neuen Flammscheiben (Kupferringe ) einbauen. Ansonsten würde ich die Pumpe ins Auge fassen

Die HZJ/ J7 Experten mögen mich korrigieren wennn ich Mist geschrieben haben soll. :wink:


Grüße
Ingo
User avatar
ToyodaHJ60
 
Posts: 133
Joined: Thu 30. Mar 2017, 09:15

0 persons like this post.

Re: 1HZ läuft unrund nach Injektortausch

Postby landcruiser » Sun 31. Jan 2021, 10:22

Ich baue keine Düse ein ohne sie vorher abzudrücken.
D.h. Spritzbild prüfen und Düsenöffnungsdruck prüfen/einstellen.
Der Düsensitz im Kopf wird vor dem Einbau gereinigt.
Ich verwende immer neue Flammschutzscheiben.
User avatar
landcruiser
 
Posts: 15739
Images: 0
Joined: Thu 17. May 2001, 23:14

0 persons like this post.

Re: 1HZ läuft unrund nach Injektortausch

Postby bayer07 » Sun 31. Jan 2021, 11:20

ToyodaHJ60 wrote:Hi,
kurzes Vorwort: ich hab einen HJ61 und Diagnosen über Internet unmöglich aber einen Gedanken will ich mitgeben. Mein LC lief auch mit neuen Düsen und komplett neuen Motorinnereien unrund (neue Düsen komplett neu und vor Einbau nach Vorgaben eingestellt)

Blieb nur noch ein falsch eingestellter Förderbeginn und/oder verschlissene Einspritzpumpe übrig.
Das letzte war schließlich auch der Fall.

Mein Gedanke: wenn im leerlauf die Pumpe bei einem oder mehr Zylinder den Druck nicht aufbringt um den neuen, hohen Öffnungsdruck der Einspritzdüse zu erreichen wird kein Kraftstoff eingespritzt = unrunder lauf. Höhere Drehzahl = Druck wird ausreichend aufgebaut.

Ich würde an deiner Stelle die Düsen nochmal prüfen und mit neuen Flammscheiben (Kupferringe ) einbauen. Ansonsten würde ich die Pumpe ins Auge fassen

Die HZJ/ J7 Experten mögen mich korrigieren wennn ich Mist geschrieben haben soll. :wink:


Grüße
Ingo

hallo Ingo
was war denn an der Einspritzpumpe defekt?
konnte diese repariert werden oder musstest du eine neue kaufen?
Wer Stroh im Kopf hat, fürchtet den Funken der Wahrheit
User avatar
bayer07
 
Posts: 907
Joined: Sat 29. Jan 2011, 11:02

0 persons like this post.

Re: 1HZ läuft unrund nach Injektortausch

Postby landcruiser » Sun 31. Jan 2021, 11:24

ToyodaHJ60 wrote:Hi,
kurzes Vorwort: ich hab einen HJ61 und Diagnosen über Internet unmöglich aber einen Gedanken will ich mitgeben. Mein LC lief auch mit neuen Düsen und komplett neuen Motorinnereien unrund (neue Düsen komplett neu und vor Einbau nach Vorgaben eingestellt)

Blieb nur noch ein falsch eingestellter Förderbeginn und/oder verschlissene Einspritzpumpe übrig.
Das letzte war schließlich auch der Fall.

Mein Gedanke: wenn im leerlauf die Pumpe bei einem oder mehr Zylinder den Druck nicht aufbringt um den neuen, hohen Öffnungsdruck der Einspritzdüse zu erreichen wird kein Kraftstoff eingespritzt = unrunder lauf. Höhere Drehzahl = Druck wird ausreichend aufgebaut.

Ich würde an deiner Stelle die Düsen nochmal prüfen und mit neuen Flammscheiben (Kupferringe ) einbauen. Ansonsten würde ich die Pumpe ins Auge fassen

Die HZJ/ J7 Experten mögen mich korrigieren wennn ich Mist geschrieben haben soll. :wink:


Grüße
Ingo


Das ist ein DI nit zweistufigen Düsen.
Hat mit den hier gefragten Düsen eines Kammerdiesels nichts zu tun.
User avatar
landcruiser
 
Posts: 15739
Images: 0
Joined: Thu 17. May 2001, 23:14

0 persons like this post.

Re: 1HZ läuft unrund nach Injektortausch

Postby steffen_k » Sun 31. Jan 2021, 12:01

Hallo Ingo,

ich habe auch schon in diese Richtung gedacht. Die alten Injektoren gingen teilweise schon bei 110-120 bar auf. Die Neuen müsste ja bei min. 140 bar liegen, daher kann es durchaus sein, daß auch die Pumpe verschlissen ist. Bevor ich weitersuche brauche ich erstmal neue Dichtungen.

Gruß Steffen
steffen_k
 
Posts: 440
Joined: Wed 3. Dec 2014, 21:52

0 persons like this post.

Re: 1HZ läuft unrund nach Injektortausch

Postby ToyodaHJ60 » Sun 31. Jan 2021, 12:13

Okay aber kann es nicht theoretisch auch bei den Düsen vom HZJ sein, dass von der Pumpe nicht genügend Druck für das öffnen einer Düse erreicht wird?

@Bayer: Ich kann es nicht alles zu 100% darlegen, aber definitiv war die Nockenwelle der RESP an den Lagerstellen eingelaufen, am Ende wurde es ganz extrem, weil die Passfedernut des Stirnrades ausgebrochen ist. Mindestens eine Dichtung war auch im Eimer (Ölleck)....Hab die dann überholen lassen und eine neue Nockenwellen verbauen lassen, jetzt brunmelt er perfekt bei 550 U/min im Leerlauf vor sich hin. :D

Gut will hier aber den Thread nicht weiter verwässern...
Bleibe aber bei dem Hinweis die Düsen nochmals einstellen zu lassen.

Viele Grüße
Ingo
User avatar
ToyodaHJ60
 
Posts: 133
Joined: Thu 30. Mar 2017, 09:15

0 persons like this post.

Re: 1HZ läuft unrund nach Injektortausch

Postby landcruiser » Sun 31. Jan 2021, 12:34

Natürlich kann theoretisch alles sein.
In den letzten 20 Jahren lag es bei mir noch nie an der ESP; weder an der VESP noch einer RESP.
Und ich hab schon ein paar Dutzend Düsen beim J4 und J7 "gemacht".
Aber das will nichts heißen; möglich ist alles.

Der HZJ78 hat eine VESP, die hat keine Nockenwelle.
User avatar
landcruiser
 
Posts: 15739
Images: 0
Joined: Thu 17. May 2001, 23:14

0 persons like this post.

Re: 1HZ läuft unrund nach Injektortausch

Postby ToyodaHJ60 » Sun 31. Jan 2021, 13:05

Ah okay gut danke für die Infos!

Mal sehen was bei Steffen noch so raus kommt. Drücken wir die Daumen dass es nix wildes ist.

Viele Grüße
Ingo
User avatar
ToyodaHJ60
 
Posts: 133
Joined: Thu 30. Mar 2017, 09:15

0 persons like this post.

Re: 1HZ läuft unrund nach Injektortausch

Postby steffen_k » Sun 20. Jun 2021, 19:18

Hallo zusammen,

ich wollte noch die Rückmeldung zu meinem Problem nachdem dem Wechsel der Injektoren geben.
Ich habe die ESP zum Bosch-Dienst gebracht, Diagnose: Dichtungen hart und das Druckregelventil klemmt. Die Funktion des Druckregelventils kenne ich nicht. Kann das jemand erklären?

Da die ESP schon ziemlich ranzig ausgesehen hat und ich hasse es ranzige Teil wieder zu verbauen, daher habe ich mir vom Bosch-Dienst alle Stahl-Anbauteile mitgeben lassen.

01_ranzige_Teile_ESP.jpg


Auch einige Teile in der Peripherie der ESP sahen schon ranzig aus.

02_ranzige_Teile_Perepherie.jpg


Daher habe ich alles neu verzinkt.
03_verzinkte_Teile_ESP.jpg


04_verzinkte_Teile_Perepherie.jpg

Dazu muß ich sagen, daß ich meinen Verzinkungsprozess noch etwas optimiert habe und nun kommen die Teile da so raus.
05 Foto detail Peripherie.jpg


Die ESP wurde dann überholt
06_Überholte_ESP.JPG


dazu habe es dann noch eine neue Wasserpumpe, Zahnriemen samt Rolle, Ventildeckeldichtung eingebaut und ich leider feststellen, daß die Werkstatt des Vorbesitzers Pfuscher waren, denn sie haben am Deckel der Zahnriemenabdeckung hinten, also das Aluteil, einen Schraubbutzen abgebrochen und alles mit Dichtmasse zugeschmiert. Auch die vordere Kunststoffabdeckung habe sie die Dichtung kaputt gehebelt und alles mit Dichtmasse zugeschmiert und auch einen Schraubbutzen abgebrochen (Dreckspfuscher, hängt Sie höher!!!), also auch neu.
Der Halter von der Batterie und die Schrauben waren auch ranzig, also aufarbeiten:

07_Batteriehalter_verzinkt.jpg


Gestern habe ich sie eingebaut und nun brennt er wieder auf alle Zylindern ohne zu rußen.
Heute dann Endmontage mit UFS und Kühlerlüfter, achja der Shroud war auch gebrochen, den habe ich dann mit Glasfaser und EP-Harz repariert. Die Leerlaufdrehzahl war etwas hoch die habe ich dann runtergedreht, jetzt blubbert er mit den gewohnten 600 1/min vor sich hin.
Der Boschdient hatte mir schon gesagt, daß er nun die Daten von dem original 1HZ hat meiner ist ja ein Turboumbau.
Nach der ersten Probefahrt scheint mir die Leistung etwas niedrig, also werde ich mal den Spritzbeginn kontrollieren müssen, ich hatte die ESP nur nach der Markierung am Gehäuse eingestellt.
Nun kann der TÜH kommen :D

Hat jemand ein Tipp zum Spritzbeginn für einen 1HZ Turboumbau?

Gruß Steffen

ps: Toyota hat ja ein derbes Qulitätsproblem wenn man schon nach 300 tkm die Injektoren und die ESP überholen muss.
steffen_k
 
Posts: 440
Joined: Wed 3. Dec 2014, 21:52

0 persons like this post.

Re: 1HZ läuft unrund nach Injektortausch

Postby Reiti » Sun 20. Jun 2021, 20:22

Was ist ein Schraubbutzen?
User avatar
Reiti
 
Posts: 3810
Joined: Fri 16. Aug 2002, 17:21

0 persons like this post.

Next

Return to Land Cruiser J7 / 70 Series

Who is online

Users browsing this forum: No registered users and 65 guests