Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

AHC -es hat mich auch erwischt...    

1999 - 2007

AHC -es hat mich auch erwischt...

Postby coke » Sat 30. Apr 2022, 20:58

Hi zusammen,

nachdem ich Jahre lang sehr zufrieden mit der AHC war, hab ich nun auch ein Problem :roll:

Der Wagen stand 4 Monate in einer trockenen Halle. Als ich losgefahren bin, blinkte das "Off" von der AHC. Allerdings fuhr der Wagen normal und war weiterhin in Position N.

Fehlerspeicher ausgelesen und C1711 + C1776 bekommen. (Mit ELMscan) Also neuen Sensor für rechts besorgt und eingebaut. Beide Fehler weg. ABER: Beim Fahren fuhr der Wagen die AHC dann vorne plötzlich runter. Hab jetzt ne super Keilform :oops:

Kein Fehlercode mehr im System. Display zeigt N. Trotzdem will der vorne nicht hoch.

Wie würdet ihr weiter auf Fehlersuche gehen?

Hat jemand Techstream am laufen für AHC Werte? Hab die Hoffnung, damit noch mehr als mit ELMscan raus zu bekommen. Aber so richtig will das alles nicht. Trotz verschiedener Versionen und Anleitungen. Vielleicht ist es auch einfach das Kabel... (Da gibts wohl viel Mist. Ein 2. ist bestellt.) Trotzdem hätte ich ein paar Rückfragen :-)

Und noch eine Frage: Irgendwo stand, man könnte die AHC manuell auf N fixieren - wie geht das?

Damit könnte ich wenigstens noch zur Werkstatt fahren...

Danke!
HDJ100.
User avatar
coke
 
Posts: 476
Joined: Thu 22. Oct 2009, 16:53
Location: somewhere out there

0 persons like this post.

Re: AHC -es hat mich auch erwischt...

Postby Toyota78 » Sun 1. May 2022, 09:44

User avatar
Toyota78
 
Posts: 1010
Joined: Wed 31. Mar 2004, 20:50
Location: Bischofswiesen

0 persons like this post.

Re: AHC -es hat mich auch erwischt...

Postby Schnupfmeister » Wed 4. May 2022, 07:34

Interessant der Beitrag im ih8mud, an die Batterie hätte ich niemals gedacht. Das kannst du locker testen, indem du ein Ladegerät dran hängst und so vorgehst, wie im Beitrag beschrieben.

Meine anderen Ideen:
- Sensor falsch eingebaut? Höhe nicht korrekt eingestellt?
- Neuer Sensor ist fehlerhaft?
- Ein zweiter Sensor ging auch kaputt. Aber dann müsste doch eine Fehlermeldung kommen, oder nicht?
- AHC Pumpe bringt zu wenig Druck. Das hatte ich, allerdings war dann die Karre auf allen 4en tief und die Anzeige auf Low. Neue Pumpe und gut war's. Naja, die AHC war gut, mein Konto war leer.
Schnupfmeister
 
Posts: 159
Joined: Mon 30. Aug 2021, 12:55

0 persons like this post.

Re: AHC -es hat mich auch erwischt...

Postby imdek » Wed 4. May 2022, 08:43

coke wrote:Fehlerspeicher ausgelesen und C1711 + C1776 bekommen. (Mit ELMscan) Also neuen Sensor für rechts besorgt und eingebaut. Beide Fehler weg. ABER: Beim Fahren fuhr der Wagen die AHC dann vorne plötzlich runter. Hab jetzt ne super Keilform :oops:

Kein Fehlercode mehr im System. Display zeigt N. Trotzdem will der vorne nicht hoch.



Die Sensoren vorne falsch eingestellt?
Zeig mal was ELMscan bzgl. Höhen und Druck sagt
D(i)mitry
User avatar
imdek

 
Posts: 1282
Joined: Tue 3. Feb 2004, 12:58
Location: D-85235

0 persons like this post.

Re: AHC -es hat mich auch erwischt...

Postby fsk18 » Wed 4. May 2022, 08:58

Sensoren prüfen, vorne wie hinten
User avatar
fsk18
 
Posts: 4899
Images: 0
Joined: Sat 6. Mar 2010, 13:13
Location: München - vorallem im schönen Isental

0 persons like this post.

AHC -es hat mich auch erwischt...

Postby coke » Wed 4. May 2022, 22:06

Batterie wurde 1x die Woche geladen. Somit sind die noch gut. Auch erst 1 Jahr alt. Wäre „schön“ wenn das die Lösung wäre.

Habe nun vorne links und recht neue Sensoren drin. Die beiden oben genannten Fehler waren damit gelöst.

Trotzdem fährt die AHC nun nicht mehr aus low hoch. Als ich auf den nach unten Knopf drückte, fuhr er nun auch hinten runter. Immerhin keine Keilform mehr ;-)

Dafür hab ich plötzlich einen neuen Fehler

C1762

Die Pumpe läuft. Jedenfalls macht sie Geräusche, wenn ich den „active test“ mache.
HDJ100.
User avatar
coke
 
Posts: 476
Joined: Thu 22. Oct 2009, 16:53
Location: somewhere out there

0 persons like this post.

Re: AHC -es hat mich auch erwischt...

Postby imdek » Wed 4. May 2022, 23:23

Bzgl. C1762 - die Pumpe lässt sich zerlegen und reinigen.
Aber nochmal - was zeigt die ELMScan (oder Techstream)? Hast du die Sensoren korrekt eingestellt?

Und ja.... Ich habe ein paar China-Sensoren verbaut (insgesamt 6), haben so zwischen 5 und 10Tkm funktioniert, danach gab es ab und zu Aussetzer.
D(i)mitry
User avatar
imdek

 
Posts: 1282
Joined: Tue 3. Feb 2004, 12:58
Location: D-85235

0 persons like this post.

Re: AHC -es hat mich auch erwischt...

Postby fsk18 » Thu 5. May 2022, 08:46

imdek wrote:Bzgl. C1762 - die Pumpe lässt sich zerlegen und reinigen.
Aber nochmal - was zeigt die ELMScan (oder Techstream)? Hast du die Sensoren korrekt eingestellt?

Und ja.... Ich habe ein paar China-Sensoren verbaut (insgesamt 6), haben so zwischen 5 und 10Tkm funktioniert, danach gab es ab und zu Aussetzer.


An der Pumpe arbeiten sich die Zahnräder in das Gehäuse ein, deswegen Druckabfall bzw. zu wenig/zulanger dauernder Druckaufbau und der Fehler kommt.
User avatar
fsk18
 
Posts: 4899
Images: 0
Joined: Sat 6. Mar 2010, 13:13
Location: München - vorallem im schönen Isental

0 persons like this post.

Re: AHC -es hat mich auch erwischt...

Postby Schnupfmeister » Thu 5. May 2022, 10:17

Viel Spass, die neue Pumpe kostet ein Vermögen....
Schnupfmeister
 
Posts: 159
Joined: Mon 30. Aug 2021, 12:55

0 persons like this post.

Re: AHC -es hat mich auch erwischt...

Postby coke » Thu 5. May 2022, 13:40

imdek wrote:Bzgl. C1762 - die Pumpe lässt sich zerlegen und reinigen.
Aber nochmal - was zeigt die ELMScan (oder Techstream)? Hast du die Sensoren korrekt eingestellt?


Rechts ist ein originaler Sensor neu. Links noch ein neuer Nachbau, da es den so schnell nicht für vernünftiges Geld lieferbar gab. Wird aber noch gegen original getauscht.

Werte sind wie folgt:
FR -63mm
FL - 84mm
RR -46mm

Passt aus meiner Sicht, denn der Wagen ist in Low.
Links konnte ich den Arm bisher nur lose befestigen. Wollte ich dann justieren, wenn ich wieder vernünftig ran komme. Sprich dann sind die 2cm weg.
Hinten geht der nicht tiefer wegen King Federn und Spacern.

Pumpe zerlegen? Kann das auch ein Laie wie ich?
HDJ100.
User avatar
coke
 
Posts: 476
Joined: Thu 22. Oct 2009, 16:53
Location: somewhere out there

0 persons like this post.

Re: AHC -es hat mich auch erwischt...

Postby Schnupfmeister » Thu 5. May 2022, 19:10

coke wrote:
imdek wrote:Bzgl. C1762 - die Pumpe lässt sich zerlegen und reinigen.
Aber nochmal - was zeigt die ELMScan (oder Techstream)? Hast du die Sensoren korrekt eingestellt?


Rechts ist ein originaler Sensor neu. Links noch ein neuer Nachbau, da es den so schnell nicht für vernünftiges Geld lieferbar gab. Wird aber noch gegen original getauscht.

Werte sind wie folgt:
FR -63mm
FL - 84mm
RR -46mm

Passt aus meiner Sicht, denn der Wagen ist in Low.
Links konnte ich den Arm bisher nur lose befestigen. Wollte ich dann justieren, wenn ich wieder vernünftig ran komme. Sprich dann sind die 2cm weg.
Hinten geht der nicht tiefer wegen King Federn und Spacern.

Pumpe zerlegen? Kann das auch ein Laie wie ich?


Pumpe zerlegen ist einfach, habe ich sicher 20 mal gemacht. Danach "funktionierte" sie wieder für sehr kurze Zeit, dann war wieder Feierabend. Das Zerlegen repariert die Pumpe nicht, sie bleibt defekt. Wenn denn das der Fehler ist, das wissen wir ja nicht sicher.
Schnupfmeister
 
Posts: 159
Joined: Mon 30. Aug 2021, 12:55

0 persons like this post.

Re: AHC -es hat mich auch erwischt...

Postby fsk18 » Thu 5. May 2022, 19:54

coke wrote:
imdek wrote:Bzgl. C1762 - die Pumpe lässt sich zerlegen und reinigen.
Aber nochmal - was zeigt die ELMScan (oder Techstream)? Hast du die Sensoren korrekt eingestellt?


Rechts ist ein originaler Sensor neu. Links noch ein neuer Nachbau, da es den so schnell nicht für vernünftiges Geld lieferbar gab. Wird aber noch gegen original getauscht.

Werte sind wie folgt:
FR -63mm
FL - 84mm
RR -46mm

Passt aus meiner Sicht, denn der Wagen ist in Low.
Links konnte ich den Arm bisher nur lose befestigen. Wollte ich dann justieren, wenn ich wieder vernünftig ran komme. Sprich dann sind die 2cm weg.
Hinten geht der nicht tiefer wegen King Federn und Spacern.

Pumpe zerlegen? Kann das auch ein Laie wie ich?


Wer billig kauft, kauft zweimal - bestätigt sich wieder. Neuen Originalsensor und dann weiter schauen.

Ich habe noch einen Sensor da, aber ich weiss ich nicht welchen und ich werde es die nächsten Tage auch nicht rausfinden.
User avatar
fsk18
 
Posts: 4899
Images: 0
Joined: Sat 6. Mar 2010, 13:13
Location: München - vorallem im schönen Isental

0 persons like this post.

Re: AHC -es hat mich auch erwischt...

Postby imdek » Thu 5. May 2022, 21:58

fsk18 wrote:
Ich habe noch einen Sensor da, aber ich weiss ich nicht welchen und ich werde es die nächsten Tage auch nicht rausfinden.



Die Sensoren an sich sind identisch, nur die Metallhalterungen unterscheiden sich - man kann die Sensoren tauschen.
Auch wenn Toyota das als Einzelteil sieht - da gibt es 3 (oder 4, erinnere ich nicht mehr) Schrauben und gut ist.
D(i)mitry
User avatar
imdek

 
Posts: 1282
Joined: Tue 3. Feb 2004, 12:58
Location: D-85235

0 persons like this post.

Re: AHC -es hat mich auch erwischt...

Postby lutuh » Thu 5. May 2022, 22:05

In einem anderen Thread bei ih8mud, wo es auch um den Fehlercode C1762 geht, wird betont, dass man zu 100% sicher sein sollte, dass das AHC-System nicht irgendwo Luft (durch Lecks) oder Stickstoff (durch kaputte Globes) gezogen hat.

There is no happiness in starting with AHC Pump replacement and then finding later that the real problem was air or gas still trapped in the AHC system – so first be very sure of effective bleeding procedures and be very confident that all air and/or nitrogen gas have been eliminated.
https://forum.ih8mud.com/threads/ahc-in ... t-14361900


Wenn du die Pumpe auf Verdacht tauschen möchtest, könntest du evtl. hier an eine gebrauchte funktionstüchtige kommen:
https://www.ebay-kleinanzeigen.de/s-anz ... 7-223-2769 (mit dem Verkäufer nicht verwandt und nicht verschwägert)
Lucas, aus dem Nordharz

2003 HDJ100 VX
User avatar
lutuh
 
Posts: 25
Joined: Fri 14. Aug 2020, 23:04
Location: Im Nordharz

0 persons like this post.

Re: AHC -es hat mich auch erwischt...

Postby imdek » Thu 5. May 2022, 22:29

lutuh wrote:In einem anderen Thread bei ih8mud, wo es auch um den Fehlercode C1762 geht, wird betont, dass man zu 100% sicher sein sollte, dass das AHC-System nicht irgendwo Luft (durch Lecks) oder Stickstoff (durch kaputte Globes) gezogen hat.

There is no happiness in starting with AHC Pump replacement and then finding later that the real problem was air or gas still trapped in the AHC system – so first be very sure of effective bleeding procedures and be very confident that all air and/or nitrogen gas have been eliminated.
https://forum.ih8mud.com/threads/ahc-in ... t-14361900


Wenn du die Pumpe auf Verdacht tauschen möchtest, könntest du evtl. hier an eine gebrauchte funktionstüchtige kommen:
https://www.ebay-kleinanzeigen.de/s-anz ... 7-223-2769 (mit dem Verkäufer nicht verwandt und nicht verschwägert)



Das müsste doch unser Dima M. member20662.html sein :)
D(i)mitry
User avatar
imdek

 
Posts: 1282
Joined: Tue 3. Feb 2004, 12:58
Location: D-85235

0 persons like this post.

Next

Return to Land Cruiser J10 / 100 Series

Who is online

Users browsing this forum: No registered users and 14 guests