Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

Ausbau/Tausch Differentialsperre HZJ78    

Light Duty (Bundera/Prado): 1984 - 1996
Heavy Duty: 1984 - heute

Ausbau/Tausch Differentialsperre HZJ78

Postby onkel » Sun 28. May 2006, 22:45

Hallo,
Da meine hintere Sperre nicht geht, will ich diese demnächst ausbauen und testen.
Ich tippe auf das Stellglied.
Probiert habe ich schon alles.
Die Anzeige blinkt, aber die Sperre geht nicht rein.
Gibt es irgendwelche Besonderheiten bzgl. dem Ausbau, oder muss etwas spezielles beachtet werden.
Das Diff kann ja hoffentlich drinbleiben, oder reicht der Platz nicht zum Ausbau des Stellgliedes ?
Gruss Onkel,

HZJ 78, Sondermodell Schwarzwald : 2 Sitze, 1 Lenkrad und 7.50 er

und auf 2 Rädern bevorzuge ich auch Stahl statt Plastik :
http://www.bmw-r35.de
onkel
 
Posts: 1083
Joined: Tue 6. Jan 2004, 21:44

0 persons like this post.

Postby Rico1 » Mon 29. May 2006, 09:09

Hallo Onkel,
bei mir genau das gleiche.....
Die hintere Sperre geht nicht rein, der Stellmotor arbeitet - jedenfalls hör ich ihn.
Hab mich hier schon durch das Forum gesucht und etliche Themen zur hinteren Sperre gefunden -leider gibt es noch keine Anleitung.

Wird mal Zeit, das das jemand Bebildert. :D :wink:

Hast Du Lust, einen Workshop machen??

Gruß
Rico
User avatar
Rico1
 
Posts: 1734
Joined: Sat 3. Aug 2002, 11:52
Location: Bayern

0 persons like this post.

Postby Hase Productions » Mon 29. May 2006, 13:49

Ich nehme an Ihr seid diesbezüglich schon auf dem laufenden ...

Die Sperre rückt nur unterhalb einer gewissen Geschwindigkeit ein ( 8 oder 10 km/h ) denke ich. Wenn man schneller ist blinkt sie auch, rückt aber nicht ein.
Was passiert eigentlich wenn ich die Sperre drin habe und beschleunige. Rückt Sie dann selbstständig aus?

Wie ich die Gemeinde hier kenne, meldet sich gleich einer der im Gegensatz zu mir wirklich Ahnung hat.

Gruß Hase
Der Dampfer und des Schnauferl, HZJ78 und BJ42 - Heavy Metal auf japanisch
http://www.Hase-Productions.de
weis.stefan (? hase-productions.de
User avatar
Hase Productions
 
Posts: 1903
Joined: Thu 27. May 2004, 19:55
Location: Kulmbach / Oberfranken

0 persons like this post.

Postby Rico1 » Mon 29. May 2006, 14:02

Hallo Hase,
die Sperre rückt unterhalb von 8 km/h ein - jedoch bei höheren Geschwindigkeiten nicht aus - das ist so gemacht, das Du bei 50 nicht die Sperre rein haust - da würdest du dann schönen Zahnradbrei im Diff haben......

Gruß
Rico
User avatar
Rico1
 
Posts: 1734
Joined: Sat 3. Aug 2002, 11:52
Location: Bayern

0 persons like this post.

Postby onkel » Mon 29. May 2006, 18:42

Hallo Hase,
Das mit der verminderten Geschwindigkeit ist bekannt.
Bei mir ist das Problem, dass die Sperre definitiv nicht geht.
Ich habe den Toyo komplett aufgebockt, Motor an, Allrad mit Untersetzung zugeschaltet, erster Gang eingelegt, dann die Kupplung kommen lassen und dann die Sperren zugeschaltet.
Bei der Vorderachse rastet Sie sofort ein, wenn ich ein Rad festhalte.
Bei der Hinterachse tut sich nichts !!. :cry:
Mein Problem ist, Ich kann die Sperre nicht einlegen, da der Elektromotor nicht geht.
Kann ich das Stellglied ausbauen, ohne das Diff zu ziehen ?
Ich habe mir das mal angeschaut, bin mir aber nicht sicher ob der Platz ausreicht.
Außerdem soll laut WHB die Sperre eingerückt sein zum Ausbau des Diffs !!
Watt nun ???
Gruss Onkel,

HZJ 78, Sondermodell Schwarzwald : 2 Sitze, 1 Lenkrad und 7.50 er

und auf 2 Rädern bevorzuge ich auch Stahl statt Plastik :
http://www.bmw-r35.de
onkel
 
Posts: 1083
Joined: Tue 6. Jan 2004, 21:44

0 persons like this post.

Postby Oelprinz » Mon 29. May 2006, 21:35

den Stellmotor abschrauben (3 gut zugängliche Schrauben) und rausziehen. Dann kannst Du darunter die Zahnstange sehen und von Hand schieben (rein und raus).

Achtung: vorher alles schön mit WD40 baden und warten.

Wenn Du den Stellmotor in der Hand hast, kannst Du die Zwischenplatte abnehmen und das Motorgehäuse abnehmen. Dann hast Du alles in der Hand. (vermutlich auch ziemlich viel Dreck)

Bis hierhin ca. 10min (inkl. Werkzeug suchen) Alles prima zugäblich.

Alles putzen und schauen ob sich die Feder nicht verklemmt hat am Endanschlag. Dann sollte es eigentlich wieder gehen.

Suchfunktion gibt hier auch reichlich Input. J7,J9,.. alles der gleiche Käse.

Gruss
Volker
Oelprinz
 
Posts: 1219
Joined: Mon 14. Feb 2005, 20:32

0 persons like this post.

Postby onkel » Wed 31. May 2006, 19:41

Da das WHB leider nur beschreibt, wie man das vordere Stellglied einbauen muss, und damit, wie man den E- Motor testen kann, habe ich mir an einem neuen hinteren Stellglied die Anschlüsse mal genau angeschaut, und das Ding zerlegt.

Also :
Die 2 "dicken" grünen Kabel, eins davon mit länglichem roten Streifen, versorgen den E-Motor mit Spannung.
Wenn man den Stecker vom Stellglied in der Hand hält, sind das die 2 nebeneinaderliegenden Flachstecker.
Mit meinem Spannungswandler, den ich auf 2 Volt eingestellt habe, kann ich nun den Motor laufen lassen.
Aber nur kurz, damit der Motor nicht auf Endanschlag geht.
danach wieder umpolen, und das gleiche zurück.

Somit ist eine Prüfung des Motors möglich.

Ich habe das ganze Ding mal zerlegt, um zu Wissen, wie es aussieht, bzw. funktioniert.
Vorab : Halb so wild, viel Mechanik.

Fortsetzung folgt !!
Gruss Onkel,

HZJ 78, Sondermodell Schwarzwald : 2 Sitze, 1 Lenkrad und 7.50 er

und auf 2 Rädern bevorzuge ich auch Stahl statt Plastik :
http://www.bmw-r35.de
onkel
 
Posts: 1083
Joined: Tue 6. Jan 2004, 21:44

0 persons like this post.

Postby j8 RR » Wed 31. May 2006, 20:09

@ onkel,

wenn Du die Möglichkeit hast, mach doch mal´n paar Bilder und stell sie hier ein.

Bilder sagen oft mehr als tausend Worte und die Sache mit der Sperre könnte auch noch mehr Leser interessieren (mich z.B;-)), bei meinem ´94er J8.

Ich drücke Dir die Daumen, daß Du das Problem in den Griff kriegst.

Grüße

Reinhold
j8 RR

 
Posts: 4689
Joined: Fri 4. Feb 2005, 20:19
Location: Hannover

0 persons like this post.

Postby Rico1 » Thu 1. Jun 2006, 09:39

So - Rückmeldung.
Nachdem ich per Mail von Martin PDF Dateien für die Zerlegung bekommen habe (vielen Dank Martin!) habe ich innerhalb von
20 min meine Sperre richten können.
Dachdem ich den Deckel abgenommen hatte, wo die Schaltgabel dahinter sitzt hab ich nochmal die Sperre geschaltet - is nix passiert.
Dann die Schraube von der Schaltgabel gelöst und die 4 Schrauben vom Motor, dann habe ich den Motor so weit wie es ging aus dem Gehäuse gezogen und die Sperre geschaltet - und Siehe da, der Motor schiebt die Stellstange auf der die Schaltgabel sitz nach vorn - ergo, die Stellstange war verkantet, hab dann alles wieder zusammengebaut und Sperre 20x auf Funktion geprüft - geht :bb:

Danke und Gruß
Rico
User avatar
Rico1
 
Posts: 1734
Joined: Sat 3. Aug 2002, 11:52
Location: Bayern

0 persons like this post.

Postby SchiRo » Thu 1. Jun 2006, 13:32

Habedieehremiteinander

Nachdem ich mich leider der allgemeinen Wehklage die hintere Sperre betreffend anschliessen muß, wäre es auch für mich interessant, dem Beispiel von Rico1 zu folgen, und die Behebung dieses Übels selbst in die Hand zu nehmen.

So möcht ich bescheidenst anfragen, ob es vielleicht möglich wäre, diese Infos, das Zerlegen des Sperrenantriebes betreffend, allgemein zugänglich zu publizieren.

Eventuell wäre damit doch einigen unter uns geholfen...
(Und meinem 78er und mir auch... :oops: )

Hätte gern selbiges Erfolgserlebnis wie Rico1; siehe --> :bb:

Danke jedenfalls für die "Praxisorientierten" Verlaufsberichte...*ggg*
Schönen Cruis aus Niederösterreich                 Robert

Member of "Stammtisch-OST@Buschtaxi.net"
Beziehungsstatus: Langzeitbeziehung mit meinem Toyosaurus seit 2001
I drive HZJ78 and use multi-billion dollar satellites to find Tupperware in the woods.
And what's your hobby?
User avatar
SchiRo
 
Posts: 680
Joined: Mon 6. Aug 2001, 20:01
Location: Niederösterreich / Bez. GF

0 persons like this post.

Postby Rico1 » Thu 1. Jun 2006, 22:19

@ Robert

Du hast Mail!

Gruß
Rico
User avatar
Rico1
 
Posts: 1734
Joined: Sat 3. Aug 2002, 11:52
Location: Bayern

0 persons like this post.

Postby SchiRo » Fri 2. Jun 2006, 16:05

Habedieehremiteinander

@ Rico1: Danke für die mehr als prompte Info
Schönen Cruis aus Niederösterreich                 Robert

Member of "Stammtisch-OST@Buschtaxi.net"
Beziehungsstatus: Langzeitbeziehung mit meinem Toyosaurus seit 2001
I drive HZJ78 and use multi-billion dollar satellites to find Tupperware in the woods.
And what's your hobby?
User avatar
SchiRo
 
Posts: 680
Joined: Mon 6. Aug 2001, 20:01
Location: Niederösterreich / Bez. GF

0 persons like this post.

Postby Ozymandias » Fri 2. Jun 2006, 20:27

Rico1 wrote:Hallo Hase,
die Sperre rückt unterhalb von 8 km/h ein - jedoch bei höheren Geschwindigkeiten nicht aus - das ist so gemacht, das Du bei 50 nicht die Sperre rein haust - da würdest du dann schönen Zahnradbrei im Diff haben......

Gruß
Rico


Stimmt doch gar nicht - Zahnradsalat hast du bei ungleichen Raddrehzahlen, ich mach dir die Sperre bei 120 auf trockner Autobahn rein und wieder raus ohne das du was bemerkst.

Die Speedblockade ist die Idiotensicherung, der Daily hat die auch, schwere LKW nicht, da erwartet man vom Fahrer das er weiss was er tut.
Ozymandias

California we're coming!

 
Posts: 8989
Joined: Thu 27. Mar 2003, 21:16

0 persons like this post.

Postby Rico1 » Fri 2. Jun 2006, 20:36

@ Ozy

klar kannst Du die Sperre bei 120 reinhauen ohne das was passiert, aber erklär das mal einem dunkelhäutigen Afrikaner, der nie lesen und schreiben gekernt hat........
Stimmt schon, das das eine Idiotensicherung ist..... für den Fall der Fälle, das jemand meint - er müsse im 2. Gang Vollgas in der Scheiße steckend die Sperre rein schmeißen - und glaub mir eins, da gibt es genügend die sich mit der Technik nicht auskennen - ich hab schon Pferde Kot.... sehen.....


Gruß
Rico
User avatar
Rico1
 
Posts: 1734
Joined: Sat 3. Aug 2002, 11:52
Location: Bayern

0 persons like this post.

Postby Ozymandias » Sun 4. Jun 2006, 13:30

@ Rico

Ja nee is klar. Image

Es ging mir nur darum zu sagen das man vom technischen Standpunkt her eine Sperre bei jeder Geschwindigkeit zuschalten kann, die Hindernisse sind bloss für die Amateure eingebaut. :oops:

Die Standart-Afrika-UNO-sonstwas-Version ist eh ohne Sperren.
Ozymandias

California we're coming!

 
Posts: 8989
Joined: Thu 27. Mar 2003, 21:16

0 persons like this post.

Next

Return to Land Cruiser J7 / 70 Series

Who is online

Users browsing this forum: Toyo75 and 166 guests