Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

[VW Taro] Geschwindigkeitsanzeige defekt    

Alles bis zur 6. Generation des HiLux (bis 2004) bzw. 3. Generation des 4Runner (bis 2002)

[VW Taro] Geschwindigkeitsanzeige defekt

Postby Blare » Fri 7. Jul 2017, 17:13

Hi!

Bin heute mal wieder mit meinem Taro BJ.92 (2.4L 2WD, 2L Motor) gefahren und plötzlich zeigte die Gescheindigkeitsanzeige ("Tacho") nichts mehr an, die restlichen Anzeigen sowie die Kilometerzählung funktionieren aber nach wie vor.

Am Getriebe sitzen zwei Stecker, einer zweipolig und der andere dreipolig, ist einer von den beiden für das Geschwindigkeitssignal zuständig? Kann ich die Kabel auf Brüche prüfen, d.h. wo kommen die wieder raus (idealerweise mit den selben Kabelfarben dass ich auch die richtigen finde).

Noch eine Frage, gibt es eine Alternative zu VAGCAT, die Seite ist ja leider seit einiger Zeit down.

Danke!

cya Blare
Blare
 
Posts: 34
Joined: Sat 24. Jul 2010, 15:42

0 persons like this post.

Re: [VW Taro] Geschwindigkeitsanzeige defekt

Postby timo cr » Fri 7. Jul 2017, 19:49

Servus

Der hat doch sicher eine Tachowelle.Geht rechts hinten am Verteilergetriebe rauss,wenns gleich ist wie beim Lux.

Kannst mal abschrauben und von Hand oder Akkuschrauber drann drehen,

Bewegt sich die Anzeige,ist die Schnecke im VTG verschlissen,bewegt sich nix,ists die Welle oder der Tacho selbst.

Gruss
User avatar
timo cr
 
Posts: 2495
Joined: Fri 29. Sep 2006, 18:04
Location: nicoya costa rica

0 persons like this post.

Re: [VW Taro] Geschwindigkeitsanzeige defekt

Postby Colt » Sat 8. Jul 2017, 00:48

Timo, der Xtracab Taro 4x4 mit vorderer Einzelradaufhängung ist 1:1 ein Hilux Typ LN110

Gesendet von meinem BV6000 mit Tapatalk


Edit sagt, die VW Typen Bezeichnung müßte aus meinem löchrigen Gedächtnis die 7AX1 sein. ..
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17522
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Re: [VW Taro] Geschwindigkeitsanzeige defekt

Postby timo cr » Sat 8. Jul 2017, 00:54

Colt wrote:Timo, der Xtracab Taro 4x4 mit vorderer Einzelradaufhängung ist 1:1 ein Hilux Typ LN110

Gesendet von meinem BV6000 mit Tapatalk


Edit sagt, die VW Typen Bezeichnung müßte aus meinem löchrigen Gedächtnis die 7AX1 sein. ..



Deswegen hab ich das ja geschrieben,sollte in etwa die gleiche Karre sein wie meiner.

Hab extra nochmal geschaut auf welcher Seite die Tachowelle rausgeht,ist ja aber auch schwierig fiese zu übersehn :rofl:

Gruss Marc
User avatar
timo cr
 
Posts: 2495
Joined: Fri 29. Sep 2006, 18:04
Location: nicoya costa rica

0 persons like this post.

Re: [VW Taro] Geschwindigkeitsanzeige defekt

Postby Bayerwaldlux » Sat 8. Jul 2017, 10:10

Colt wrote:Timo, der Xtracab Taro 4x4 mit vorderer Einzelradaufhängung ist 1:1 ein Hilux Typ LN110

Gesendet von meinem BV6000 mit Tapatalk


Edit sagt, die VW Typen Bezeichnung müßte aus meinem löchrigen Gedächtnis die 7AX1 sein. ..



Blares Taro/Lux is aber ein 2WD, somit ln85 :wink:

Luxige Grüsse, Andi
User avatar
Bayerwaldlux
 
Posts: 612
Joined: Mon 4. Jul 2011, 18:19

0 persons like this post.

Re: [VW Taro] Geschwindigkeitsanzeige defekt

Postby Colt » Mon 10. Jul 2017, 06:33

Bayerwaldlux wrote:Blares Taro/Lux is aber ein 2WD, somit ln85 :wink:

Luxige Grüsse, Andi


mea culpa! :oops: Wer lesen kann..... :roll: Dann kann die Tachowelle also auch nicht am Verteilergetriebe rausgehen. :ka:
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17522
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Re: [VW Taro] Geschwindigkeitsanzeige defekt

Postby Blare » Mon 10. Jul 2017, 14:56

Muss mal bei Gelegenheit schauen ob ne Welle hinten am Tacho ist oder ob das ganze elektronisch geregelt ist.

Gibt es denn für den LN85 eine Erstatzteileliste im Netz, zumindest um die OE Nummern rauszusuchen? Bei VAGCAT ging das immer so schön
Blare
 
Posts: 34
Joined: Sat 24. Jul 2010, 15:42

0 persons like this post.

Re: [VW Taro] Geschwindigkeitsanzeige defekt

Postby timo cr » Mon 10. Jul 2017, 16:00

Colt wrote:
Bayerwaldlux wrote:Blares Taro/Lux is aber ein 2WD, somit ln85 :wink:

Luxige Grüsse, Andi


mea culpa! :oops: Wer lesen kann..... :roll: Dann kann die Tachowelle also auch nicht am Verteilergetriebe rausgehen. :ka:



Stimmt,lesen müsste man ab und zu :rofl:

Aber bei der Tachowelle bleib ich :biggrin:

Gruss
User avatar
timo cr
 
Posts: 2495
Joined: Fri 29. Sep 2006, 18:04
Location: nicoya costa rica

0 persons like this post.

Re: [VW Taro] Geschwindigkeitsanzeige defekt

Postby fsk18 » Mon 10. Jul 2017, 16:01

Blare wrote:Muss mal bei Gelegenheit schauen ob ne Welle hinten am Tacho ist oder ob das ganze elektronisch geregelt ist.

Gibt es denn für den LN85 eine Erstatzteileliste im Netz, zumindest um die OE Nummern rauszusuchen? Bei VAGCAT ging das immer so schön


Soweit mir bekannt, hat VW die Ersatzteilversorgung komplett TOYOTA überlassen. Im offiziellen Toyotakatalog findet man auch VW-Embleme mit Toyota-Vertriebsteilenummer. :wink:
Gruß Basti

http://www.kfz-technik-sebastian-frys.de
https://g.page/kfz-technik-sebastian-frys?share
- OFFROAD
- OVERLANDER
- FAHRZEUGDIAGNOSE
NEU - Klimaanlagen - Wartung-Diagnose-Instandsetzung - R134a und R1234yf
NEU - Granulatstrahlgerät für Zylinderköpfe und Ansaugkrümmer - auch zur Ausleihe
User avatar
fsk18
 
Posts: 4381
Images: 0
Joined: Sat 6. Mar 2010, 13:13
Location: München - vorallem im schönen Isental

0 persons like this post.

Re: [VW Taro] Geschwindigkeitsanzeige defekt

Postby Olli16 » Mon 10. Jul 2017, 16:49

Blare wrote:....Gibt es denn für den LN85 eine Erstatzteileliste im Netz, zumindest um die OE Nummern rauszusuchen? Bei VAGCAT ging das immer so schön


Moin,

versuchs doch mal hier. Bei den VW-Teile-Nummern einfach das "J" am Anfang weglassen und Du hast die Toyota-Nr.

https://www.volkswagen-classic-parts.de ... spareparts

Gruß
Olli
VW Taro 4x4, vorher Toyota Stout 4x4, Hilux LN65 4x4, Datsun Pickup 4x2, Hilux 4x2
User avatar
Olli16
 
Posts: 661
Joined: Thu 16. Feb 2006, 23:35
Location: Nordfriesland

0 persons like this post.

Re: [VW Taro] Geschwindigkeitsanzeige defekt

Postby Blare » Mon 10. Jul 2017, 17:16

Danke, das mit den Toyotanummern ist ein guter Tipp.

Habe ein Ritzel gefunden, kommt aus den Arabischen Emiraten :rofl: :rofl: :rofl: für ungefähr 30 Euro mit Versand.

Wo geht denn die Welle aus dem Getriebe raus, hatte beim drunter liegen und schnell schauen nur zwei Stecker gefunden (einer zwei- und einer dreipolig).

Danke!

Blare
Blare
 
Posts: 34
Joined: Sat 24. Jul 2010, 15:42

0 persons like this post.

Re: [VW Taro] Geschwindigkeitsanzeige defekt

Postby timo cr » Mon 10. Jul 2017, 17:36

Servus
Ich nehm mal stark an das es am Ausgang zur Kardanwelle ist.

Hab mich aber vertan mit 4WD,sorry.

Elektrisch sollte das bei dem Baujahr noch nicht sein.

Gruss
User avatar
timo cr
 
Posts: 2495
Joined: Fri 29. Sep 2006, 18:04
Location: nicoya costa rica

0 persons like this post.

Re: [VW Taro] Geschwindigkeitsanzeige defekt

Postby Blare » Mon 10. Jul 2017, 17:46

Okay, danke, da schaue ich mal bei Gelegenheit.

Danke!
Blare
 
Posts: 34
Joined: Sat 24. Jul 2010, 15:42

0 persons like this post.

Re: [VW Taro] Geschwindigkeitsanzeige defekt

Postby Blare » Sun 27. Aug 2017, 17:07

Hallo an alle,

hat lange gedauert, aber ich habe es mal unters Auto geschafft ;-)

Hier mal zwei Fotos von den Anschlüssen die ich am Getriebe finden konnte:

IMG_20170722_095815.jpg
Getriebe Fahrerseite


IMG_20170722_095903.jpg
Getriebe Beifahrerseite


IMG_20170722_095832.jpg
Stecker Fahrerseite


Das sieht mir auf der Fahrerseite ja so aus wie auf diesem Bild hier Teil Nummer 9 (Hatte ich ausgebaut, ist auch so ein Ritzel unten dran):

https://volkswagen.7zap.com/de/rdw/taro/ta/1992-96/3/301-301015/#1

Da die Wegstreckenzählung ja funktioniert scheint das Ritzel ganz zu sein, sah auch gut aus. Die Frage ist nun, ob das Teil auch für die Geschwindigkeitsanzeige da ist (also doch elektronisch?) Eine Tachowelle habe ich nicht gefunden.

Merkwürdig war auch, dass die Geschwindigkeitsanzeige letztens mal wieder für etwa 500m ging, dann aber sofort auf Null abfiel. Kabelbruch, oder doch der Geber defekt?

Andere Frage, was ist dass für ein Sensor auf der anderen Seite? Den konnte ich nicht ausbauen, da -wie wir richtig vermutet hatten- sofort Getriebeöl am Gewinde kam, der steht also im Öl. Sinnvoll wäre ja ne Füllstandsanzeige, aber sowas hat er denke ich nicht.

Danke!
Blare
 
Posts: 34
Joined: Sat 24. Jul 2010, 15:42

0 persons like this post.

Re: [VW Taro] Geschwindigkeitsanzeige defekt

Postby Colt » Sun 27. Aug 2017, 20:34

Hi,

Der Stecker “Getriebe Beifahrerseite“ dürfte für den Rückwärtsgang sein.
Der Stecker Fahrerseite ist für Tacho und Kilometer.
Der Stecker“ Getriebe Fahrerseite“ dürfte die Anzeige 4wd sein.
Rückwärtsgang und 4wd Anzeige könnte ich auch vertauscht haben, ist schon etwas her.... ;)

Viele Grüße,
Marc

Gesendet von meinem BV6000 mit Tapatalk
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17522
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Next

Return to HiLux, 4Runner ( - 2004)

Who is online

Users browsing this forum: No registered users and 27 guests