Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

HA-Sperre rückt nicht ein - Stellantrieb oder ECU defekt?    

Alles bis zur 6. Generation des HiLux (bis 2004) bzw. 3. Generation des 4Runner (bis 2002)

Re: HA-Sperre rückt nicht ein - Stellantrieb oder ECU defekt

Postby juergram » Sat 21. Jan 2023, 09:49

hakim wrote:Hallo,
die hinter obiger Positionsnummer des Kabelstrangs hinterlegte Teilenummer lautet 82127-35130.
...

danke Dir, das ist ja perfekt. Da sind ja sogar die Entlüftung und die Halter dran, das wird der Austausch ja wie 'plug and play'.
Ich werde aber auf jeden Fall versuchen, dass vorher provisorisch zu lösen.
Zumindest um die Einbaulage vom Antrieb richtig zu prüfen und den nochmal zu justieren. Außerdem befürchte ich, dass der Kontaktschalter am Diff tatsächlich doch auch hängt. Ich habe den Hilux inzwischen doch nur mit dem Wagenheber angehoben und die Sperre über die Batterie eingerückt. Das Klacken als ich am Rad gedreht hatte war herrlich..aber auch der Schalter hatte keinen Durchgang.
hakim wrote:...
Freut mich jedenfalls, daß du eine vielversprechende Spur gefunden hast. Meinen Respekt, daß du so hartnäckig dranbleibst - mit kalten Fingern unterm Hilux liegend! :thumbsup:
Hakim

Ich habe mir noch nie so sehr eine eigene Garage oder Werkstatt mit Hebebühne gewünscht wie gestern. :(

Gruß Jürgen
Hilux KDN165 2.5 D4D Expeditionsmobil BJ2003/2005
http://www.andencruiser.de
User avatar
juergram
 
Posts: 48
Joined: Sun 29. Nov 2009, 16:03
Location: Frankfurt am Main

0 persons like this post.

Re: HA-Sperre rückt nicht ein - Stellantrieb oder ECU defekt

Postby hakim » Sat 21. Jan 2023, 14:34

Hallo,
kenn´ich - ich habe auch nur ´nen offenen Carport... :wink:
Nachtrag, falls noch nicht bekannt: wenn ich eine Teilenummer brauche, gebe ich die VIN auf http://www.japan-parts.eu ein, suche nach dem Teil, klicke dessen Positionsnummer an und es öffnet sich ein kleines Fenster mit der originalen Teilenummer. Man kann sicherlich auch auf PartSouq suchen, aber mit japan-parts.eu finde ich es etwas weniger umständlich.
Hakim
HILUX 3,0 DoKa EZ´08, 285/75R16 auf CW-Alus 8x16(ET+15), 285/70R17 auf Serienalus 7,5x17(ET+30) i.V.m. Spurplatten 15mm, VA:OME mittel/KONI Raid, HA:OME heavy-duty/ToughDog FoamCell, Snorkel, RECARO Cross-Speed, N4-Alumotorschutz. Wohnkiste ORTEC-Minicamp mit Eberspächer D2.
hakim
 
Posts: 4497
Joined: Wed 29. Sep 2010, 07:49

0 persons like this post.

Re: HA-Sperre rückt nicht ein - Stellantrieb oder ECU defekt

Postby juergram » Sat 21. Jan 2023, 23:37

hakim wrote:...Nachtrag, falls noch nicht bekannt: wenn ich eine Teilenummer brauche, gebe ich die VIN auf http://www.japan-parts.eu ein, ---

kannte ich tatsächlich noch nicht, wofür auch, ich fahre ja schließlich einen Hilux :rofl:
Hilux KDN165 2.5 D4D Expeditionsmobil BJ2003/2005
http://www.andencruiser.de
User avatar
juergram
 
Posts: 48
Joined: Sun 29. Nov 2009, 16:03
Location: Frankfurt am Main

0 persons like this post.

Re: HA-Sperre rückt nicht ein - Stellantrieb oder ECU defekt

Postby juergram » Sun 22. Jan 2023, 10:50

ich bin etwas fassungs- und ratlos, das ist der Schaden in dem Kabel:
20230121_191333.JPG

20230121_190346.JPG

Diese Bruchstellen liegen nicht sichtbar genau innerhalb der 1.sten verstärkten Befestigungsmanschette. Das Kabel liegt geschützt oberhalb der Achse, da kann eigentlich keine mechanische Kraft drauf eingewirkt haben, kein Stein oder Ast hängengeblieben sein.
Ich kann die Ursache nur raten:
1. die wichtigste Idee: ich habe den Hilux 2007 gekauft und das Kabel bis jetzt zum Ausbau des Stellantriebs nicht angefasst. Wenn ich das dabei verursacht hätte könnte noch kein Schlamm auf den Bruchstellen sein, zudem liegt der Bruch in dem Stück zwischen den beiden Clipsen und nicht auf der losen Aktorseite. Ich wars nicht. :D
2. an der Achse oder in diesem Bereich wurde seit dem Umbau zur Wohnkabine in 2005 bislang nichts Wesentliches geändert oder repariert. Das TÜV, Werkstättler oder diverse Unterbodenschützer an dem Kabel Klimmzüge gemacht haben, kann ich mir nicht vorstellen.
3. die Kabelenden sind in dem verdrillten Kabel um etwa 45° verschoben und es braucht eine geringe Kraft, um sie wieder zusammen zu führen. Kann das ein Ermüdungsbruch durch kleine Scherkräfte in dem verspannten Kabel sein? Gleichzeitig in 3 Adern? Wenn ja, was bedeutet das dann bitte für unsere restlichen Kabelbäume in unseren Hiluxen?
4. was mir noch einfällt: im Dezember habe ich einen Leistungstest auf einem Rollenprüfstand durchführen lassen, dabei wurde der Hilux mit 2 Bändern an der Achse verzurrt. Aber wenn die dabei das Kabel mit verzurrt hätten, müssten die Befestigungen ebenfalls beschädigt sein. Und die Bruchstellen wären durch einen Riß sicher ausgefranster und könnten auch noch nicht so dreckig sein. Kann ich also auch nicht so ganz glauben. Andererseits sind ja auch die Hüllen gerissen.
:ka: :ka: :ka:

Gruß Jürgen
Hilux KDN165 2.5 D4D Expeditionsmobil BJ2003/2005
http://www.andencruiser.de
User avatar
juergram
 
Posts: 48
Joined: Sun 29. Nov 2009, 16:03
Location: Frankfurt am Main

0 persons like this post.

Re: HA-Sperre rückt nicht ein - Stellantrieb oder ECU defekt

Postby hakim » Sun 22. Jan 2023, 12:01

Hallo Jürgen,
so ein Schaden entsteht m.E. durch Bewegung (Ziehen/Stauchen/Verdrehen/Knicken). Auch wenn die Schutzhülle aushärtet (Alter/Hitze) und aufbricht, können die inliegenden Leitungen beschädigt werden. Ich kenne das z.B. vom Zündschloß-Kabelstrang an meiner KTM 990 Adventure, obwohl dort durch den in Fahrt kleinen Lenkwinkel nur wenig Bewegung draufkommt. Die Summe der kleinen Belastungen macht´s auf Dauer... Auf den Fotos sieht man ja gut, wie die einzelnen Leitungen an der Bruchstelle gegeneinander verdreht wurden. Auch meine ich zu erkennen, daß an der Gummiverstärkung am Rahmenhalter (rechts auf dem Foto) Zug auf den Kabelstrang erfolgt sein muß. Ich kann mir nicht so recht vorstellen, daß das ein Konfektions- oder Montagefehler schon am Neuwagen gewesen sein soll. Kann es sein, daß beim Ausfedern der Hinterachse Zug auf den Kabelstrang der Sperre kommt? Das kann bei Fahrwerkshöherlegung ein Thema sein. Kann es außerdem sein, daß die Schadstelle im Bereich der Hitzeabstrahlung des Endschalldämpfers liegt? Du hast ja offenbar ein verstärktes OME-Fahrwerk drin. Da steht der Hilux entsprechend höher über der Achse, insbesondere bei zuhause wenig beladener Kabine. Hast Du eventuell Stoßdämpfer drin, die weiter ausfahren als Serie? Die OME-Sport fahren nach meiner Messung ca.25mm weiter aus als die Serienspargel, die ToughDog Foamcell um 20mm. Die Blattfedern machen das noch mit, das heißt die Hinterachse kann tatsächlich entsprechend weiter ausfedern und Kabelstränge oder auch Bremsleitungen zwischen Achse und Rahmen unter Zug setzen. Nebenbei: die KONI heavytrack RAID dagegen fahren um 15mm weniger aus, es gibt also große Unterschiede bei Zubehördämpfern. Die genannten Maße sind zwar von meinem N25 - aber vielleicht liegt ja hier auch eine Erklärung für deinen N16er. :wink:
Hakim
HILUX 3,0 DoKa EZ´08, 285/75R16 auf CW-Alus 8x16(ET+15), 285/70R17 auf Serienalus 7,5x17(ET+30) i.V.m. Spurplatten 15mm, VA:OME mittel/KONI Raid, HA:OME heavy-duty/ToughDog FoamCell, Snorkel, RECARO Cross-Speed, N4-Alumotorschutz. Wohnkiste ORTEC-Minicamp mit Eberspächer D2.
hakim
 
Posts: 4497
Joined: Wed 29. Sep 2010, 07:49

0 persons like this post.

Re: HA-Sperre rückt nicht ein - Stellantrieb oder ECU defekt

Postby juergram » Mon 23. Jan 2023, 11:01

Hallo Hakim,
das mit dem Ermüdungsbruch klingt plausibel. Dann sind die Kabel vermutlich innerhalb der Manschette genau an der Kante von dem Metall-Befestigungsclips, in dem die Manschette direkt am Diff. eingeklemmt wird, durch die Bewegung abgebrochen. Zudem sind die Kabel und die Gummis schon relativ hart.
Aushärtung durch Hitze vom Endschaltdämpfer glaube ich eher nicht, der sitzt weit genug weg, aber wie warm wird so ein Differential auf der Außenseite? Andererseits sind 20 Jahre unter einem Auto für so ein bewegtes Kabel sicher auch nicht ohne.

Ja, ich habe hinten verstärkte OME Blattfedern, aber noch die Standard-Zusatzdämpfer drin. Vorne ebenfalls OME. Wie groß dadurch die zusätzliche Ausfederung an der Hinterachse ist weiß ich tatsächlich nicht, das müsste ich einmal recherchieren. Ich glaube aber nicht, dass dieses Kabel dadurch eine bereits beim Einbau erkennbare Überdehnung bekommt, sicher aber eine erhöhte Dauerbelastung.
Mir fällt hier Zuhause auch kein vernünftiges Mittel ein, dass zu prüfen. Und bei dieser Gelegenheit hatte ich andere Sorgen :roll:
20200527_112903.jpg

(bei der nächtlichen Stellplatzsuche einen überwucherten tiefen Wassergraben übersehen. Vorne links und hinten rechts frei. Gut, dass da die Sperre noch ging. Und ein schönes Gefühl, als die Kippbewegung doch noch aufhörte!)
Ich hatte sowieso schon überlegt, statt den Komplettsatz mit Kabel, Befestigung und Entlüftung zu kaufen nur das Kabel zu erneuern, da die Stecker noch sehr gut aussehen. Dabei könnte ich es etwas verlängern. Aber wenn es dann zu lang ist bewegt es sich noch mehr und auch die Entlüftungsleitung und die Gummimanschetten sehen etwas verhärtet aus, also evtl. doch besser alles neu. Wenn es dann in 20 Jahren nochmal bricht weiß ich ja wo ich suchen muss.
Oder, als praktischer Gedanke: man nimmt die Gummimanschetten alle paar Jahre mit in den Schmierplan auf, damit die Kabel bei der Bewegung etwas schieben können.

Ich habe jetzt das alte Kabel erstmal provisorisch repariert und schau ob alles wieder funktioniert oder noch weitere Fehler da sind. Dann bestell ich.

Nebenbei:
ich hoffe Dein Zündschlossproblem an der 990er ist Dir nicht unterwegs sondern Zuhause aufgefallen...und das meine 690er davon nicht betroffen sein wird..

(schon wieder ein zu langer Text, ich glaube ich drücke mich gerade vor der kalten Scheune.)
Gruß Jürgen
Hilux KDN165 2.5 D4D Expeditionsmobil BJ2003/2005
http://www.andencruiser.de
User avatar
juergram
 
Posts: 48
Joined: Sun 29. Nov 2009, 16:03
Location: Frankfurt am Main

0 persons like this post.

Re: HA-Sperre rückt nicht ein - Stellantrieb oder ECU defekt

Postby hakim » Tue 24. Jan 2023, 07:26

Hallo Jürgen,
um zu prüfen, ob die Kabelstranglänge ausreicht oder doch immer wieder unter Spannung kommen kann - in Situationen wie auf deinem Foto mit dem Hilux in extremer Verschränkung :D - solltest du den Lux mal auf eine Hebebühne nehmen, die unterm Rahmen ansetzt. Dann hängt die Hinterachse ganz runter, die Stoßdämpfer fahren komplett aus. Jetzt muß der Kabelstrang noch spannungsfrei sein! Rechne aber noch etwas Lose dazu, weil z.B. in extremer Verschränkung sich die Achse zusätzlich auch noch seitlich verschiebt. Und irgendwann wirst du neue Stoßdämpfer brauchen, welche wie oben geschrieben durchaus etwas länger ausfahren könnten - auch dafür brauchst du noch Spielraum. Ich würde auf alle Fälle einen neuen Kabelstrang einsetzen und notfalls dessen Befestigung modifizieren, damit er unter allen Umständen spannungsfrei bleibt.
Nebenbei und offtopic: das Zündschloßproblem gibt es gehäuft bei der 990er KTM Adventure, weil hier der Kabelstrang vom Zündschloß kommend hinterm Lenkkopf durch eine kleine dreieckige Rahmenblende geführt und dort unnötig fixiert wird. Man muß die Kabeldurchführung ordentlich erweitern und zusätzlich den dahinterliegenden Kabelbinder entfernen, dann kann der Strang über eine größere Länge mit der Lenkbewegung mitgehen und diese Fehlkonstruktion ist dauerhaft beseitigt. Bei deiner 690er sitzt das Zündschloß doch nicht an der Gabelbrücke, sondern im Rahmen hinterm Lenkkopf, da passiert nichts. Allerdings sollte man hier den Kabelstrang zur Elektrik in der Lampenmaske im Auge behalten, der hat auch nicht allzuviel frei bewegliche Länge zwischen seiner Befestigung am Rahmen und der Rückseite der Lampenmaske. Es kann nicht schaden, ggfls auch hier den Kabelbinder am Rahmen möglichst nach hinten zu versetzen.
Hakim
HILUX 3,0 DoKa EZ´08, 285/75R16 auf CW-Alus 8x16(ET+15), 285/70R17 auf Serienalus 7,5x17(ET+30) i.V.m. Spurplatten 15mm, VA:OME mittel/KONI Raid, HA:OME heavy-duty/ToughDog FoamCell, Snorkel, RECARO Cross-Speed, N4-Alumotorschutz. Wohnkiste ORTEC-Minicamp mit Eberspächer D2.
hakim
 
Posts: 4497
Joined: Wed 29. Sep 2010, 07:49

0 persons like this post.

Re: HA-Sperre rückt nicht ein - Stellantrieb oder ECU defekt

Postby juergram » Tue 24. Jan 2023, 19:57

hakim wrote:Nebenbei und offtopic: .... KTM ...Es kann nicht schaden, ggfls auch hier den Kabelbinder am Rahmen möglichst nach hinten zu versetzen.
Hakim

Na da habe ich ja mein nächstes Monatsprojekt.
Kabelbinder versetzen klingt ähnlich simpel wie Stellmotor fetten. :rofl:
Hilux KDN165 2.5 D4D Expeditionsmobil BJ2003/2005
http://www.andencruiser.de
User avatar
juergram
 
Posts: 48
Joined: Sun 29. Nov 2009, 16:03
Location: Frankfurt am Main

0 persons like this post.

Previous

Return to HiLux, 4Runner ( - 2004)

Who is online

Users browsing this forum: No registered users and 53 guests