Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

HDJ100 auf der Autobahn ausgegangen    

1999 - 2008

HDJ100 auf der Autobahn ausgegangen

Postby Drecksau » Sat 21. Dec 2019, 18:19

Hallo werte Gemeinde,
mein HDJ100, Baujahr 2001, knappe 150.000 km, ist eben auf der Autobahn einfach ausgegangen, und lässt sich nicht wieder starten. Zuvor habe ich ihn aber zugegebener Maßen etwas über die Bahn gejagt.
Anlasser dreht freudig, keine losen Kabel, Schläuche zu sehen, keinen Flüssigkeiten. Nur die gelbe Motorwarnleuchte ging an.
Motortemp, Öldruck etc auch ok, habe da 100 km vorher getankt. Habe zur Sicherheit auch mal den Tqnkdexkel geöffnet, da ich dachte, dass vielleicht die Tankbelüftung dicht ist. War aber kein Unterdruck im Tank.

Mit Starthilfespray in den Schnorchel gesprüht. Motor dreht, nagelt kurz.

Es hört / fühlt sich so an, als ob er keinen Diesel bekommt. Die Pumpe auf dem Dieselfilter habe ich ebenfalls gedrückt, aber der Knopf ist hart, ist also Drück drauf.Natürlich auch mal eine Zeit ruhen lassen, natürlich auch das Potentiometer am Gaspedal mal "reaktiviert" (Zündung aus, Gaspedal 10 Sek durchtreten, starten...) springt aber nicht wieder an.


Was kann's sein???

Danke schon mal für die sachdienlichen Hinweise,

Peter
Last edited by Drecksau on Sat 21. Dec 2019, 19:16, edited 2 times in total.
User avatar
Drecksau
 
Posts: 520
Images: 0
Joined: Fri 2. Jan 2015, 11:12
Location: Neuss

0 persons like this post.

Re: HDJ100 auf der Autobahn ausgegangen

Postby Hiasl » Sat 21. Dec 2019, 18:39

Servus Peter,
ich bin nicht der wirkliche Fachmann, in meiner Firma (DB Lokführer) verrecken auch ab und zu mal die Karren, vermeintlich grundlos :shock:
Dann wird komplett abgerüstet, mit Batterie aus und dann eine Zigarettenlänge warten (als Nichtraucher warte ich 5 Minuten :lol: )
Dann den Kübel neu hochfahren, irgendwelche Relais, Chips oder was auch immer geht dann hoffentlich wieder in Grundstellung ...
Also vielleicht hilft es mal auszumachen und Batterie abklemmen, weil was Mechanisches scheint es ja nicht zu sein.
Viel Glück,
Matthias
User avatar
Hiasl
 
Posts: 558
Joined: Fri 9. Jan 2009, 21:10
Location: München

0 persons like this post.

Re: HDJ100 auf der Autobahn ausgegangen

Postby Drecksau » Sat 21. Dec 2019, 19:23

Hiasl wrote:Servus Peter,
ich bin nicht der wirkliche Fachmann, in meiner Firma (DB Lokführer) verrecken auch ab und zu mal die Karren, vermeintlich grundlos :shock:
Dann wird komplett abgerüstet, mit Batterie aus und dann eine Zigarettenlänge warten (als Nichtraucher warte ich 5 Minuten :lol: )
Dann den Kübel neu hochfahren, irgendwelche Relais, Chips oder was auch immer geht dann hoffentlich wieder in Grundstellung ...
Also vielleicht hilft es mal auszumachen und Batterie abklemmen, weil was Mechanisches scheint es ja nicht zu sein.
Viel Glück,
Matthias


Hi Matthias,

Ich glaub zwar nicht, dass sich die Elektronik 'aufgehangen' hat, aber einen Versuch ist's wert.
Der Wagen ist jetzt auf'm Firmenhof 1 km weg, ich war von heute früh an unterwegs Bäume im Dickicht zählen. Jetzt lege mich erst mal in die Wanne und fruste den Rest des Abends vor mich hin.
Ich klemme morgen mal die Batterien eine Weile ab ab und dann wieder an. Mal sehen was er dann sagt. Wäre ja zu schön.

Grüsse, Peter
User avatar
Drecksau
 
Posts: 520
Images: 0
Joined: Fri 2. Jan 2015, 11:12
Location: Neuss

0 persons like this post.

Re: HDJ100 auf der Autobahn ausgegangen

Postby Jelonek » Sat 21. Dec 2019, 20:29

der Grinch ?
... solche Probleme haben wir ab und zu hier im Forum , dann (dir bestimmt bekannt) beginnt die typ. Suche ... Dieselleitung bis zum Filter ?, nach dem Filter?, Leitung direkt an den Düsen ab und schauen ob es "Spritzt" , Luft im System ?, Undichtigkeiten und dann noch bei dir die ganze Elektrik ... auslesen? und die ESP ?
is iene Sch....s Arbeit , wir hoffen auf eine einfache und schnell behebbare Ursache !

Grüß Wojtek
User avatar
Jelonek
 
Posts: 1749
Images: 0
Joined: Sun 2. Dec 2012, 20:10
Location: Ostfriesland

0 persons like this post.

Re: HDJ100 auf der Autobahn ausgegangen

Postby Drecksau » Sat 21. Dec 2019, 21:14

Jelonek wrote:der Grinch ?
... solche Probleme haben wir ab und zu hier im Forum , dann (dir bestimmt bekannt) beginnt die typ. Suche ... Dieselleitung bis zum Filter ?, nach dem Filter?, Leitung direkt an den Düsen ab und schauen ob es "Spritzt" , Luft im System ?, Undichtigkeiten und dann noch bei dir die ganze Elektrik ... auslesen? und die ESP ?
is iene Sch....s Arbeit , wir hoffen auf eine einfache und schnell behebbare Ursache !

Grüß Wojtek


Hi Wojtek,

ja, werde mal so vorgehen.
An dem Filter müsste ja Diesel ankommen, sobald die "Zündung" an ist, oder?
Und dementsprechend müsste auch Diesel hinter dem Filter ankommen, wenn der nicht zu ist. Aber den habe ich so vor 50.000 km getauscht, wenn ich mich nicht irre (naja, dazwischen war Iran, mehrmals Italien, Baltikum, Spanien, Portugal, Slovenien, Kroatien und und und mit den jeweiligen Ländern auf der Strecke)

Ich hatte ja schon mal hier geschrieben, dass ich sehr selten, nicht nachvollziehbare Startprobleme habe. So alle 1, 2 maqnchaml auch nur 3 Monate. Manchmal einmel je Woche. Dann war er aber immer nach 2 - 3 Sekunden, da, nachdem ich Starthilfespray in den Schnorchel gesprüht habe.
Scheint sich jetzt zu rächen, dass ich mich nicht drum gekümmert habe. Schätze, dass das beides die Gleiche Ursache ist, dass irgendwo Luft ins System kommt.

Hat jemand Tipps, wie man die Fehler selber günstig und zuverlässig auslesen kann. Mit so nem China-Bluetooth-Dongle und eine HandyApp ist nicht so das Wahre, oder? Meine, dass Thema aber auch schon mal im Forum war... muss mal suchen...

Schöne Grüsse,

Peter
User avatar
Drecksau
 
Posts: 520
Images: 0
Joined: Fri 2. Jan 2015, 11:12
Location: Neuss

0 persons like this post.

Re: HDJ100 auf der Autobahn ausgegangen

Postby Colt » Sat 21. Dec 2019, 22:18

Hallo Peter,

wenn du kurz vorher getankt hast, würde ich auf den Spritfilter tippen. Vor allem weil er auf Startpilot kurz läuft. Versuche mal frischen Diesel z.b. aus einer Plastikflasche nach dem Filter ins System zu bringen. Also den Schlauch vom Ausgang des Filters abziehen und in eine Flasche mit Diesel hängen.

Viele Grüße,
Marc
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17538
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Re: HDJ100 auf der Autobahn ausgegangen

Postby Jelonek » Sat 21. Dec 2019, 23:10

kannst auch direkt im Motorraum machen , direkt zu ESP, wenn das funzt, dann ist was nicht in Ordnung auf dem Weg vom Tank bis zum Filter... eben erst die Probleme angrenzen.
User avatar
Jelonek
 
Posts: 1749
Images: 0
Joined: Sun 2. Dec 2012, 20:10
Location: Ostfriesland

0 persons like this post.

Re: HDJ100 auf der Autobahn ausgegangen

Postby Borsty » Sun 22. Dec 2019, 07:25

Moin
Würde ich auch als erstes. Sprit ab Flasche. Pumpe am Filter bringt nur soweit was wenn der Filter leer wäre.
Kurz vorher getankt bringt bei mir ein übler Gedanke hoch den ich bei unserem Reisepartner hatte.
Literweise Wasser im Tank. Müsste aber bei unseren ja über den Filter angezeigt werden oder?
Ich gehe erst vom zugesetzten Filter aus.
Bei uns gibts doch ne elektrische Vorförderumpe? Meine immer was zu hören nebst dem ganzen Gesumme Vorne.
Gruss Uwe und Daumendrücken das nur am Sprit liegt.
PS Chinadings mit Software funktioniert gut. Habe das Teil übers Netbook mit USB. Allerdings nur mit Windows 7.10 habe ich trotz Tipps und guten PC Kenntnissen nie hingekriegt. Android und Handy mag ich nicht. Die Apps wollen meist mehr machen als sie müssten. Standort usw. Ich hasse sowas.
Borsty
 
Posts: 587
Joined: Mon 11. Feb 2013, 22:03
Location: Home of Emmentaler

0 persons like this post.

Re: HDJ100 auf der Autobahn ausgegangen

Postby _Malte_ » Sun 22. Dec 2019, 11:08

Moin,
wenn die Motorkontrollleuchte angegangen ist, ist im Steuergerät mindestens ein Fehler abgelegt worden. Den oder die zu wissen, wäre interessant und hilfreich.
Wenn es ein allgemeiner Fehler ist, kann man auch mit einem günstigen OBD2-Scanner auslesen und löschen.
Das sind so fast 90% aller Fehler, habe ich irgendwo gelesen. Weiß es aber nicht.

Wenn der Fehler auf einer tieferen Ebene liegt, kann das nur ein markenspezifischer Scanner. So wie das iCarsoft i905. Das kostet dann allerdings schon nen Hunderter.

Für Ebene 3 und wenn man Parameter ändern will, wird es noch teurer, das lohnt sich für den Privatanwender eigentlich nicht. Man will meistens Fehler nur auslesen und zurücksetzen.

Das i905 gibt es überall in der Bucht, Amazon, ATU oder direkt bei iCarsoft. Runtergesetzt:
https://www.obd2-shop.eu/product_info.p ... cts_id/358

Ich habe die Ausführung für Land Rover, die haben auch diverse spezifische Fehlercodes, an die ein universaler Scanner nicht rankommt oder falsch interpretiert. Zeigt ne Unmenge an Daten an, auch live. Alles, was die ganzen Sensoren so liefern.

Ich weiß nur nicht, was dein Wagen über OBD einem Gerät überhaupt an Daten liefern kann. Baujahr 2001.....
vom Patrol K160-->Toyota LJ70-->Toyota KJ73-->LR Defender 90
User avatar
_Malte_
 
Posts: 2448
Joined: Thu 16. Jun 2011, 21:40
Location: Buxtehude

0 persons like this post.

Re: HDJ100 auf der Autobahn ausgegangen

Postby imdek » Sun 22. Dec 2019, 12:29

_Malte_ wrote:Moin,
wenn die Motorkontrollleuchte angegangen ist, ist im Steuergerät mindestens ein Fehler abgelegt worden. Den oder die zu wissen, wäre interessant und hilfreich.
Wenn es ein allgemeiner Fehler ist, kann man auch mit einem günstigen OBD2-Scanner auslesen und löschen.
Das sind so fast 90% aller Fehler, habe ich irgendwo gelesen. Weiß es aber nicht.

Wenn der Fehler auf einer tieferen Ebene liegt, kann das nur ein markenspezifischer Scanner. So wie das iCarsoft i905. Das kostet dann allerdings schon nen Hunderter.

Für Ebene 3 und wenn man Parameter ändern will, wird es noch teurer, das lohnt sich für den Privatanwender eigentlich nicht. Man will meistens Fehler nur auslesen und zurücksetzen.

Das i905 gibt es überall in der Bucht, Amazon, ATU oder direkt bei iCarsoft. Runtergesetzt:
https://www.obd2-shop.eu/product_info.p ... cts_id/358

Ich habe die Ausführung für Land Rover, die haben auch diverse spezifische Fehlercodes, an die ein universaler Scanner nicht rankommt oder falsch interpretiert. Zeigt ne Unmenge an Daten an, auch live. Alles, was die ganzen Sensoren so liefern.

Ich weiß nur nicht, was dein Wagen über OBD einem Gerät überhaupt an Daten liefern kann. Baujahr 2001.....



Alternativ - für ca. 30Eur einen alten EEE-Netbook, 20Eur für MVCI Kabel, Techstream installieren und gut ist. Ach ja, noch die WHB als PDF dazu.
Der EEE fährt jetzt bei mir irgendwo tief im Kofferaum.
D(i)mitry
User avatar
imdek

 
Posts: 1102
Joined: Tue 3. Feb 2004, 12:58
Location: D-85235

0 persons like this post.

Re: HDJ100 auf der Autobahn ausgegangen

Postby Drecksau » Wed 25. Dec 2019, 14:14

Moin,

Erstmal: Frohe Weihnachten allerseits!

(Wollte es schon vorgestern posten, aber es wollte wohl wegen der Bilder nicht hochladen. Ich lasse die Bilder jetzt erst mal raus)

Also: Alles wieder gut. War nur der Dieselfilter. :-D :bb:
Dachte zwar, dass ich den schonmal getauscht hätte, aber beim Schrauben merkte ich, dass ich diese Arbeitsschritte noch nicht gemacht habe. :roll:
Ist auch sehr einfach, Nettoarbeitszeit max. 10 min.

Im Detail:
Um besser an den Wassersensor an der Unterseite des Dieselfilters zu kommen, habe ich den Dieselfilter samt Aufnahme mit den Leitungen mit den 2 Stück 12er Muttern am Halter abgeschraubt.
Dann den Sensorstromstecker gezogen, den Sensor raus geschraubt (Achtung, da kommt ein Schwall Diesel raus, also Auffangbehälter drunter halten). Dann den Dieselfilter an an der Aufnahme abschrauben (der war etwas fest, entweder zu zweit machen oder ein Ölfilterwerkzeug nehmen).

Mit dem alten Ölfilter als Muster bin ich dann zu ATU, die auch einen passenden für ca 26 € da hatten.
Beim freundlichen Toyo-Dealer wäre es sicher das 3-Fach gewesen, bei Partssouq in UAE wollte ich auch nicht bestellen, auch, wenn nur 3-5 tage gedauert hätte)

Dann den Sensor von unten in den neune Dieselfilter reingedrecht, dann an die Aufnahme wieder mit den 2 12er Schrauben angeschraubt (handfest), Sensorstecker verbunden, den Entlüftungsknopf an der Oberseite 30 - 50 mal gedrückt, bis der hart wurde...
Motor sprang nach 5 Sekunden orgeln wieder an!!!! Yiepieeee! :D :D :D :D

Also keine teure Einspritzpumpe fratze, keine Elektrik-trickproblem oder lange Suche nach anderen Problemen.
Alles andere hätte mir echt mittelmäßig das Fest versaut.
Ärgere mich nur über mich selber, denn ich dachte, dass ich den Dieselfilter schon mal getauscht hätte. Zeigt sich doch, dass ich meine Wartungsarbeiten besser dokumentieren sollte. :oops:

Euch allen aber nochmal herzlichen Dank für den Beistand und die guten Tipps, auch per PM.
Und natürlich Euch auch ein frohes Fest, guten Rutsch und so.

Peter
User avatar
Drecksau
 
Posts: 520
Images: 0
Joined: Fri 2. Jan 2015, 11:12
Location: Neuss

0 persons like this post.

Re: HDJ100 auf der Autobahn ausgegangen

Postby Colt » Wed 25. Dec 2019, 14:59

Freut mich, dass es nur eine Kleinigkeit war! :thumbsup:
User avatar
Colt

DER Schwarzmacher!

 
Posts: 17538
Images: 0
Joined: Sat 9. Sep 2006, 17:42
Location: Taunus

0 persons like this post.

Re: HDJ100 auf der Autobahn ausgegangen

Postby _Malte_ » Wed 25. Dec 2019, 19:34

Lade dir den Wartungsplan runter:
https://media.toyota-gib.com/pdf/eng/ma ... series.pdf

Dann kannst du alles abhaken und dir auch ein paar Tage Zeit lassen.
vom Patrol K160-->Toyota LJ70-->Toyota KJ73-->LR Defender 90
User avatar
_Malte_
 
Posts: 2448
Joined: Thu 16. Jun 2011, 21:40
Location: Buxtehude

0 persons like this post.

Re: HDJ100 auf der Autobahn ausgegangen

Postby Jelonek » Wed 25. Dec 2019, 19:49

... wie immer .... :biggrin:
User avatar
Jelonek
 
Posts: 1749
Images: 0
Joined: Sun 2. Dec 2012, 20:10
Location: Ostfriesland

0 persons like this post.

Re: HDJ100 auf der Autobahn ausgegangen

Postby imdek » Wed 25. Dec 2019, 20:10

_Malte_ wrote:Lade dir den Wartungsplan runter:
https://media.toyota-gib.com/pdf/eng/ma ... series.pdf

Dann kannst du alles abhaken und dir auch ein paar Tage Zeit lassen.


Ich dachte man muss nur tanken :rofl:
D(i)mitry
User avatar
imdek

 
Posts: 1102
Joined: Tue 3. Feb 2004, 12:58
Location: D-85235

0 persons like this post.

Next

Return to Land Cruiser J10 / 100 Series

Who is online

Users browsing this forum: No registered users and 11 guests