Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

Heckscheibenheizung. Keine Heizleistung trotz Stroms    

Alles technische, was sonst nirgends paßt

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

Postby harri » Tue 12. Jan 2021, 08:27

@ Lender
Das wird nicht so einfach werden, denke ich :ka:
Ich glaube auch, daß hier mehr im Argen liegt, denn der Heizdraht ist i.R. so verdrahtet, daß bei einer Unterbrechung der Rest noch funktioniert.
Geh mal schwer von aus, daß ist hier auch so.
Wenn du nun eine Kaputte stelle suchst, wirst immer am Multimeter einen Widerstand messen.

Kaputte Drähte findet man idealer Weise im Winter bei vereister Scheibe. Alles wird frei nur nicht der Bereich mit dem Kaputten Draht :bulb:
LC J120, Bj. 2003, 265/70 BFG/ AT auf original Alu's, Snorkel, OME FW
User avatar
harri
 
Posts: 483
Joined: Mon 15. Aug 2011, 14:55
Location: Oberösterreich

0 persons like this post.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

Postby TheDarkOne » Tue 12. Jan 2021, 08:42

Es sei denn, durch Vibrationen hat sich an einem der Anschlüsse eine kalte Lötstellen gebildet, so dass die gesamte Heizung nicht funktioniert.
User avatar
TheDarkOne

 
Posts: 313
Joined: Thu 19. Jul 2018, 23:12
Location: Lügde

0 persons like this post.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

Postby Myraan » Tue 12. Jan 2021, 12:53

Erstmal vielen Dank euch allen für die Hilfe. Heute nach der Arbeit fahr ich nochmal zum Auto und check den Multimeter. Falls der Defekt ist, bestell ich nen neuen und versorg hier den Thread mit neuen Infos, sobald ich welche haben.

Könnte mich jemand mal über die Funktionsweise der Heckscheibenheizung aufklären? So wie ich das einsehen kann wird da doch einfach nur Strom durchgeleitet. Ergo die Fehler können die Kabel, die Stecker die Lötstellen oder die Leiterbahnen sein. Das ist ja doch eine sehr begrenzte Anzahl an Fehlerquellen?
Myraan
 
Posts: 39
Joined: Sat 31. Aug 2019, 19:00
Location: Hannover

0 persons like this post.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

Postby syphest » Tue 12. Jan 2021, 13:04

Myraan wrote: Könnte mich jemand mal über die Funktionsweise der Heckscheibenheizung aufklären? So wie ich das einsehen kann wird da doch einfach nur Strom durchgeleitet. Ergo die Fehler können die Kabel, die Stecker die Lötstellen oder die Leiterbahnen sein. Das ist ja doch eine sehr begrenzte Anzahl an Fehlerquellen?


Die Heckscheibenheizung ist wie du gesagt hast ein Heizdraht mit einem gegebenen elektrischen Widerstand. Der Widerstand sorgt bei Stromfluß dafür, dass sich der Heizdraht erwärmt und seine Temperatur an die Scheibe abgibt.
Alle Scheibenheizungen, die ich kenne (wohlgemerkt hab ich mich damit noch nie wirklich tiefgehend befasst), sind im Prinzip ein durchgehender Leiter. Wenn es da eine Unterbrechnung gibt, fließt kein Strom mehr, ergo wird auch nix warm.

Da du in deinem Fall zumindest schonmal Spannung zwischen den beiden Kabeln fahrzeugseitig messen konntest, kann man ausschließen, dass es fahrzeugseitig eine Unterbrechung / Kabelbruch gibt. Ein Übergangswiderstand irgendwo in der Verkabelung könnte höchstens dazu führen, dass an deiner Heizung ein zu geringer Strom ankommt, der nicht ausreicht um die Scheibe zu heizen. Schritt 1 aber wie schon gesagt erstmal Durchgang der Heizung checken :)
Gruß Max

'18 GRJ71
'97 Honda CR-V 2.0
'89 Yamaha XT600Z Ténéré
'91 KTM LC4 600 ER
User avatar
syphest
 
Posts: 275
Joined: Wed 23. Aug 2017, 10:23
Location: Augsburg

0 persons like this post.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

Postby harri » Tue 12. Jan 2021, 13:21

Alle Scheibenheizungen, die ich kenne (wohlgemerkt hab ich mich damit noch nie wirklich tiefgehend befasst), sind im Prinzip ein durchgehender Leiter. Wenn es da eine Unterbrechnung gibt, fließt kein Strom mehr, ergo wird auch nix warm.

Das ist so nicht richtig.
Gibt es bei den Heizdrähten EINE!!! Unterbrechung, wird nur dieser nicht warm, alle anderen schon!

@Myraan
Frage, wie bist du überhaupt darauf gekommen, daß diese nicht funktioniert?
Wie du schon sagtest, da ist nicht viel dabei.
Mit einer Prüflampe oder Birne testen, ob an den Kabeln was kommt bzw. ob da ein :bulb: aufgeht :rofl:
Wenn ja, liegt der Fehler weiter dahinter, kommt nix liegt der Fehler vorher wo.
LC J120, Bj. 2003, 265/70 BFG/ AT auf original Alu's, Snorkel, OME FW
User avatar
harri
 
Posts: 483
Joined: Mon 15. Aug 2011, 14:55
Location: Oberösterreich

0 persons like this post.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

Postby syphest » Tue 12. Jan 2021, 13:29

harri wrote:Alle Scheibenheizungen, die ich kenne (wohlgemerkt hab ich mich damit noch nie wirklich tiefgehend befasst), sind im Prinzip ein durchgehender Leiter. Wenn es da eine Unterbrechnung gibt, fließt kein Strom mehr, ergo wird auch nix warm.

Das ist so nicht richtig.
Gibt es bei den Heizdrähten EINE!!! Unterbrechung, wird nur dieser nicht warm, alle anderen schon!


Deshalb sag ich ja, alle die ich kenne :) Die sind aber wohlgemerkt alle auch schon etwas älter. Kann gut sein, dass es da auch Parallelschaltungen der Heizdrähte gibt. Würde ja auch Sinn machen, das Zeug ist mit Vibrationen und Temperaturdifferenzen sicher nicht für die Ewigkeit :D
Gruß Max

'18 GRJ71
'97 Honda CR-V 2.0
'89 Yamaha XT600Z Ténéré
'91 KTM LC4 600 ER
User avatar
syphest
 
Posts: 275
Joined: Wed 23. Aug 2017, 10:23
Location: Augsburg

0 persons like this post.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

Postby Myraan » Tue 12. Jan 2021, 14:53

@Syphest

Danke fürs erklären. Also Multimeter testen, wenn der heil oder neu Widerstand und Stromfluss testen.


@Harri

Naja weil die Scheibe nicht warm wird? Während der Fahrt ist nur das kleine Fenster "abgetaut" und das große nicht. Und dann beim testen halt die Hand rangehalten und es ist nicht warm geworden. Der Funktionstest ist bei ner Heckscheibenheizung ja recht simpel :D

//edit: Es existierte ja auch ein Kabelbruch in der Tür den ich repariert habe. Leider war es nur damit nicht getan.
Last edited by Myraan on Tue 12. Jan 2021, 16:36, edited 1 time in total.
Myraan
 
Posts: 39
Joined: Sat 31. Aug 2019, 19:00
Location: Hannover

0 persons like this post.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

Postby niap » Tue 12. Jan 2021, 15:11

syphest wrote:Deshalb sag ich ja, alle die ich kenne :) Die sind aber wohlgemerkt alle auch schon etwas älter. Kann gut sein, dass es da auch Parallelschaltungen der Heizdrähte gibt. Würde ja auch Sinn machen, das Zeug ist mit Vibrationen und Temperaturdifferenzen sicher nicht für die Ewigkeit :D


Also bei meinem HDJ80 mit Hecktüren sind die Scheibenheizungen segmentiert. Zwei serielle Segmente mit jeweils 4 parallelen Leitern. Da ist eine reine Widerstandmessung nicht sinnvoll, man findet Unterbrüche am besten mit angelegter Spannung. Dann mit dem Voltmeter den negativen Pol an den Masse-Scheibenkontakt klemmen und die die parallelen Heizdrahtbahnen vom Pluspol entlang Richtung Masse abfahren, bei den durchgehenden Heizdraehten merkt man sofort dass die Spannung langsam und kontinuierlich abfällt, bei den Heizedrähten mit Unterbruch bleibt die Spannung konstant bis man zum Unterbruch kommt. Entweder fällt sie dann schlagartig ab (nicht unbedingt auf 0) weil es vielleicht noch eine Restverbindung gibt oder weil es mehrere Unterbreche gibt fängt sie an zu schwanken. Aus meiner Erfahrung erkennt man den Unterbruch aber meist mit blossem Auge und fängt dann einfach mal an problematische Stellen mit der Silberpaste zu flicken. Bei mir hat es zwei Tage gedauert bis ich alle Stellen gefunden und geflickt hatte.
Last edited by niap on Tue 12. Jan 2021, 18:29, edited 1 time in total.
niap
 
Posts: 124
Joined: Sat 18. Jun 2016, 18:33
Location: München Süd

0 persons like this post.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

Postby Myraan » Tue 12. Jan 2021, 17:48

So ich bin gerade beim Auto und hab da wo ich die Kabel geflickt habe, im Türgelenk quasi, nun den Widerstand gemessen. Wenn die Heizung aus ist gibt er mir 0.8 Ohm Widerstand. Wenn ich die Heizung anmache sagt er Open line. Das verwirrt mir doch sehr. Ist was am Schalter kaputt? Und auch da nochmal die Spannung gemessen. 11.43 Volt.
Myraan
 
Posts: 39
Joined: Sat 31. Aug 2019, 19:00
Location: Hannover

0 persons like this post.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

Postby quackderbruchpilot » Tue 12. Jan 2021, 17:59

Gib mal 12 v hinten direkt an die Scheibe, z.b. mit nem lautsprecherkabel von den batteriepolen.
Normalerweise sollten bei ner vollen batterie ohne Last auch eher über 12V anliegen, kann sein das der widerstand von batterie zur scheibe so hoch ist das da dann unter last nix mehr ankommt, z.b. wegen kabelbruch oder korrodierten kontakten.
Du kannst auch mal die spannung messen wenn du die scheibenheizung anstellst, schätze mal die bricht dann stark ein, das würde bedeuten das der Leitungswiderstand nach hinten zu hoch ist, sprich iwo kabel kaputt.
grüße Nils
quackderbruchpilot
 
Posts: 185
Joined: Sun 11. Dec 2016, 10:14

0 persons like this post.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

Postby niap » Tue 12. Jan 2021, 18:28

Myraan wrote:So ich bin gerade beim Auto und hab da wo ich die Kabel geflickt habe, im Türgelenk quasi, nun den Widerstand gemessen. Wenn die Heizung aus ist gibt er mir 0.8 Ohm Widerstand. Wenn ich die Heizung anmache sagt er Open line. Das verwirrt mir doch sehr. Ist was am Schalter kaputt? Und auch da nochmal die Spannung gemessen. 11.43 Volt.


Du kannst keinen Widerstand messen wenn externe Spannung anliegt zumindestens nicht mit einem einfachen Ohmmeter. Ich nehm dafür Voltmeter und Stromzange, im allgemeinen sind im Auto Stromzangen meistens zu bevorzugen.
niap
 
Posts: 124
Joined: Sat 18. Jun 2016, 18:33
Location: München Süd

0 persons like this post.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

Postby syphest » Tue 12. Jan 2021, 19:22

Myraan wrote:So ich bin gerade beim Auto und hab da wo ich die Kabel geflickt habe, im Türgelenk quasi, nun den Widerstand gemessen. Wenn die Heizung aus ist gibt er mir 0.8 Ohm Widerstand. Wenn ich die Heizung anmache sagt er Open line. Das verwirrt mir doch sehr. Ist was am Schalter kaputt? Und auch da nochmal die Spannung gemessen. 11.43 Volt.



Um den Widerstand oder generell den Durchgang der Scheibenheizung zu messen musst du, wie ich schon beschrieben habe, beide Kabel von der Heizung abziehen und an den Kontakten der Scheibenheizung (nicht an den Kabeln!) messen. Deine Messung im Kabelbaum nützt da gar nix

Wo kommst du her? Wenn du in der Nähe wohnen solltest, kannst du auch gern mal vorbei kommen und wir schauen drüber.

quackderbruchpilot wrote:Du kannst auch mal die spannung messen wenn du die scheibenheizung anstellst, schätze mal die bricht dann stark ein, das würde bedeuten das der Leitungswiderstand nach hinten zu hoch ist, sprich iwo kabel kaputt.


Glaube ich auch. Entweder das oder die Heizung ist defekt. Aber 11,4V ist definitiv zu wenig
Gruß Max

'18 GRJ71
'97 Honda CR-V 2.0
'89 Yamaha XT600Z Ténéré
'91 KTM LC4 600 ER
User avatar
syphest
 
Posts: 275
Joined: Wed 23. Aug 2017, 10:23
Location: Augsburg

0 persons like this post.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

Postby fsk18 » Tue 12. Jan 2021, 19:35

Was sagt denn der GlühlampenH4test ???
Gruß Basti

http://www.kfz-technik-sebastian-frys.de
https://g.page/kfz-technik-sebastian-frys?share
- OFFROAD
- OVERLANDER
- FAHRZEUGDIAGNOSE
NEU - Klimaanlagen - Wartung-Diagnose-Instandsetzung - R134a und R1234yf
NEU - Granulatstrahlgerät für Zylinderköpfe und Ansaugkrümmer - auch zur Ausleihe
User avatar
fsk18
 
Posts: 4506
Images: 0
Joined: Sat 6. Mar 2010, 13:13
Location: München - vorallem im schönen Isental

0 persons like this post.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

Postby Myraan » Tue 12. Jan 2021, 19:56

@quackderbruchpilot

Okay werde ich versuchen.

Zu erwähnen ist aber, dass die Heckscheibenheizung der kleinen Tür tadellos funktioniert. Nur die große macht nichts. Das Problem sollte also nach der Weiche kommen.

@niap

Okay, das wusste ich nicht. Generell ist das troubleshooten von Elektrikproblemen noch Neuland. Neu zusammenbauen ging ganz gut, aber das meiste gerade höre ich zum ersten Mal.

@Syphest

Achso, also gar nicht das Kabelsystem, sondern nur das Leiterbahnensystem (sozusagen)? Das hatte ich falsch verstanden.

Ich komm leider aus Hannover. Da ist Augsburg etwas weit weg.

Wenn 11,4V zuwenig ist (wo ich euch zustimme), wieso funktioniert dann die Heizung der kleinen Tür wo auch nicht über 12v anliegt.

@fsk18

Asche über mein Haupt. Ich hatte die alte H4 im Keller nicht gefunden und hatte es erstmal so versucht. Ich muss am Wochenende mal den Keller umgraben (oder vorne eine ausbauen). Und dann führe ich den Test durch.
Myraan
 
Posts: 39
Joined: Sat 31. Aug 2019, 19:00
Location: Hannover

0 persons like this post.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

Postby niap » Tue 12. Jan 2021, 22:19

Myraan wrote:Wenn 11,4V zuwenig ist (wo ich euch zustimme), wieso funktioniert dann die Heizung der kleinen Tür wo auch nicht über 12v anliegt.

Die anliegende Spannung ist nicht sehr relevant für das funktionieren. Die Heizung ist resistiv. Das heisst bei 11.4V würde immer noch über 90% der Heizleistung zu Verfügung stehen (relativ zu einer Auslegung auf nominelle 12V).
niap
 
Posts: 124
Joined: Sat 18. Jun 2016, 18:33
Location: München Süd

0 persons like this post.

PreviousNext

Return to Allgemeine technische Diskussionen / General Tech Discussion

Who is online

Users browsing this forum: No registered users and 51 guests