Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

Neues Mitglied, noch eine Restoration    

...und natürlich auch BJ, J2 und J3...also 1951 - 1986

Re: Neues Mitglied, noch eine Restoration

Postby Schraubenversteher » Mon 3. Aug 2020, 19:10

Hallo Andreas,
schön erklärt. Ich musste mir allerdings noch einen
youtube clip ansehen, damit ich es auch ganz ver-
standen hab:
https://www.youtube.com/watch?v=9qlw2GviUU8
Es gibt also immer ein Zylinderpaar, dass gleichzeitig
oben ist 1 und 6, 2 und 5, 3 und 4.
Wobei immer nur einer von dem Paar zündet. Der
andere ist nur gerade deshalb oben, weil er die Abgase
rausgedrückt hat. Richtig so?
Gruß, Armin
User avatar
Schraubenversteher
 
Posts: 185
Joined: Thu 4. Apr 2019, 19:32
Location: Allgäu

0 persons like this post.

Re: Neues Mitglied, noch eine Restoration

Postby ToyoBJ » Mon 3. Aug 2020, 20:11

Jop,
Das ist richtig.

Gruß Carsten

Gesendet von meinem S41 mit Tapatalk
User avatar
ToyoBJ
 
Posts: 442
Joined: Fri 27. Oct 2006, 08:55
Location: Warburg

0 persons like this post.

Re: Neues Mitglied, noch eine Restoration

Postby Schraubenversteher » Wed 26. Aug 2020, 20:53

Es gibt wieder Neuigkeiten:
Auf speziellen Wunsch von Cruiser-Pit habe ich ein Ersatzobjektiv
für meine Kamera besorgt. Es gibt also wieder Bilder :-D
Den Ventildeckel hatte ich bereits einige Tage mit erfolglosen
Polierversuchen bearbeitet. Am Schluss wars dann doch
Sandpapier und Spraydose:
IMG_2532.JPG
Ventildeckel montiert

8 Liter neues Öl habe ich gleichmäßig von oben über alle Kipphebel
eingefüllt. Ein Gefühl, fast wie bei einer "Kindstaufe" :D
Zum Anzugsmoment der vier Schrauben auf dem Deckel habe ich
im Handbuch nichts gefunden. Beim durchstöbern hier im Forum
hab ich gelesen, dass Rina-Mat die wohl "nach Gefühl" angezogen
hat, und so seit 2004 unterwegs ist. Dann werde ich es auch so machen!
Ziemlich viel Zeit ist für die Ölwanne und den Anlasser drauf gegangen.
Sind inzwischen auch wieder am Motor montiert:
IMG_2530.JPG
Anlasser eingebaut

Und dann noch ein kleiner Höhepunkt am Ende:
" und sie dreht sich doch" hätte Galileo gesagt.
Oder besser, er dreht sich wieder. Ich konnte einfach nicht wieder stehen:
Mit herausgedrehten Kerzen ein paar Sekunden den Anlasser starten!
Dann Kerzen wieder rein und noch ein kurzer Test.
Auch wenn noch Zündung und Sprit fehlen, das Geräusch vom Startvorgang
ohne Krümmer hat schon was! Also ich find`s Klasse.

Servus, Armin
User avatar
Schraubenversteher
 
Posts: 185
Joined: Thu 4. Apr 2019, 19:32
Location: Allgäu

0 persons like this post.

Re: Neues Mitglied, noch eine Restoration

Postby Schraubenversteher » Mon 31. Aug 2020, 20:37

Es wird Zeit mal einen Blick auf das Getriebe zu werfen.
Das sind bis jetzt die Fakten:
- 4 Gang Schaltgetriebe
- bisher 166154 km gelaufen
- bisher zwei Ölwechsel (bei ca. 140000 km und bei 165607 km)
- ließ sich zuletzt ohne Probleme schalten
- leichte Geräusche im Fahrbetrieb vorhanden (evtl. vom Verteilergetriebe) :ka:

Der Plan war eigentlich das Getriebe nicht zu öffnen und nach einer
gründlichen äußerlichen Reinigung so wieder einzubauen.
Habe das jetzt mal an einem Ständer montiert, damit ich auch von unten
ran komme:
IMG_2537.JPG
Getriebeeinheit am Ständer

Wenn ich an der Eingangswelle drehe, und die Ausgangswelle dabei festhalte,
habe ich ein Spiel von ca. 12 mm.
Dies ist beim eingelegten 1 ten und dem Rückwärtsgang
Je weiter ich hochschalte, um so geringer wird dieses Spiel.
Im 4 ten Gang sind es nur noch ca. 3 mm Spiel.
Habe auf der Eingangswelle mal eine rote Markierung von dem
Spiel mit ca. 12 mm gesetzt.
IMG_2534.JPG
Eingangswelle, Spiel

IMG_2535.JPG

IMG_2536.JPG

Was meint Ihr, ist das Normal oder viel zu viel ? :ka:
Grüße
Armin
User avatar
Schraubenversteher
 
Posts: 185
Joined: Thu 4. Apr 2019, 19:32
Location: Allgäu

0 persons like this post.

Re: Neues Mitglied, noch eine Restoration

Postby RinaMat » Mon 31. Aug 2020, 22:37

K.A., erscheint mir aber OK. Vom SG kannst ja leicht den Deckel abnehmen und reinschaun. Bei mir hats ausgesehen als ob es frisch aus dem Werk kommen würde ...
Mat
"LandCruiser" FJ40 12H-T Bj.78 fürs Gelände (2009 - ?)
"CarinaE" AT191 7A-FEL Bj. 96 für die Straße (2018 - ?)
OBSOLET: CarinaE T19U 7A-FE '95 (2001-2012), LandCruiser LJ70 2L-T '89 (2003-2009), Avensis T25 1AD-FTV '08 (2012-2018)
User avatar
RinaMat
 
Posts: 2884
Joined: Fri 28. Nov 2003, 22:02
Location: AUSTRIA/NÖ

0 persons like this post.

Re: Neues Mitglied, noch eine Restoration

Postby Schraubenversteher » Tue 1. Sep 2020, 21:11

Habe heute das Öl abgelassen.
Schaltgetriebe:
3,3 Liter sind rausgekommen. Ölfarbe fast noch wie neues Öl.
Verteilergetriebe:
Oh Oh, nur ein knapper Liter, braune zähe Flüssigkeit. Als
Öl würde ich das nicht mehr bezeichnen.
Das ganze ist mir ein Rätsel. Der letzte Ölwechsel wurde in
einer Werkstatt vorgenommen und danach wurde der Wagen
gerade mal noch 500 km bewegt, bevor er abtgestellt und
stillgelegt wurde. Das VG ist dicht. Unterm Fahrzeug war
nie auch nur ein einziger Tropfen zu sehen. :ka:
Wie dem auch sei, mein Plan SG und VG nicht zu öffnen
und alles beieinander zu lassen, ist erst mal verworfen.
Werde morgen das Verteilergetriebe abnehmen und öffnen.
Bin gespannt was mich dort erwartet.
User avatar
Schraubenversteher
 
Posts: 185
Joined: Thu 4. Apr 2019, 19:32
Location: Allgäu

0 persons like this post.

Re: Neues Mitglied, noch eine Restoration

Postby Wattenholm » Tue 1. Sep 2020, 21:55

Moin Armin,

es liest sich wie Simmering zwischen Getriebe und Verteilergetriebe hinüber.

Bekanntes Phänomen!

Das öl aus dem Vert. Getr. wird durch die Welle zum Getriebe gefördert.

Wohl häufiger mit dem Ergebnis, dass das V-Getriebe Schaden nimmt.

Preiswerte Abhilfe schafft ein Bypass zwischen den beiden Gertriebeeinfüllstutzen.

Habe auch gerade einen solchen Kandidaten in Arbeit und habe neben Reinigungsarbeiten bisher nur festgestellt, dass das Getriebe zu viel Öl hat...

Frohes Schaffen wünscht
Uwe
Ein Leben ohne J4 ist möglich, aber sinnlos.
BJ 40 Baujahr 03/1979 Rustic Green. Nov. 2013 aus Österreich.
Triumph BDG 250 SL Bj.1955 im Schuppen
User avatar
Wattenholm
 
Posts: 97
Joined: Sat 19. Oct 2013, 12:54
Location: 24802 Bokel

0 persons like this post.

Re: Neues Mitglied, noch eine Restoration

Postby ToyoBJ » Wed 2. Sep 2020, 10:45

Sieht eher danach aus, als sei das Öl aus dem SG gewechselt worden und der Ölwechsel des VTG wurde nicht gemacht.
Gruß Ulli
User avatar
ToyoBJ
 
Posts: 442
Joined: Fri 27. Oct 2006, 08:55
Location: Warburg

0 persons like this post.

Re: Neues Mitglied, noch eine Restoration

Postby Schraubenversteher » Wed 2. Sep 2020, 20:22

Verteiler- und Schaltgetriebe sind nun getrennt.
Denke beide Vermutungen von Uwe und Ulli treffen zu.
Zum einen der Simmerring:
IMG_2542.JPG
Simmerring Verteilergetriebe
Simmerring Verteilergetriebe

IMG_2543.JPG

IMG_2545.JPG

Zum anderen wurde wohl beim letzten Ölwechsel das
Verteilergetriebe übersehen.
Hier sieht man die verbliebene braune Brühe:
IMG_2544.JPG
Öl 99 W 99 ?

Und mit diesem Bild möchte ich noch die damalige
Werkstatt grüßen:
IMG_2548.JPG

Nun werde ich mich die nächsten Tage mit dem Innenleben
des Verteilergetriebes beschäftigen.
Servus
Armin
User avatar
Schraubenversteher
 
Posts: 185
Joined: Thu 4. Apr 2019, 19:32
Location: Allgäu

0 persons like this post.

Re: Neues Mitglied, noch eine Restoration

Postby RinaMat » Wed 2. Sep 2020, 21:29

Na wenn du mit dem Bild die Werkstatt grüßen willst hast du den falschen Finger des Handschuhs auf den Schlthebel gesteckt..

Auf dem Bild könnte man interpretieren dass die Keilwelle des SG-Abganges die typischen Einlaufspuren des VTG-Zahnrades aufweist! Unternimmst du da was?
Mat
"LandCruiser" FJ40 12H-T Bj.78 fürs Gelände (2009 - ?)
"CarinaE" AT191 7A-FEL Bj. 96 für die Straße (2018 - ?)
OBSOLET: CarinaE T19U 7A-FE '95 (2001-2012), LandCruiser LJ70 2L-T '89 (2003-2009), Avensis T25 1AD-FTV '08 (2012-2018)
User avatar
RinaMat
 
Posts: 2884
Joined: Fri 28. Nov 2003, 22:02
Location: AUSTRIA/NÖ

0 persons like this post.

Re: Neues Mitglied, noch eine Restoration

Postby Schraubenversteher » Thu 3. Sep 2020, 17:57

Hallo Mat,
das mit dem Handschuh lassen wir mal lieber, nicht dass hier
noch Kinder mitlesen. :shock:
Danke für den Hinweis mit den Einlaufspuren. Hatte ich noch gar
nicht bemerkt, weil ich mich zuerst um das Verteilergetriebe kümmern
wollte.
Bin mit der Kamera noch näher an die Welle. Meinst Du das hier?
IMG_2552.JPG
Schaltgetriebe Ausgangswelle

Da sitzt ja das schrägverzahnte Zahnrad vom Verteilergetriebe drauf,
und gleich daneben das gerade verzahnte.
Ungefähr so:
IMG_2550.JPG

Das mit der geraden Verzahnung sitzt satt drauf.
Das schrägverzahnte hat deutliches Spiel, ca 1 mm.
Bedeutet das jetzt, ich muss diese Welle tauschen? :ka:
Gruß
Armin
User avatar
Schraubenversteher
 
Posts: 185
Joined: Thu 4. Apr 2019, 19:32
Location: Allgäu

0 persons like this post.

Re: Neues Mitglied, noch eine Restoration

Postby RinaMat » Thu 3. Sep 2020, 21:14

Das geradverzahnte hat kein Spiel, weil es nicht benutzt wird: Das ist ausschließlich für den ans VTG anflanschbare PTO zuständig!
Das schrägverzahnte ist für den Radantrieb zuständig und überträgt alleinig das Vortriebsmoment, daher ist es eingelaufen. Diesen Verschleiss zeigen eigentlich ALLE SG des J4.
Wenn du 1mm Spiel hast ist das allerdings schon ausnehmend viel - du musst bedenken dass dann bei jedem Lastwechsel das Zahnrad an die Welle schlägt.
Damit dieser Schaden nicht auftritt gibt es im Handel ungeteiltes Räderwerk, d.h. das schrägverzahnte und das geradverzahnte Zahnrad sind zu einem einzigen Teil zusammegefasst.
Ob du diese Variante bei dem Verschleissbild noch anwenden solltest ohne die SG-Abgangswelle zu tauschen weiß ich nicht - könnte sein dass bei einem zu schwach dimensionierten ungeteilten Räderwerk die Verbindung zwischen schräg- und geradverzahntem Teil abreisst ...
Lösungen gibts z.B. hier:
http://www.euro4x4parts.com/toyota_part ... nput_upper
Hab dabei grad gesehen, dass es auch ein verlängertes, nur schrägverzahntes Zahnrad gibt ...

BTW - ich hatte auch Verschleiss an dieser Welle, habs aber gelassen. Mal sehen wie lange das Teil die fast 600Nm meines 12H-T mitmacht ...
Mat
"LandCruiser" FJ40 12H-T Bj.78 fürs Gelände (2009 - ?)
"CarinaE" AT191 7A-FEL Bj. 96 für die Straße (2018 - ?)
OBSOLET: CarinaE T19U 7A-FE '95 (2001-2012), LandCruiser LJ70 2L-T '89 (2003-2009), Avensis T25 1AD-FTV '08 (2012-2018)
User avatar
RinaMat
 
Posts: 2884
Joined: Fri 28. Nov 2003, 22:02
Location: AUSTRIA/NÖ

0 persons like this post.

Re: Neues Mitglied, noch eine Restoration

Postby Schraubenversteher » Fri 4. Sep 2020, 20:09

Hallo Rinamat,
vielen Dank für Deinen ausführlichen Typ. Das mit dem zusammengesetztem
Räderwerk, oder die verlängerte Version ist schon interessant. Aber ich glaube
das hätte man schon viel früher einbauen müssen. Ist wahrscheinlich eher als
vorbeugende Maßnahme und nicht als Reparaturlösung gedacht. Die Preise für
eine neue Ausgangswelle und ein neues Eingangsrad sind ganz schön happig.
Muss mir das noch durch den Kopf gehen lassen.
Heute habe ich das Verteilergetriebe demontiert. Muss noch die Zahnräder
und Wellen säubern um zu sehen ob hier noch alles in Ordnung ist.
Werde weiter berichten.
Gruß
Armin
User avatar
Schraubenversteher
 
Posts: 185
Joined: Thu 4. Apr 2019, 19:32
Location: Allgäu

0 persons like this post.

Re: Neues Mitglied, noch eine Restoration

Postby RinaMat » Fri 4. Sep 2020, 22:12

Sehr oft ist die Zwischenwelle (wo das High und Low Zahnrad sitzen) des VTG beim H-Zahnrad eingelaufen!
Mat
"LandCruiser" FJ40 12H-T Bj.78 fürs Gelände (2009 - ?)
"CarinaE" AT191 7A-FEL Bj. 96 für die Straße (2018 - ?)
OBSOLET: CarinaE T19U 7A-FE '95 (2001-2012), LandCruiser LJ70 2L-T '89 (2003-2009), Avensis T25 1AD-FTV '08 (2012-2018)
User avatar
RinaMat
 
Posts: 2884
Joined: Fri 28. Nov 2003, 22:02
Location: AUSTRIA/NÖ

0 persons like this post.

Re: Neues Mitglied, noch eine Restoration

Postby Schraubenversteher » Sat 5. Sep 2020, 20:47

Ja, es ist auch bei meinem Verteiler eingelaufen. Und die zwei
Nadellager, in dehnen diese Welle läuft brauch ich auch neu:
IMG_2572.JPG
Nadellager Verteilergetriebe

Beim herausnehmen der Zahnräder sind mir die Stifte einzeln entgegen
geflogen. Die Welle ist glaube ich, bei den gängigen Überholsätzen mit dabei.
Die restlichen Zahnräder schauen noch ganz gut aus:
IMG_2569.JPG
Zahnräder Verteilergetriebe

Die kleinen Kerben, die bei einem Zahnrad (ganz links) zu sehen sind,
sind wahrscheinlich auf den Abrieb der Verzahnung der Ausgangswelle
des Schaltgetriebes zurückzuführen.
Wie sagt der kanadische Kartoffelfarmer: Zuerst kein Glück, und dann
auch noch Pech!
Denke mit so einem Überholsatz bekomme ich das Verteilergetriebe wieder
ganz ordentlich hin. Bleibt nur noch das Problem mit der Ausgangswelle vom
Schaltgetriebe.
Gruß, Armin
User avatar
Schraubenversteher
 
Posts: 185
Joined: Thu 4. Apr 2019, 19:32
Location: Allgäu

0 persons like this post.

PreviousNext

Return to Land Cruiser J4/J5 / 40 Series/50 Series

Who is online

Users browsing this forum: No registered users and 14 guests