Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

Sensor Gaspedal J100    

1999 - 2007

Re: Sensor Gaspedal J100

Postby fsk18 » Mon 1. Feb 2021, 23:44

HJBJ wrote:Hallo,

der aktuelle Stand ist nun, dass die Werkstatt das Poti geöffnet hat und keinerlei Korrosion festgestellt hat.

Wenn mir die Werkstatt sagt: Zahle 1000 € und die Sache ist erledigt, würde ich keine Sekunde zögern. Es ist aber jetzt so, dass ich das Auto abholen werde, rumfahren werde und hoffen das es jetzt passt. Letztendlich wurde viel geprüft und nicht konkretes gefunden.

@fsk: in knapp 10 Jahren flossen in das Auto 36.284 € (Rep+Wartung)

Gruß

Siegfried


ja das du ein 100er Unsummen in Euro verschlingen kann - das weiss ich, manch einer hat Glück mit wenig, andere haben mehr Euro investiert.

So ein Gaspedal lässt sich am und im Auto in Werkstattumgebung auch sehr schlecht prüfen, das habe ich glaub ich schonmal geschrieben - darum wäre hier die berüchtigte Teiletauschtombola sicherlich ausnahmsweise mal zielführend gewesen.
User avatar
fsk18
 
Posts: 4832
Images: 0
Joined: Sat 6. Mar 2010, 13:13
Location: München - vorallem im schönen Isental

0 persons like this post.

Re: Sensor Gaspedal J100

Postby fsk18 » Mon 1. Feb 2021, 23:46

HJBJ wrote:Der Avensis-Poti hat die gleiche Nummer, laut Toyota aber nicht lieferbar. Geht ja eigentlich nicht mehr so dringend um den Preis, sondern um eine definitive Fehlerfindung.

Gruß

Siegfried


für den J10 gibt Toyota doch gar keine Teilenummer rein für das Poti an :shock: :shock: :shock:
User avatar
fsk18
 
Posts: 4832
Images: 0
Joined: Sat 6. Mar 2010, 13:13
Location: München - vorallem im schönen Isental

0 persons like this post.

Re: Sensor Gaspedal J100

Postby TheDarkOne » Tue 2. Feb 2021, 07:58

fsk18 wrote:
HJBJ wrote:Der Avensis-Poti hat die gleiche Nummer, laut Toyota aber nicht lieferbar. Geht ja eigentlich nicht mehr so dringend um den Preis, sondern um eine definitive Fehlerfindung.

Gruß

Siegfried


für den J10 gibt Toyota doch gar keine Teilenummer rein für das Poti an :shock: :shock: :shock:


Das stimmt, aber auf dem Poti selber steht ne Nummer und wenn man nach der sucht landet man beim Avensis.
User avatar
TheDarkOne

 
Posts: 411
Joined: Thu 19. Jul 2018, 23:12
Location: Lügde

0 persons like this post.

Re: Sensor Gaspedal J100

Postby GRJ78 » Tue 2. Feb 2021, 09:03

Wie lautet die Nummer? Der GRJ hat ja auch so ein elektronisches Gaspedal...
Das ist deutlich günstiger...
GRJ78
 
Posts: 2690
Joined: Tue 8. Jan 2019, 11:42

0 persons like this post.

Re: Sensor Gaspedal J100

Postby HJBJ » Tue 2. Feb 2021, 11:33

Hallo,

beim J100 gibt es das Poti nur in Verbindung mit dem Gaspedal!

Nr: 89281-20010

Grüße

Siegfried
HJBJ
 
Posts: 187
Joined: Tue 12. Apr 2005, 11:16

0 persons like this post.

Re: Sensor Gaspedal J100

Postby fsk18 » Tue 2. Feb 2021, 11:46

HJBJ wrote:Hallo,

Nr: 89281-20010

Grüße

Siegfried


soll runde 325 euro netto kosten bei Bezug über TDG/TME - also keine Ersparnis ggü Risiko nicht funktionieren und Arbeitszeiten :ka:
User avatar
fsk18
 
Posts: 4832
Images: 0
Joined: Sat 6. Mar 2010, 13:13
Location: München - vorallem im schönen Isental

0 persons like this post.

Re: Sensor Gaspedal J100

Postby HJBJ » Sun 7. Feb 2021, 19:40

Hallo,

hier ein Update.
Das Auto ist seit vergangenem Dienstag wieder aus der Werkstatt und läuft soweit. Folgendes wurde insgesamt in einer Toyota Werkstatt gemacht:
- Gaspedal Poti geprüft und gegen ein gebrauchtes vom Avensis ausgetauscht.
- Kabelverbindungen geprüft
- Steuergerät ausgebaut, zwei "kalte Lötstellen" festgestellt und nachgelötet
aufgrund externer Info:
- im Verstärkerkästchen an der linken Batterie wegen Korrosion geschaut
- Einspritzpumpe am rot/weißen Stecker (wird mit 5 V angesteuert) kurz mit 12 V "aktiviert"

Ob letztendlich das Problem am Steuergerät die wirkliche Ursache war, wird sich zeigen. Der Fehler trat immer alle paar Wochen auf, kann also sein, dass die Fehlersuche wieder von vorn losgeht.

Auf einen Hinweis von euch, habe das Poti öffnen und prüfen lassen. Es war ohne jede Korrosion, wobei es m.E. gar keine direkten Schleifkontakte gibt. Evt. gab es eine Modifikation. Außerdem lässt sich der Deckel nicht zerstörungsfrei öffnen. Wenn so ein Teil mit echten Schleifkontakten, also mal korrodieren kann, dann weil es vorher geöffnet wurde.

Weiteres Beispiel für ein günstiges Poti für 55$.

Im Zuge der Reparatur habe ich ein 16 seitiges Manual erhalten, dass die Fehlersuche mit einem Testgerät und ohne beschreibt. Bei Interesse scanne ich es ein und schicke es per mail.

IMG_3134.JPG
Attachments
IMG_3133 (2).JPG
IMG_3135 5.JPG
IMG_3136.JPG
HJBJ
 
Posts: 187
Joined: Tue 12. Apr 2005, 11:16

0 persons like this post.

Re: Sensor Gaspedal J100

Postby Drecksau » Mon 8. Feb 2021, 00:08

Zunächst Mal herzlichen Glückwunsch, dass das Problem gelöst ist.
Hoffentlich bleibt es auch dabei.
Halte uns auf dem Laufenden.

An dem 16 seitigen Manual wäre ich interessiert. Auch, wenn ich das Problem (noch) nicht habe...Aber Murphys Law sagt mir, dass ich es sicher bekomme, wenn ich das Manual nicht habe, bzw ich es nicht bekomme, wenn ich das Manual habe ;-)

Meine E-Mail: p.kuesters(at)web.de


Schon mal besten Dank,

Peter
User avatar
Drecksau
 
Posts: 596
Images: 0
Joined: Fri 2. Jan 2015, 11:12
Location: Neuss

0 persons like this post.

Re: Sensor Gaspedal J100

Postby GRJ78 » Mon 8. Feb 2021, 07:23

Warum ist denn die 5. Kontaktnase für die Übertragung von der Platine auf den Stecker so rötlich?
Oder liegt das nur am Bild?
GRJ78
 
Posts: 2690
Joined: Tue 8. Jan 2019, 11:42

0 persons like this post.

Re: Sensor Gaspedal J100

Postby HJBJ » Mon 8. Feb 2021, 09:25

Hallo,

die beiden äußeren Kontakte sind Kupfer (oder mit Kupfer) die drei mittleren nicht.
HJBJ
 
Posts: 187
Joined: Tue 12. Apr 2005, 11:16

0 persons like this post.

Re: Sensor Gaspedal J100

Postby MyToy01 » Mon 8. Feb 2021, 09:40

Guten Morgen!

Was ist denn das "Verstärkerkästchen" im Motorraum?

Klar hat ein Hallgeber keine Schleifkontakte, ist ja kein Poti, wurde schon mal erwähnt ;)

Was genau wurde da an der Einspritzpumpe aktiviert?

Das im 55$ ist momentan leider nicht verfügbar, hätte auch zugeschlagen.

Hoffe dein Problem ist nun gelöst! Jetzt ist der Sensor vom Avensis drin oder hast du den für 55$ bestellt und eingebaut?

Freundliche Grüße,
Moritz
HDJ100 BJ 2001 4.2TD Autom.
MyToy01
 
Posts: 139
Joined: Fri 23. Feb 2018, 15:54

0 persons like this post.

Re: Sensor Gaspedal J100

Postby HJBJ » Mon 8. Feb 2021, 10:18

Hallo Moritz,

wegen dem Kästchen muss ich selber nachschauen, wurde mir nur so mitgeteilt, soll bei der linken Batterie sein. Kann sein, dass es anders heißt.

In dieser Diskussion war der Hinweis von Korrosion auf einer Schleiffläche, daher die Öffnung. Ein Hallgeber hat da natürlich nichts.

Bei der Einspritzpumpe wurde am betreffenden Stecker kurz 12 V draufgegeben. Genauer kann ich dir das nicht erklären, wird wohl darum gehen etwas zu kalibrieren/grundeinstellen/Fehler löschen.

Jetzt habe ich den gebrauchten Avensis Sensor drin.

Grüße
Siegfried
HJBJ
 
Posts: 187
Joined: Tue 12. Apr 2005, 11:16

0 persons like this post.

Re: Sensor Gaspedal J100

Postby Drecksau » Mon 8. Feb 2021, 10:22

Drecksau wrote:....
An dem 16 seitigen Manual wäre ich interessiert. Auch, wenn ich das Problem (noch) nicht habe...Aber Murphys Law sagt mir, dass ich es sicher bekomme, wenn ich das Manual nicht habe, bzw ich es nicht bekomme, wenn ich das Manual habe ;-)
Schon mal besten Dank,

Peter


Besten Dank, hab's eben erhalten.

Grüsse aus dem 10 cm hoch 'eingeschneiten' Rheinland,

Peter
User avatar
Drecksau
 
Posts: 596
Images: 0
Joined: Fri 2. Jan 2015, 11:12
Location: Neuss

0 persons like this post.

Re: Sensor Gaspedal J100

Postby MyToy01 » Mon 8. Feb 2021, 19:36

Hallo Siegfried,

Könnte der Relaiskasten gemeint sein, da wäre einer bei der linken Batterie, ist aber nicht so wichtig ;)

Ich hab mal gelesen wie man eine Grundeinstellung bei dem Sensor macht und zwar: Zündung aus, Gaspedal 10 Sek durchtreten, starten. War hier aus dem Forum. Sollte er wirklich irgendwann mal nicht mehr funktionieren was ich natürlich nicht hoffe, probier es einfach.

@Peter (Drecksau): ich hab dir mal ne pn geschrieben bzgl. Betriebsanleitung oder Reparaturanleitung für den 100er. Ich glaube du hast mal erwähnt so etwas zu haben? Habe leider keine Antwort erhalten, nur weils mir grad einfällt, wäre super wenn das irgendwie möglich wäre?

Schöne Grüße aus dem ebenso verschneiten Marchfeld,
Moritz
HDJ100 BJ 2001 4.2TD Autom.
MyToy01
 
Posts: 139
Joined: Fri 23. Feb 2018, 15:54

0 persons like this post.

Re: Sensor Gaspedal J100

Postby Drecksau » Mon 8. Feb 2021, 22:24

MyToy01 wrote:
@Peter (Drecksau): ich hab dir mal ne pn geschrieben bzgl. Betriebsanleitung oder Reparaturanleitung für den 100er. Ich glaube du hast mal erwähnt so etwas zu haben? Habe leider keine Antwort erhalten, nur weils mir grad einfällt, wäre super wenn das irgendwie möglich wäre?

Schöne Grüße aus dem ebenso verschneiten Marchfeld,
Moritz


Hi Moritz,

Sorry, muss mir irgendwie durchgegangen sein.
Kannste mir ne Email schicken an p.kuesters(at)web.de?

Dann schick ich's Dir morgen per Wetransfer.

Grüsse,

Peter
User avatar
Drecksau
 
Posts: 596
Images: 0
Joined: Fri 2. Jan 2015, 11:12
Location: Neuss

0 persons like this post.

PreviousNext

Return to Land Cruiser J10 / 100 Series

Who is online

Users browsing this forum: No registered users and 15 guests