Page 1 of 7

Heckscheibenheizung. Keine Heizleistung trotz Stroms

PostPosted: Mon 11. Jan 2021, 12:44
by Myraan
Moin Zusammen,

bei meinem HZJ 78 geht die Heckscheibenheizung der großen Tür nicht mehr.

Wie auf dem angehängten Bild zu erkennen liegt aber Strom an. Auch eine Unterbrechung der Leiterbahnen konnte ich, bis auf einen kleinen halb durchgehenden Kratzer bei einer Leiterbahn, nicht feststellen.

Image

Was sind die nächsten Schritte um das Problem weiter einzugrenzen und zu beheben?

Beste Grüße aus Hannover
Yanick

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

PostPosted: Mon 11. Jan 2021, 12:47
by fsk18
Spannung liegt an, prüfen ob auch Strom anlommt ... eine 12/24V H4 anstelle der Heizung an die Kabel dranmachen. Wenn Lampe geht, dann Scheibe neu. wenn Lampe nicht geht ode rnur glimmt, dann Kabel, Stecker, schalter, Relais prüfen ob Strom durchkommt.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

PostPosted: Mon 11. Jan 2021, 12:59
by Myraan
Hallo fsk18,

erstmal Danke für die Antwort.

Die Heckscheibenheizung der kleinen Scheibe geht. Wenn ich das richtig gesehe habe, splittet das Kabel sich hinten rechts im Auto, ergo reden wir hier von 2 Steckern und 50cm Kabel bei denen es versagt?

Was meinst du mit Scheibe neue? Ich dachte das läuft über die Leiterbahnen, was hat die Scheiben damit zu tun?

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

PostPosted: Mon 11. Jan 2021, 13:02
by syphest
Stell dein Multimeter auf Ampere, zieh einen der beiden Stecker ab und geh mit einem Prüfkabel an den abgezogenen Stecker, mit dem Anderen an den Kontakt der Scheibe.

Zustätzlich kannst du auch auf Widerstandsmessung umstellen und prüfen, ob die Leiterbahn der Heizung unterbrochen ist oder nicht. Dazu müssen aber die beiden Stecker/Leitungen runter

Ansonsten ist der Test mit der Lampe von fsk18 ziemlich idiotensicher :)

Edit: Wenn du parallel Strom (Ampere) misst, also so wie auf dem Foto, schießt du zu 99% dein Multimeter bzw. dessen Sicherung ab

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

PostPosted: Mon 11. Jan 2021, 13:02
by Harald KJ70
Schau Dir mal die Kabeldurchführung zur Tür an, da gibt´s gerne Kabelbruch.
Wenn das der Fall ist, am Besten das alte Kabel heraustrennen und durch Silikonkabel ersetzen.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

PostPosted: Mon 11. Jan 2021, 13:40
by Myraan
@syphest
Danke. Könntest du das nochmal ein wenig genauer ausführen, damit ich da nachher nichts falsch mache?

Zum Abschießen der Sicherung. Laut Anleitung kann das multimeter, wenn ich es umstöpsel 10A ab. Wenn ich mir die Kabeldicke und die länge angucke hoffe ich mal nicht, dass er da 20A (2x10A) durchjagt? Wobei das ganze ist über ne 15A Sicherung abgesichert, also könnte da zumindest über 10A langlaufen?

Aber H4 Birne liegt noch im Keller irgendwo. Nehm ich auch mit.

@Harald KJ70

Da gabs tatsächlich einen Kabelbruch, den ich aber repariert habe. Bis dahin lag auch kein Strom an der Scheibe an.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

PostPosted: Mon 11. Jan 2021, 14:14
by syphest
Myraan wrote:@syphest
Danke. Könntest du das nochmal ein wenig genauer ausführen, damit ich da nachher nichts falsch mache?

Zum Abschießen der Sicherung. Laut Anleitung kann das multimeter, wenn ich es umstöpsel 10A ab. Wenn ich mir die Kabeldicke und die länge angucke hoffe ich mal nicht, dass er da 20A (2x10A) durchjagt? Wobei das ganze ist über ne 15A Sicherung abgesichert, also könnte da zumindest über 10A langlaufen?

Aber H4 Birne liegt noch im Keller irgendwo. Nehm ich auch mit.

@Harald KJ70

Da gabs tatsächlich einen Kabelbruch, den ich aber repariert habe. Bis dahin lag auch kein Strom an der Scheibe an.


Mag sein, dass die Sicherung das mitmacht, aber man misst trotzdem niemals Strom parallel. Immer in Reihenschaltung. Wie oben beschrieben, das Multimeter quasi in eine der beiden Leitungen der Heckscheibenheinzung "einschleifen".

Da ein Defekt der Heizung selber aber deutlich wahrscheinlicher ist als ein Problem mit der Verkabelung (Strom zu gering), würde ich zuerst mal den Widerstand/Durchgang der Heckscheibenheizung prüfen. Dazu beide Stecker abmachen, das Multimeter auf Ohm (Widerstand, Zeichen Omega) stellen und mit den beiden Prüfkabeln je an einen Kontakt der Heizung.
Wenn da nachher OL (Open Line = Unterbrechung) steht, ist die Heizung defekt.
Wenn du einen niederohmigen Wert erhältst (irgendwas zwischen 0 und 10 Ohm) scheint die Heizung in Ordnung. Dann musst du Strom messen.

Edit: Strom liegt nicht an, sondern Strom fließt. Spannung liegt an :D Und Spannung ist nur die Potentialdifferenz; eine Seite der Messung hat ein höheres elektrisches Potential als die Andere. Das sagt dir noch nicht, ob der Strom tatsächlich fließt.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

PostPosted: Mon 11. Jan 2021, 15:07
by Myraan
Danke Syphest, das war auf jeden Fall schon mal sehr lehrreich!

Ich werd das nachher mal alles machen und dann Berichten.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

PostPosted: Mon 11. Jan 2021, 17:41
by Myraan
So, stehe gerade beim Auto. Bei der Spannungsmessung gibt er mir 11,5 Volt an. Bei Widerstand OL. Stromfluss konnte ich auch keinen messen. Was heißt in diesem Falle, dass die Heizung defekt ist? Irgendwelche Stecker hinüber?

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

PostPosted: Mon 11. Jan 2021, 17:53
by Gurti
Dann ist wohl die Scheibenheizung defekt. Unterbrechungen in den dünnen Heizadern sind nicht immer mit bloßem Auge zu erkennen. Außerdem kann die Unterbrechung ja auch direkt hinter dem Anschlußstecker, also quasi im toten Winkel, liegen.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

PostPosted: Mon 11. Jan 2021, 17:57
by Myraan
Ich hab grad mal aus Spaß bei der funktionierenden Seite den Widerstand gemessen. Da misst er auch kein Widerstand. Auch kann ich keinen Widerstand auf meiner Haut messen, wie in nem YouTube welches ich mir vorhin noch angeguckt habe. Was ist mit dem Multimeter los oder mach ich was falsch. Ist auf dem Ohm Symbol schwarz in der Mitte. Rot rechts wo auch das Ohm Symbol ist.

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

PostPosted: Mon 11. Jan 2021, 18:03
by syphest
Myraan wrote:Ich hab grad mal aus Spaß bei der funktionierenden Seite den Widerstand gemessen. Da misst er auch kein Widerstand. Auch kann ich keinen Widerstand auf meiner Haut messen, wie in nem YouTube welches ich mir vorhin noch angeguckt habe. Was ist mit dem Multimeter los oder mach ich was falsch. Ist auf dem Ohm Symbol schwarz in der Mitte. Rot rechts wo auch das Ohm Symbol ist.


Halte beide Enden aneinander, dann muss es 0 Ohm anzeigen. Wenn das nicht geht, ist dein Multimeter kaputt

Edit: hast du eventuell den Hold-Button gedrückt? Auf dem Bildschirm darf nicht “Hold” stehen

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

PostPosted: Mon 11. Jan 2021, 19:47
by Olli16
Moin,

falls die Leiterbahnen auf der Heckscheibe defekt sind, die lassen sich sehr gut und günstig mit "Leitsilber" reparieren. Gibt´s bei jedem Elektronikhändler, Amazon. usw. für 3-5 €.

Gruß
Olli

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

PostPosted: Mon 11. Jan 2021, 19:50
by Gurti
Dafür muss man aber die defekte Stelle erst mal finden. Einfach die ganze Heckscheibe lackieren zählt nicht 8)

Re: Heckscheibenheizung. Keine Heizleistung trotz Stroms

PostPosted: Tue 12. Jan 2021, 07:47
by Lender
Wenn die Leiterbahn zugänglich ist kann man auch nur kurze Sektionen messen. So sollte sich die fehlerhafte stelle gut finden lassen.
Bezüglich Handhabung des Multimeters wurde ja schon alles gesagt.