Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

1 KZ-TE startet nicht    

1996 - 2001

Re: 1 KZ-TE startet nicht

Postby timo cr » Mon 9. Jul 2018, 22:07

Servus
Mal eine vielleicht blöde Frage.

Würde die ESP von einem 1KZ-T passen,also ohne E.

Hab ja selber so einen Motor,aber nach 10 Seiten läuft die Karre immernoch nicht,das gibt mir zu denken.

Dachte bisher das ist ein relativ einfacher Motor.

Gruss
User avatar
timo cr
 
Posts: 2124
Joined: Fri 29. Sep 2006, 17:04
Location: nicoya costa rica

0 persons like this post.

Re: 1 KZ-TE startet nicht

Postby VolkerJ » Tue 10. Jul 2018, 08:37

Ja, die 1KZ-T Einspritzpumpe passt. Die vom 2L-T / 2L-TE kann man wohl auch verwenden.

Es gibt auch dokumentierte Umbauten auf eine Mitsubishi 4M40T Pumpe, die hat offenbar den gleichen Flansch.
Die Gaszugansteuerung und der hintere Haltewinkel muß umgebaut werden.
Aber nichts Unlösbares.

https://forum.ih8mud.com/threads/1kz-t- ... ap.536516/


Gruß
Volker
User avatar
VolkerJ
 
Posts: 607
Joined: Fri 21. May 2004, 16:16
Location: Stuttgart

0 persons like this post.

Re: 1 KZ-TE startet nicht

Postby peter_rookie » Tue 10. Jul 2018, 09:12

das ist mir alles bekannt, Problem bleibt dann die Automatik...das Steuergerät vom 1KZ-TE nimmt Info von der Pumpe und steuert damit die Schalterei.
Auch da gibt es Umbauten auf Tiptronic etc., aber ehrlich, da hoffe ich dass es anders geht.
Ich habe ja über den Winter überhaupt nichts getan. Das Auto vorm Haus im Freien, da macht die Fehlersuche noch weniger Spaß. jetzt vor 2 Wochen erst wieder begonnen, der Fehler wird auf Indianermanier eingekreist...
in torque we trust
User avatar
peter_rookie
 
Posts: 4051
Joined: Thu 30. Dec 2010, 21:56
Location: Klosterneuburg

0 persons like this post.

Re: 1 KZ-TE startet nicht

Postby hellllli » Tue 10. Jul 2018, 10:52

peter_rookie wrote:
toyotamartin wrote:Schau dich um einen verrosteten,motorisch guten 9er um zum Schlachten.
Ja. Das hab ich mir auch schon überlegt.
Aber was dann?
Mordsaufwand.


Gesendet von meinem SM-A500FU mit Tapatalk


Awa geh, kollektive Umbauparty! :D
LG, Stefan
hellllli
 
Posts: 249
Joined: Wed 10. Apr 2013, 20:46
Location: W4tel

0 persons like this post.

Re: 1 KZ-TE startet nicht

Postby peter_rookie » Tue 10. Jul 2018, 11:49

hellllli wrote:
peter_rookie wrote:
toyotamartin wrote:Schau dich um einen verrosteten,motorisch guten 9er um zum Schlachten.
Ja. Das hab ich mir auch schon überlegt.
Aber was dann?
Mordsaufwand.


Gesendet von meinem SM-A500FU mit Tapatalk


Awa geh, kollektive Umbauparty! :D



na genau, wie bei meinen diffs die dann monatelang nicht fertig werden :rofl:
in torque we trust
User avatar
peter_rookie
 
Posts: 4051
Joined: Thu 30. Dec 2010, 21:56
Location: Klosterneuburg

0 persons like this post.

Re: 1 KZ-TE startet nicht

Postby lcfrizz » Tue 10. Jul 2018, 14:24

i glaub wir suchen a schönes Platzerl bei mir für den Apparat.....
LG Lcfrizz

Member of "Stammtisch-OST@Buschtaxi.net"
User avatar
lcfrizz
 
Posts: 1290
Joined: Sun 25. Jul 2004, 13:28
Location: Niederösterreich

0 persons like this post.

Re: 1 KZ-TE startet nicht

Postby peter_rookie » Tue 10. Jul 2018, 14:40

lcfrizz wrote:i glaub wir suchen a schönes Platzerl bei mir für den Apparat.....


genau, vielleicht eines wo er im Schatten am Rücken liegen kann? :angryfire:
in torque we trust
User avatar
peter_rookie
 
Posts: 4051
Joined: Thu 30. Dec 2010, 21:56
Location: Klosterneuburg

0 persons like this post.

Re: 1 KZ-TE startet nicht

Postby toyotamartin » Tue 10. Jul 2018, 14:42

Oder ab zum Cosmin zum Schlachten... :rofl:
User avatar
toyotamartin
 
Posts: 5313
Joined: Mon 28. Jun 2004, 21:09
Location: Krems

0 persons like this post.

Re: 1 KZ-TE startet nicht

Postby peter_rookie » Tue 10. Jul 2018, 14:44

genau, vielleicht kann der daraus einen schönen 9er bauen...oida
in torque we trust
User avatar
peter_rookie
 
Posts: 4051
Joined: Thu 30. Dec 2010, 21:56
Location: Klosterneuburg

0 persons like this post.

Re: 1 KZ-TE startet nicht

Postby toyotamartin » Tue 10. Jul 2018, 14:49

oder aber jemand anders holt den Wagen ab... :rotekarte:
User avatar
toyotamartin
 
Posts: 5313
Joined: Mon 28. Jun 2004, 21:09
Location: Krems

0 persons like this post.

Re: 1 KZ-TE startet nicht

Postby peter_rookie » Tue 10. Jul 2018, 14:52

toyotamartin wrote:oder aber jemand anders holt den Wagen ab... :rotekarte:

nix verstehn
in torque we trust
User avatar
peter_rookie
 
Posts: 4051
Joined: Thu 30. Dec 2010, 21:56
Location: Klosterneuburg

0 persons like this post.

Re: 1 KZ-TE startet nicht

Postby toyotamartin » Tue 10. Jul 2018, 14:56

rum.Behörde...
User avatar
toyotamartin
 
Posts: 5313
Joined: Mon 28. Jun 2004, 21:09
Location: Krems

0 persons like this post.

Re: 1 KZ-TE startet nicht

Postby peter_rookie » Tue 10. Jul 2018, 20:28

toyotamartin wrote:rum.Behörde...
Jetzt is der Groschn gfoin :-)

Gesendet von meinem SM-A500FU mit Tapatalk
in torque we trust
User avatar
peter_rookie
 
Posts: 4051
Joined: Thu 30. Dec 2010, 21:56
Location: Klosterneuburg

0 persons like this post.

Re: 1 KZ-TE startet nicht

Postby peter_rookie » Sun 15. Jul 2018, 14:24

So. Heute das steuergerät vom 9er probiert. Starter dreht aber das wars auch schon.
Das regelventil wollt ich weiter anziehn aber keine Chance. Raus will es auch net mehr...egal, so wird des nix.
Umbau im grossen Stil muss her. Kz-T Pumpe, manuelles Getriebe und warum nicht gleich auch LHD?
Hab genug von dem Unfug

Gesendet von meinem SM-A500FU mit Tapatalk
in torque we trust
User avatar
peter_rookie
 
Posts: 4051
Joined: Thu 30. Dec 2010, 21:56
Location: Klosterneuburg

0 persons like this post.

Re: 1 KZ-TE startet nicht

Postby lcfrizz » Sun 15. Jul 2018, 17:30

i hätt an 9er mit Motorschaden
Klima Schalter Lhd Seilwinde MTs Schnorchel OME
fehlt nur das Regelventil............
auf den freien Platz kömma dann dein Schrott hinstellen :lol:
LG Lcfrizz

Member of "Stammtisch-OST@Buschtaxi.net"
User avatar
lcfrizz
 
Posts: 1290
Joined: Sun 25. Jul 2004, 13:28
Location: Niederösterreich

0 persons like this post.

PreviousNext

Return to Land Cruiser J9 / 90 Series

Who is online

Users browsing this forum: No registered users and 18 guests