Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

Heizung ohne Funktion    

2002 - 2009

Heizung ohne Funktion

Postby Volknoj12 » Thu 13. Feb 2020, 09:17

Hallo zusammen,

Nach dem ich ein neues Radio eingebaut und ein Niveaumesser an der Beleuchtung meines Aschenbechers angeklemmt habe, habe ich keine Heizung mehr. Es kommt nur durchgehend kalte Luft aus den Lüftungsdüsen. Versuche ich die Temperatur oder den Bereich einzustellen springen die Drehregler immer so wie sie wollen. Es fühlt sich an, als ob die Seilzüge falsch verlegt wären und auf Spannung sind. Dies versuche ich heute noch sauber zu verlegen.

Sonstige Ideen? Langsam gehen mir meine nämlich aus und aktuell ist es echt kalt morgens auf dem Weg zur Arbeit.

Danke im Vorhinein!

P.S.: bei Bedarf hänge ich gerne
Volknoj12
 
Posts: 9
Joined: Wed 22. Jan 2020, 21:06

0 persons like this post.

Re: Heizung ohne Funktion

Postby fsk18 » Thu 13. Feb 2020, 09:23

Welche Ausstattung hat dein LC genau, was hast du wo genau gemacht???
Gruß Basti

http://www.kfz-technik-sebastian-frys.de
https://g.page/kfz-technik-sebastian-frys?share
- OFFROAD
- OVERLANDER
- FAHRZEUGDIAGNOSE
Wir sind auf der F.R.E.E.-München vom 19.-23.02.2020
Halle C5 Stand 205
bei TIGEREXPED als Einbaupartner anwesend
User avatar
fsk18
 
Posts: 4078
Images: 0
Joined: Sat 6. Mar 2010, 13:13
Location: München - vorallem im schönen Isental

0 persons like this post.

Re: Heizung ohne Funktion

Postby Volknoj12 » Thu 13. Feb 2020, 09:50

Das Radio wurde von einer Fremdfirma vom Vorbesitzer eingebaut. Doppel DIN Radio.
Ich habe lediglich einen Niveaumesser eingebaut. Dieser hat Hintergrundbeleuchtung, welche ich an der Beleuchtung meines Aschenbechers abgegriffen habe, damit die Beleuchtung des Niveaumessers an geht, wenn ich das Licht einschalte.
Mein Landcruiser hat eine Klimaanlage und eine Standheizung verbaut. Sicherungen habe ich alle kontrolliert.
Volknoj12
 
Posts: 9
Joined: Wed 22. Jan 2020, 21:06

0 persons like this post.

Re: Heizung ohne Funktion

Postby Ulf » Thu 13. Feb 2020, 10:32

Hallo,

hast Du die Sicherungen gecheckt? Vielleicht irgendwo einen kleinen Kurzschluss verursacht.

Ein Tipp der auch immer mal helfen kann: Einmal Batterie kurz abklemmen und einen Moment warten. Wieder anklemmen und schauen ob es wieder funktioniert.

Viel Glück

Ulf
J12 + J4 ..... und stolz darauf
User avatar
Ulf

生活不会一碗樱桃

 
Posts: 2489
Joined: Fri 19. Jul 2002, 10:54
Location: 53844 Troisdorf

0 persons like this post.

Re: Heizung ohne Funktion

Postby fsk18 » Thu 13. Feb 2020, 11:04

OK, Drehregler sagst du, dann ist die Verstellung manuell. Es könnte sein das die Bowdenzüge am Regler oben klemmen oder hinten drin die Luftklappe(n). Ist dir eine Schraube oder ähnliches reingefallen? Eketrisches Problem schliesse ich aktuell aus - "Drehregler verstellen sich selbsttätig", da ist keine Motor etcpp drin, der falsch angesteuert werden könnte.
Gruß Basti

http://www.kfz-technik-sebastian-frys.de
https://g.page/kfz-technik-sebastian-frys?share
- OFFROAD
- OVERLANDER
- FAHRZEUGDIAGNOSE
Wir sind auf der F.R.E.E.-München vom 19.-23.02.2020
Halle C5 Stand 205
bei TIGEREXPED als Einbaupartner anwesend
User avatar
fsk18
 
Posts: 4078
Images: 0
Joined: Sat 6. Mar 2010, 13:13
Location: München - vorallem im schönen Isental

0 persons like this post.

Re: Heizung ohne Funktion

Postby Volknoj12 » Mon 17. Feb 2020, 22:12

Es lag tatsächlich an den Bowdenzügen, welche nicht mehr in ihrer richten Position waren. Als ich diese, leider mithilfe von zwei Kabelbindern, wieder in richtiger Position einklemmen konnte funktioniert alles einwandfrei. Jetzt wo es wärmer wird :-P

Trotzdem natürlich danke für eure Tipps!!
Volknoj12
 
Posts: 9
Joined: Wed 22. Jan 2020, 21:06

0 persons like this post.


Return to Land Cruiser J12 / 120 Series

Who is online

Users browsing this forum: No registered users and 5 guests