Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

Problem mit CB-Funk und Radio    

Alles technische, was sonst nirgends paßt

Problem mit CB-Funk und Radio

Postby Samuel » Sun 14. Apr 2019, 12:44

Servus, ich habe folgendes Problem.
Ich habe in meinen HZJ 73(24Volt) ein CB-Funkgerät eingebaut. Da das Funkgerät nur mit 12Volt zu betreiben ist, habe ich die Spannung mit einem Spannugswandler auf 12Volt reduziert. Das Problem ist sobald ich Funke geht das Radio aus. Wenn das Funkgerät an ist und empfängt gibt es kein Problem. Das Problem besteht auch wenn die Antenne nicht an Masse der Karoserie angeschlossen ist.

Da ich das Problem nicht finden konnte habe ich das Funkgerät jetzt mal an meine Zusatzbatterie(12V) angeschlossen. Aber auch hier besteht das Problem sobald das Trennrelais den Durchgang zum Laden freigeschaltet hat.

Ich hoffe jemand von 3uch hat eine Idee die mich weiter bringt.
Schönen Sonntag
Samuel
 
Posts: 48
Joined: Sat 25. Jun 2016, 11:14
Location: Heidelberg

0 persons like this post.

Re: Problem mit CB-Funk und Radio

Postby TimHilux » Sun 14. Apr 2019, 14:07

Ich kann dir bei deinem Problem nicht helfen aber ich habe kürzlich festgestellt dass meine Heckkamera schwarz wird wenn ich einen Träger drücke.
Die ist Kabelgebunden, das Gerät sendet mit 4 Watt und das Auto ist ein 12V durch und durch...
Ein zweites Funkgerät (2m 50Watt) was an der selben Strippe hängt macht diese Probleme nicht :ka:

https://youtu.be/9VJz7INSjG8
Hilux 2012, 2.5l Schalter, Ortec Minicamp, 31x10.5, OME, Rasta-Rockslider und Tankschutz, Asfir UFS Motor, ARB Towbar, BearLock, Solarpad und ein paar andere elektrische Spielereien, ARB Sperre vorne, ES Snorkel.

"Nur weil etwas Fakt ist, muss es noch lange nicht stimmen!" (Nadine)
User avatar
TimHilux

Sternzeichen Sandmann

 
Posts: 6129
Images: 12
Joined: Sun 4. Dec 2011, 15:39
Location: Taubenreuther

0 persons like this post.

Re: Problem mit CB-Funk und Radio

Postby Lender » Sun 14. Apr 2019, 15:37

Mir kommen nur Störsignale des DC/DC-Wandlers in den Sinn. Wenn das Funkgerät wenig Leistung braucht, tangiert es das Bordnetz noch zu wenig als das es das Radio stört. Wird nun gefunkt, braucht das Funkgerät mehr Leistung was zu grösseren Störungen auf dem Bordnetz führt. Diese bringen dann das Radio dazu abzuschalten, da es vermutlich denkt es gibt ne Unterspannung. Wäre jetzt so meine Erklärung, auch wenn die paar Watt nicht sonderlich ins Gewicht fallen sollten. Ob das stimmt, kannst du mit einem Kondensator (je grösser desto besser) vor dem DC/DC-Wandler herausfinden.
Gruess Leon
Lender
 
Posts: 95
Joined: Mon 12. Nov 2018, 13:25

0 persons like this post.

Re: Problem mit CB-Funk und Radio

Postby Samuel » Sun 14. Apr 2019, 15:56

Danke für die Tipps erst mal!

Vom Bordnetz kann es nicht kommen da ich es ja auch testweise an meine 12 V Zusatzbatterie direkt angeschlossen habe.
Samuel
 
Posts: 48
Joined: Sat 25. Jun 2016, 11:14
Location: Heidelberg

0 persons like this post.

Re: Problem mit CB-Funk und Radio

Postby TimHilux » Sun 14. Apr 2019, 16:23

Unterspannung ist es eher nicht, weil meine Spannung (mit Zigarettenanzündermessgerät UND Multimeter gemessen) nicht abfällt durch das Senden. Komisch ist auch dass es bei dem einen 4W Gerät abschaltet und bei dem 50W Gerät eben nicht - beide hängen an der selben Strippe an der ein dicker Entstörkondensator vorgeschaltet ist.....
Ich nehme also an dass es das Funksignal selber ist. Muss mal mit einer entkoppelten Batterie rangehen, wenn das Radio dann noch Mucken macht isses definitiv der Funk. :bulb:

Dafür muss ich aber erstmal die Zeit und Energie aufbringen. Bei mir ist es ja noch "erträglich" weil ich bim Rückwärtsfahren eher selten zeitgleich quatsche.

Tim
Hilux 2012, 2.5l Schalter, Ortec Minicamp, 31x10.5, OME, Rasta-Rockslider und Tankschutz, Asfir UFS Motor, ARB Towbar, BearLock, Solarpad und ein paar andere elektrische Spielereien, ARB Sperre vorne, ES Snorkel.

"Nur weil etwas Fakt ist, muss es noch lange nicht stimmen!" (Nadine)
User avatar
TimHilux

Sternzeichen Sandmann

 
Posts: 6129
Images: 12
Joined: Sun 4. Dec 2011, 15:39
Location: Taubenreuther

0 persons like this post.

Re: Problem mit CB-Funk und Radio

Postby Marsu » Sun 14. Apr 2019, 16:42

Mal eine kurze Frage, geht das Radio aus oder ist der Empfang gestört?
Hatten in der Sturm und Drangzeiten auch mal mit CB-Funk rum gespielt. Standen beim Kollegen vorm Haus und der Vater kam raus, dass das Fernsehbild über Sat weg sei. Wir rein, lief alles! Wir wieder am Funken, Bild weg.
Wir hatten beim Senden das Satsignal überlagert. Wenn nur das Signal weg ist, ist vielleicht die Radioantenne gestört.

Grüsse Oliver
Marsu
 
Posts: 98
Joined: Wed 22. Feb 2017, 20:48
Location: D-79790

0 persons like this post.

Re: Problem mit CB-Funk und Radio

Postby Samuel » Sun 14. Apr 2019, 17:31

Hehe, nein bei mir geht tatsächlich das Radio aus ink. Der Beleuchtung meiner ARB Schalter die auch an der Zündung hängen.
Samuel
 
Posts: 48
Joined: Sat 25. Jun 2016, 11:14
Location: Heidelberg

0 persons like this post.

Re: Problem mit CB-Funk und Radio

Postby muelli » Sun 14. Apr 2019, 18:11

Hatten wir mal in der Jugend mit ner baustellenampel. Träger gedrückt, Ampel aus. Da hingen aber einige hundert Watt dran *husthust*
Kann es mir durch Einstrahlung in ein Relais erklären, das bei den 4w auf 11m schon "los lässt/anzieht" und den Verbraucher abschaltet. Ist aber auch weit hergeholt.
Hilux 2016 X-Cab, OME leicht/mittel
muelli
 
Posts: 638
Joined: Tue 6. Sep 2016, 10:52

0 persons like this post.

Re: Problem mit CB-Funk und Radio

Postby V8-Tom » Sun 14. Apr 2019, 19:59

Die Ursache könnte eine Störung durch das elektromagnetische Feld des Funkgerätes sein.

Vor Jahren hatten wir eine Touch-Lampe zuhause (das sind die, die man durch Berühren dimmen beziehungsweise ein- und ausschalten kann). Wenn ich mit meinem Amateurfunkgerät auf gewissen Frequenzen gesendet habe, habe ich dadurch die Helligkeit der Lampe verändert beziehungsweise sie ein- oder ausgeschaltet. Am Gehäuse dieser Lampen liegt ein elektrisches Feld an, und ein kapazitiver Berührungssensor schaltet die Lampe weiter, wenn man sie berührt. Die elektromagnetischen Wellen des Funkgerätes haben hier für die Lampe eine Berührung simuliert.

Falls du ein modernes Autoradio in deinen Wagen hast, vielleicht sogar mit Touchscreen, könnte es sein, dass du dieses durch das elektromagnetische Feld des Funkgerätes schaltest. Gerade CB-Funkgeräte sind ja oft Billigprodukte. Da wird dann bei der elektromagnetischen Verträglichkeit (EMV) gespart.

Ich habe deinen zweiten Absatz nicht ganz verstanden: „Aber auch hier besteht das Problem sobald das Trennrelais den Durchgang zum Laden freigeschaltet hat.“ heißt das, dass das Problem nicht auftritt, solange die Batterie vom Bordnetz getrennt ist sondern nur, wenn das Trennrelais geschlossen ist? Wenn das zutrifft, könntest du versuchen, das Stromkabel vom Funkgerät zum Beispiel mit einem Klappferrit zu drosseln oder auch eine kleine Drossel über einen Ferritring zu wickeln. Das wäre die einfachere Variante. Sollte die Störung aber auch bei getrenntem Stromkreis auftreten, hilft wohl nur, es mit einem anderen Funkgerät zu versuchen.

Thomas
Für die Vernunft: J15 D4D City Automatik 5-türig
Für die Unvernunft: Jeep Grand Cherokee 4,7 V8
User avatar
V8-Tom
 
Posts: 47
Joined: Thu 15. Nov 2012, 19:36
Location: Graz, Österreich

0 persons like this post.

Re: Problem mit CB-Funk und Radio

Postby JoachimHatscher » Sun 14. Apr 2019, 20:34

Hallo

Meine Fernfahrer-Zeit ist zwar schon eine Weile her, aber wenn ich mich recht erinnere, gab es auch Funkgeräte, die beim betätigen der Sendetaste das Radio so manipuliert haben, dass es leiser wurde und man den Funk somit besser verstand. Das war eine Option. Ich weiss nicht mehr, wie dies funktioniert hatte, aber vielleicht gibt es das immer noch und man kann die Funktion ausschalten?
Das sind aber echt nur noch vage Erinnerungen an längst vergangene Tage....
Das Leben ist zu kurz, um schlechten Wein zu trinken.
User avatar
JoachimHatscher
 
Posts: 147
Joined: Sun 25. Nov 2007, 20:09
Location: Baden-Baden

0 persons like this post.

Re: Problem mit CB-Funk und Radio

Postby Lender » Mon 15. Apr 2019, 16:50

Bei unserem Autoradio (Seat) wirds immer lauter kurz bevor die Verkehrsmeldungen kommen, auch wird die Musik über Bluetooth unterbrochen. Sobald die Verkehrs-news durch sind gehts dann von selbst wieder zurück, sowohl die Quelle als auch die Lautstärke.
Könnte also durchaus sein, dass das Funkgerät ein solches Signal sendet. Wobei dann macht das mit der nicht-beeinflussung bei isolierter Stromversorgung keinen Sinn.
Wenn die Funke 50W bei 24V zieht sind das rund 2.1A. Der DC/DC-Wandler arbeitet im Mikrosekundenbereich, da kommt keine einfache Spannungsanzeige hinterher. Da braucht es dann schon ein Oszyloskop. Dieser hochfrequente Strombedarf könnte dann nen Unterspannungsschutz auslösen welcher alles was nicht für den Betrieb und die Sicherheit erforderlich ist abschaltet.

@Tim Dein Phänomen wird vermutlich von nem Wackelkontakt kommen welcher die Übergansstelle Verteiler/Kamera betrifft oder etwas in diese Richtung. Aber ohne Hands-on ist soetwas immer schwierig.
Gruess Leon
Lender
 
Posts: 95
Joined: Mon 12. Nov 2018, 13:25

0 persons like this post.

Re: Problem mit CB-Funk und Radio

Postby TimHilux » Mon 15. Apr 2019, 17:53

Lender wrote:@Tim Dein Phänomen wird vermutlich von nem Wackelkontakt kommen welcher die Übergansstelle Verteiler/Kamera betrifft oder etwas in diese Richtung. Aber ohne Hands-on ist soetwas immer schwierig.


hmmm möglich dass die Funkwellen an dem Kabel rütteln... Und zuverlässig zu reproduzieren.
Aber nichts ist unmööööglich :biggrin:

Werd mich mal auf die Suche begeben

Tim
Hilux 2012, 2.5l Schalter, Ortec Minicamp, 31x10.5, OME, Rasta-Rockslider und Tankschutz, Asfir UFS Motor, ARB Towbar, BearLock, Solarpad und ein paar andere elektrische Spielereien, ARB Sperre vorne, ES Snorkel.

"Nur weil etwas Fakt ist, muss es noch lange nicht stimmen!" (Nadine)
User avatar
TimHilux

Sternzeichen Sandmann

 
Posts: 6129
Images: 12
Joined: Sun 4. Dec 2011, 15:39
Location: Taubenreuther

0 persons like this post.

Re: Problem mit CB-Funk und Radio

Postby Lender » Tue 16. Apr 2019, 16:45

TimHilux wrote:
Lender wrote:@Tim Dein Phänomen wird vermutlich von nem Wackelkontakt kommen welcher die Übergansstelle Verteiler/Kamera betrifft oder etwas in diese Richtung. Aber ohne Hands-on ist soetwas immer schwierig.


hmmm möglich dass die Funkwellen an dem Kabel rütteln... Und zuverlässig zu reproduzieren.
Aber nichts ist unmööööglich :biggrin:

Werd mich mal auf die Suche begeben

Tim


Naja dafür werden sie wohl zu schwach sein :D oder hast du noch ne offene Mikrowelle zwischen geschaltet?
Was verstehst denn du unter "Träger drücken"?
Gruess Leon
Lender
 
Posts: 95
Joined: Mon 12. Nov 2018, 13:25

0 persons like this post.

Re: Problem mit CB-Funk und Radio

Postby TimHilux » Tue 16. Apr 2019, 18:46

Lender wrote:
Was verstehst denn du unter "Träger drücken"?

Die Sendetaste drücken... :wink:

Tim
Hilux 2012, 2.5l Schalter, Ortec Minicamp, 31x10.5, OME, Rasta-Rockslider und Tankschutz, Asfir UFS Motor, ARB Towbar, BearLock, Solarpad und ein paar andere elektrische Spielereien, ARB Sperre vorne, ES Snorkel.

"Nur weil etwas Fakt ist, muss es noch lange nicht stimmen!" (Nadine)
User avatar
TimHilux

Sternzeichen Sandmann

 
Posts: 6129
Images: 12
Joined: Sun 4. Dec 2011, 15:39
Location: Taubenreuther

0 persons like this post.


Return to Allgemeine technische Diskussionen / General Tech Discussion

Who is online

Users browsing this forum: AP1 and 7 guests