Buschtaxi.net - Das Buschtaxi-Forum   |   buschtaxi.net Homepage >>   |     

Ladespannung zu hoch    

Alles ab der 7. Generation des HiLux (ab 2005) bzw. 4. Generation des 4Runner (ab 2003)

Re: Ladespannung zu hoch

Postby TimHilux » Fri 2. Feb 2018, 12:34

OK das mit dem Riemen war unklar.
Ich habe mir gedacht, wenn ich die Lima tausche dann kommt auch gleich ein neuer Rippenriemen drauf. Der derzeitige sieht schon etwas mitgenommen aus.
Am Riemen liegts nicht :biggrin:
Aber es ist saukalt und ich bin bequem - also nochmal nachgemessen ob ich da wirklich heute ran muss. Hab die 16V noch im Hinterkopf gehabt. Das WD40 scheint übergangsweise erstmal den Regler "repariert" zu haben. Also Kontakte wieder frei von Wasser zu machen. Eine Lösung für mein Problem ist das aber eher nicht - zumal ich das Auto ja selber fahren möchte und nicht schnell verkaufen :wink:

SG2 ist Scangauge II

Tim
Hilux 2012, 2.5l Schalter, Ortec Minicamp, 31x10.5, OME, Rasta-Rockslider und Tankschutz, Asfir UFS Motor, ARB Towbar, BearLock, Solarpad und ein paar andere elektrische Spielereien, ARB Sperre vorne.

"Nur weil etwas Fakt ist, muss es noch lange nicht stimmen!" (Nadine)
User avatar
TimHilux

Sternzeichen Sandmann

 
Posts: 5577
Images: 12
Joined: Sun 4. Dec 2011, 15:39
Location: Taubenreuther

0 persons like this post.

Re: Ladespannung zu hoch

Postby Feldi » Fri 2. Feb 2018, 12:52

Hi Tim,

ich verstehe hauptsächlich nicht, wie OBD und Meßgerät verschiedene Werte ausgeben können.
Zeigt das OBD bloß den Wunschwert an oder was?
Wenn nicht, dann ist doch irgendwo noch ein elektrischer Wurm drin jenseits der Lima.
Feldi (ganz im Süden)

"Was glaubst Du, was hier los wäre, wenn jeder wüßte, was hier los ist ?"
Image
User avatar
Feldi

 
Posts: 8169
Joined: Wed 5. Nov 2008, 11:57
Location: Am Chiemsee

0 persons like this post.

Re: Ladespannung zu hoch

Postby TimHilux » Fri 2. Feb 2018, 13:30

OBD zeigt den Wert der Betriebsspannung des Motorsteuergerätes an, das könnte man umgehen indem man die Auslesegeräte mit einem Voltmeter koppelt und dann die Spannung an der OBD Buchse direkt misst, da sind dann aber wieder ein paar Meter Klingeldraht dazwischen. Ich habe schon oft gehört, dass der Wert den das SG2 anzeigt 0,3-0,5V unter der PolSpannung der Batterie liegen soll. Das konnte ich bis neulich nicht nachvollziehen. Waren bei mit maximal 0,1V.
Aber wenn die Spannung zu hoch ist, dann wird das wohl vom Steuergerät "glatt gebügelt". Eventuell kann man die Spannung die am Eingang des Steuergeräts anliegt irgendwie auslesen - das ist dann aber sicher ein Fahrzeugspezifischer Code den keiner kennt.

Alles in allem keine Elektrik mehr sondern binär versaute Elektronik :brokenbulb:
Da kann alles passieren.

Tim
Hilux 2012, 2.5l Schalter, Ortec Minicamp, 31x10.5, OME, Rasta-Rockslider und Tankschutz, Asfir UFS Motor, ARB Towbar, BearLock, Solarpad und ein paar andere elektrische Spielereien, ARB Sperre vorne.

"Nur weil etwas Fakt ist, muss es noch lange nicht stimmen!" (Nadine)
User avatar
TimHilux

Sternzeichen Sandmann

 
Posts: 5577
Images: 12
Joined: Sun 4. Dec 2011, 15:39
Location: Taubenreuther

0 persons like this post.

Re: Ladespannung zu hoch

Postby thores » Fri 2. Feb 2018, 15:34

Hallo Tim,
nach intensivem Lesen dieses Threads bin ich zu der Überzeugung gelangt, die haben Dich beim Fahrzeugkauf übers Ohr gehauen und Dir ein HiLux-Weibchen angedreht ... :shock:

:biggrin:
Grüße aus der Wetterau........................................
Thomas

Image
User avatar
thores

 
Posts: 9484
Images: 6
Joined: Mon 26. Jan 2004, 12:52

0 persons like this post.

Re: Ladespannung zu hoch

Postby fsk18 » Fri 2. Feb 2018, 18:27

Gruß Basti

www.kfz-technik-sebastian-frys.de

und ab mitte Mai 2018 auch bei www.MadeInRussia.de
User avatar
fsk18
 
Posts: 3728
Images: 0
Joined: Sat 6. Mar 2010, 12:13
Location: München - vorallem im schönen Isental

0 persons like this post.

Re: Ladespannung zu hoch

Postby TimHilux » Sat 10. Feb 2018, 13:03

Also Leute.
heute bin ich mal dazu gekommen die Lima und den Riemen zu tauschen. Leider hat mir die alte Lima wohl die Batterie schon zerschossen. Nach dem Abstellen hat sie 12,5V aber am nächsten morgen nur noch 11,8. Vor dem Einbau einer neuen Batterie wollte ich aber den Übeltäter entfernen. Hat ganz gut geklappt, das AUto muss dafür nicht auf die Bühne. Der Luftfilterkasten muss aber raus wenn Du kein Schlangenmensch werden willst. Der ist aber in ein paar Minuten gut zu entfernen.
Die Lima selber hatte ich mir schon vor ein paar Monaten günstig gekauft und auf Halde gelegt.
Image

Hier ist die Benamsung der original verbauten:
Image

Die Anschlüsse sind zwar identisch aber nicht ab gleichen Ort. Was aber nicht schlimm ist, das geht alles mit den originalen Kabeln gut.

Der Blick in die Tiefe auf die Lima, ich hatte mir den Tausch fummeliger vorgestellt als er dann letztlich war. Eigentlich braucht man dafür keinen freien Tag, sondern kann das gut nach der Arbeit vor dem Dunkel werden noch hin bekommen.... "Eigentlich"
Image

Der Riemen hats auch schon hinter sich und da musste unbedingt ein neuer rein.
Image

Vorher mal ein Foto von dem Riemenverlauf machen kann nicht schaden. Wenn ihr nur den Riemen wechseln wollt dann ist das keine große Sache. Die Spannrolle mit einem 14 Schlüssel im Uhrzeigersinn drehen und den Riemen von der oberen Umlenkrolle abheben. Dann nach vorne runter und zwischen Lüfterrad un Kühler ist genug Platz für eine Entfernung. Umgkehrt den neuen Riemen wieder reinfummeln und bei erneutem Spannen der Rolle wieder auf die obere Umlenkrolle aufziehen. Gucken ob alle Nuten des Riemens in den Rillen der Aggregate liegen und fertig.
Image

Die Lima ist raus!
Image

Und freundet sich neben dem Auto kurz mit dem Ersatzteil an. Den Aggregaten sollte ein wenig Zeit gelassen werden, damit sie Informationen austauschen können. Das verkürzt die Einarbeitung der neuen Lima enorm, da sie bereits alle Informationen während der Dienstübergabe in der Schubkarre erhalten halt.
Image

Was mir aufgefallen ist, ist dass die neue etwas kleiner ist, aber beide haben 80A. Mal sehen ob mein Lichtdimmen nun auch weg ist. soll ja am verzögerten Regelmechasmus gelegen haben.

Ach ja, Batterie dafür natürlich abklemmen. Sonst kann es sein, dass Euch Werkzeug auf die Motorschutzplatte tropft :alarm:

Bezüglich des Lichtdimmens und der weiteren Funktion melde ich mich hier nochmal.

Tim
Hilux 2012, 2.5l Schalter, Ortec Minicamp, 31x10.5, OME, Rasta-Rockslider und Tankschutz, Asfir UFS Motor, ARB Towbar, BearLock, Solarpad und ein paar andere elektrische Spielereien, ARB Sperre vorne.

"Nur weil etwas Fakt ist, muss es noch lange nicht stimmen!" (Nadine)
User avatar
TimHilux

Sternzeichen Sandmann

 
Posts: 5577
Images: 12
Joined: Sun 4. Dec 2011, 15:39
Location: Taubenreuther

0 persons like this post.

Re: Ladespannung zu hoch

Postby thores » Sat 10. Feb 2018, 13:23

Sieht nach sauberer Arbeit aus! :thumbsup:
Grüße aus der Wetterau........................................
Thomas

Image
User avatar
thores

 
Posts: 9484
Images: 6
Joined: Mon 26. Jan 2004, 12:52

0 persons like this post.

Re: Ladespannung zu hoch

Postby wokewa » Sat 10. Feb 2018, 15:03

Schöne Schubkarre. ☺
wokewa
 
Posts: 47
Joined: Fri 21. Oct 2016, 10:05

0 persons like this post.

Re: Ladespannung zu hoch

Postby quadman » Sat 10. Feb 2018, 15:38

...das ist doch ne Kinderkarre. Oder sind die Generatoren so groß? :wink:
Hilux 2.5 xtra-Cab, 235/85R16 auf Dotz Dakar und Serienfelgen, TJM Snorkel, OME schwer/sehr schwer, Webasto Standheizung(en), Tempomat, Zusatztank, ASFIR Unterfahrschutze, ARB-commercial-bar, Dachkonsole mit Stabo XM5003 und eine metallic-grüne Wohnkabine
User avatar
quadman
 
Posts: 3640
Joined: Wed 19. Nov 2008, 19:30
Location: Südostniedersachsen

0 persons like this post.

Re: Ladespannung zu hoch

Postby robert2345 » Sat 10. Feb 2018, 16:38

Ja entweder ist die Schubkarre dem Trend des Downsizing unterlegen oder die Lima geht den umgekehrten Weg. :lol:
HILUX Doka 3,0 Aut.M"14 geCHIPt, ARB Saharabar mit WARN, Heckbumper, Hardtop, Kompressor, AirLocker, ASFIR UFS, OME885x/Sp OME045R/Sp, BFG MTKM2 285/70R17 8x17ET20, BFG ATKO2 265/70R17 8x17ET20, Snorkel, RhinoRack, GPSmap278, 3xOptimaYellow, CB-President, EngelMT45, BearLock
User avatar
robert2345
 
Posts: 4383
Images: 33
Joined: Tue 6. Mar 2012, 11:47
Location: Mödling, Niederösterreich

0 persons like this post.

Re: Ladespannung zu hoch

Postby TimHilux » Sat 10. Feb 2018, 16:49

Ich hab halt nen Werkstattkran verwendet um die Generatoren rein und raus zu bekommen. Vielleicht hats deshalb so lange gedauert :rofl: :aetsch:
Hilux 2012, 2.5l Schalter, Ortec Minicamp, 31x10.5, OME, Rasta-Rockslider und Tankschutz, Asfir UFS Motor, ARB Towbar, BearLock, Solarpad und ein paar andere elektrische Spielereien, ARB Sperre vorne.

"Nur weil etwas Fakt ist, muss es noch lange nicht stimmen!" (Nadine)
User avatar
TimHilux

Sternzeichen Sandmann

 
Posts: 5577
Images: 12
Joined: Sun 4. Dec 2011, 15:39
Location: Taubenreuther

0 persons like this post.

Re: Ladespannung zu hoch

Postby Colt » Sat 10. Feb 2018, 18:31

Schöne Arbeit! :thumbsup: schrauben im Schnee, sehr schön! :biggrin:

Gesendet von meinem BV6000 mit Tapatalk
User avatar
Colt

DER Schwarzmacher!

 
Posts: 16498
Images: 0
Joined: Sat 9. Sep 2006, 16:42
Location: Taunus

0 persons like this post.

Re: Ladespannung zu hoch

Postby TimHilux » Sat 3. Mar 2018, 18:45

Also.... Nochn Update zu dem Thema.
Ich hatte so richtig einen weg gehabt....

Die Lima wars definitiv, seit dem Tausch habe ich konstante Ladespannung auf dem Scangauge um 14,1-13,8V was an der Batterie in ungefähr maximale 14,3 V sind. Ich werde wohl nicht umhin kommen und mir eine Batterieüberwachung (halt ein billiges LCD-Display mit Druckknopf) einbauen.
Die Ladespannung der alten Lima von 16V wurde NICHT im Scangauge abgebildet und trat auch mit der neuen nimmer auf.
Was sehhr positiv ist, das Licht dimmen bei einschalten der Heizung oder 5. Injektor bei DPF freibrennen ist num mit der neuen Lima und damit dem neuen Regler auch weg. Die Spannung fällt zwar immmer noch ab beim "klicken" aber halt von 14,0 auf 13,8V und nimmer auf 12,3V wir vorher. Der Regler ist also schneller in der Reaktion auf Lastverteilung.
Ne neue Batterie war auch fällig, da die Lima die alte gebraten hat. Gerade in den letzten kalten Nächten hatte ich morgens zT nur noch 11,2V auf den Polen und sie war auch über lange Ladevorgänge nimmer dazu zu bewegen mehr als 12,5V anzuzeigen, Nach 3h Standzeit dann halt noch 12,1.

Nebenbei (Ich hatte ja mein Multimeter warm gefahren und die Sonne hat auch an und zu mal geschienen) habe ich mich gefragt, warum die Batterie trotz Solarpanel so in die Knie geht.
Fazit : Panel Leerlaufspannung 21,6V (oder so) also alles gut. Spannungseinbruch bei Last bis in tiefe einstellige Bereiche. Leerlaufstrom mal getestet und da flossen dann doch statt der (momentan zu erreichenden ca 2,5 A) nur ca 7mA. Auch war eine H4 Birne im prallen Sonnenschein direkt an die Anschlüsse des Panels gehalten so gar nicht zum glimmen zu bekommen. Panel also auch hin :angryfire: neues Panel, das alte hatte ja schon ca 5 Jahre auf dem Buckel :roll:

Neues Panel montiert und Ladestrom des Solarreglers gemessen. 14,9V mit 0,3A :angryfire: :angryfire: :angryfire:
Hört das denn nie auf???!

Also auch neuen Laderegler gekauft und gleich in die Kabine montiert (der alte war ja in ner Tupperdose auf die Batterie gezimmert)

Nun alles gut-
Ladestrom 13,9V 1A bei 1,1A vom Panel kommend.

Mein Versorgungssystem in Sachen Strom ist also runderneuert und ich hoffe nun wieder etwas Ruhe zu haben.
Der große Vorteil (neben den Sachen die ich gelernt habe) ich habe nun auch Strom in der Kabine und das ohne ziehen neuer Strippen weil ich den Regler dort montiert habe. Hatte ich mir schon lange vorgenommen, aber es muss ja immer was sein bevor was wird :D

Tim
Danke für Eure Unterstützung
Hilux 2012, 2.5l Schalter, Ortec Minicamp, 31x10.5, OME, Rasta-Rockslider und Tankschutz, Asfir UFS Motor, ARB Towbar, BearLock, Solarpad und ein paar andere elektrische Spielereien, ARB Sperre vorne.

"Nur weil etwas Fakt ist, muss es noch lange nicht stimmen!" (Nadine)
User avatar
TimHilux

Sternzeichen Sandmann

 
Posts: 5577
Images: 12
Joined: Sun 4. Dec 2011, 15:39
Location: Taubenreuther

0 persons like this post.

Re: Ladespannung zu hoch

Postby thores » Sat 3. Mar 2018, 20:04

:thumbsup:

... bei der Versorgungslage und deinen gewonnenen Elektrokenntnissen kann‘s ja nun an den Hybridumbau gehen! :lol:
Grüße aus der Wetterau........................................
Thomas

Image
User avatar
thores

 
Posts: 9484
Images: 6
Joined: Mon 26. Jan 2004, 12:52

0 persons like this post.

Re: Ladespannung zu hoch

Postby TimHilux » Tue 17. Apr 2018, 20:12

TimHilux wrote:Der große Vorteil (neben den Sachen die ich gelernt habe) ich habe nun auch Strom in der Kabine und das ohne ziehen neuer Strippen weil ich den Regler dort montiert habe. Hatte ich mir schon lange vorgenommen, aber es muss ja immer was sein bevor was wird :D

Tim
Danke für Eure Unterstützung


So, heute mal ein paar Dosen neben den Laderegler gespaxt. Nun kann ich hinten das Händy und die Funke laden----

Image

Tim
Hilux 2012, 2.5l Schalter, Ortec Minicamp, 31x10.5, OME, Rasta-Rockslider und Tankschutz, Asfir UFS Motor, ARB Towbar, BearLock, Solarpad und ein paar andere elektrische Spielereien, ARB Sperre vorne.

"Nur weil etwas Fakt ist, muss es noch lange nicht stimmen!" (Nadine)
User avatar
TimHilux

Sternzeichen Sandmann

 
Posts: 5577
Images: 12
Joined: Sun 4. Dec 2011, 15:39
Location: Taubenreuther

0 persons like this post.

Previous

Return to HiLux, 4Runner (2005 - 2015)

Who is online

Users browsing this forum: No registered users and 3 guests